View Single Post
      10-08-2012, 10:51 AM   #1
lakylester
Private First Class
1
Rep
129
Posts

 
Drives: b5.5 passat
Join Date: Sep 2011
Location: nj

iTrader: (0)

BIG 135i headache

A few weeks ago I thought it would be a good idea to install bms h8 angel eyes in my xenon adaptive 135i headlights. Bad idea. Not that the burger ms has a bad product but my ignorance installing it. The cover is a bit trickey to get back into position to close and when I did, it wasnt on all the way and of course I got condensation in my passenger headlight.

It took about 2 weeks for the water to get inside and when I saw the condesation and went to test my lights I got an adaptive headlight error and my low/high beam bulb was out. I bought a bunch of silica gel packets (the packets put in pocketbooks and jackets to absorb moisture) and put my bulbs in a bag with them and taped some to the inside of my headlight cover and put the cover back on. I waited about 2 or 3 days and then reinstalled the bulbs and took out the packets on the inside of the cover with no positive result.

At this point I gave up trying to fix it and went searching for a whole new assembaly. BMW quoted me about 1200 on the new housing minus the bulbs so I looked somewhere else. I always liked the look of the euro lights so I found a decently priced pair of what I thought were xenon adaptive lights and ordered them. About 2 weeks later they came in and after looking at the back I saw the inner bulb was very diffrent looking then the stock h8 on my US spec. I started a thread a few days ago to try and see what the differance was and I was told the guy who I orderd them from lied, because the pair I bought were non-adaptive. Here is my original thread which shows pictues and part #'s ( http://www.1addicts.com/forums/showthread.php?t=754538 )

During this time my passenger highlow beam started to flicker, and over the next few days it stayed on and now works. My adaptive system is still not working so I tried to put the vertical aim control peice that was in my euro lights into my original light that suffered the damage and it occasionaly levels when I turn the car on.

At this point I am very frusterated (partley because I ran over a peice of scrap metal on 287 on my way home from work friday which destroyed one of my jack points and splash guards). I would really really appriciate the help guys. Do you guys have any suggestion on how to repair the adaptive system (Maybe a new ballast?),any troulbe shooting tips, or maybe help to tell if my euro lights are adaptive? Any help would be GREAT. Thanks so much guys.

Kyle