Thread: 130i Weirdness
View Single Post
      10-22-2012, 09:55 AM   #1
The Lad
New Member
 
Drives: '06 BMW 130i
Join Date: Jun 2012
Location: South Africa

Posts: 14
iTrader: (0)

130i Weirdness

Hey all,

This is something I'm going to ask my mechanic about but I thought I'd raise the discussion here beforehand and see if anyone here might know what I'm talking about.

I bought my E87 about 6 months ago and I've had it in for an oil change service during that time and all in all I've had no issues with her. It's currently sitting on 121 000km on the odo and the motor is still smooth as silk. When I first test drove it, one of the first things I noticed about the N52 is the awesome throttle response. If I just tap the accelerator, there's a quick "blip" kinda thing that happens and it settles into a deep idle

There's something I started noticing about 3 weeks into my ownership (which never showed up while I was still considering buying it, typical...) is every once in a while - and honestly, I'm talking like once every two weeks - it seems to go into a sort of "limp" mode:

* When I tap the accelerator, instead of the usual "blip" into idle, the revs seem to crawl up briefly, then slowly drop down to an idle

* I don't seem to lose power as such, but the throttle response isn't as aggressive e.g. where as usually, if I'm in fourth gear around 2500rpm and I floor the accelerator, it has no problem getting up to speed. Now it takes a little bit longer to get there. But (when it's in this "mood"), if I get the revs up and drive hard, it seems to accelerate at the same sort of rate as normal

* When I notice this behavior, I roll down my window and when I tap the accelerator, I hear some sort of suction noise coming from under the car - almost how a performance cone filter would sound

Does anyone have any ideas what the problem might be? Since it hardly ever happens, I forgot to even mention it when it went in for a service and there's nothing I can do to try instigate it, it just seems to pop up every now and then.

Weird...

Last edited by The Lad; 01-07-2013 at 09:17 AM.
The Lad is offline  
0
Reply With Quote