View Single Post
      02-04-2013, 06:43 PM   #58
kmli5
1
Private First Class
 
kmli5's Avatar
 
Drives: BMW 130i & Ducati Monster 696
Join Date: Mar 2012
Location: Melbourne

Posts: 120
iTrader: (0)

Hi,

Nice to see more 130i owner popping up, especially lacking in Melbourne.

Mine does the same. It runs cooler at traffic and sometimes when cruising at 80kms. It always sits around at 100C when going at 100kms or above.

Ken




Quote:
Originally Posted by quasio View Post
a quick question for 130i's
What water temps do you get when your driving around town in start stop traffic?

It currently sits at 80C in traffic, (hovering around 78-84), on freeway > 100kmh it goes to 95-97C. I'm thinking its abit cold to be honest.

you can get to them via (from another website):
"Put key into car but dont hit any pedals, and press start.
Hold reset for ten seconds (on cluster next to speedo)
once into menu your vin will be displayed vn12345 (simply add you vin together ie 1+2+3+4+5=15).
Hold reset for another 3 seconds until 01.__ is displayed
Now press reset 19 times until onto menu 19
once on 19 "lock on" is displayed and then "00" when you see 00 quickly press reset the number of times your vin adds too, ie 15.
display should read "lock on 15" then will disappear back to 01.00.
hold down reset for another 3 seconds until 01.-- is displayed then press reset 7 times to goto menu 7
Once in menu 7 your real time coolant temps are displayed.
Start your car (note turn off the car will undo the above)

"
__________________
05 BMW 130i M Sport | 6MT | BMWP Exhaust | SSK | BMWP BBK | 18" Matte Black GT-CX | Black Grilles | Bilstein B14 | CDV | Quaife LSD | H&R Sway Bars | Michelin PSS
kmli5 is offline   Australia
Appreciate 0
Reply With Quote