BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-11-2010, 12:18 PM   #23
UdubBadger
Banned
 
Drives: '04 330i ZHP
Join Date: Dec 2007
Location: Chicago Burbs

Posts: 24,716
iTrader: (22)

Garage List
2004 BMW 330i ZHP  [4.75]
2011 135i  [3.73]
2008 328xi  [4.38]
Yeah I took it through another car wash (one that I trust) and have done a few hand washes and these are not leaking at all.

The dealership I went to for this wasn't the one I bought it from (I actually purchased out of state). My old SA down here just left 2 months ago. He was terrific and was mod friendly and all of that. I need to go find a new mod friendly SA now but when this happened I was like 5 min away from this dealer so I just went there since my car was totally stock other than a BMW Performance spoiler. I will not be going back there anymore, no matter how small the problem is.
UdubBadger is offline   No_Country
0
Reply With Quote
      07-11-2010, 08:50 PM   #24
SupremePower3335
First Lieutenant
 
Drives: 2011 E90 LCI MSport
Join Date: Jun 2010
Location: T Dot!

Posts: 334
iTrader: (0)

I've had mine for about a week now with 1200kms. No issues thus far..will report ack if something happens..keeping my fingers crossed!
SupremePower3335 is offline   Canada
0
Reply With Quote
      07-11-2010, 10:01 PM   #25
sardius
Second Lieutenant
 
Drives: 2011 135i
Join Date: Jun 2010
Location: Toronto, Canada

Posts: 272
iTrader: (0)

Quote:
Originally Posted by SupremePower3335 View Post
I've had mine for about a week now with 1200kms. No issues thus far..will report ack if something happens..keeping my fingers crossed!
Thanks SupremePower I hope it stays that way and my fingers are crossed too!
sardius is offline   Canada
0
Reply With Quote
      07-22-2010, 04:23 PM   #26
Groundpilot
Major
 
Groundpilot's Avatar
 
Drives: 135I DCT , e92 M3 DCT, Audi A6
Join Date: Mar 2010
Location: long island,ny

Posts: 1,108
iTrader: (0)

Send a message via ICQ to Groundpilot
This car is great. You are going to love it. I have had it for 3 month and put on 4000 miles so far. Took it to the track twice. Was one of the fastest in the intermidiate group. My car has DCT and its fantastic on the track and on the street , in automode feels like regular autotrans. I had one minor problem and it happened only twice. After rollig my left window up it came back down a few inches. I heard its a common problem in bmw. Other than that no problem at all.
Groundpilot is offline   United_States
0
Reply With Quote
      07-22-2010, 05:13 PM   #27
MarkR171
Lieutenant Colonel
 
MarkR171's Avatar
 
Drives: SLK55 AMG
Join Date: Dec 2009
Location: Honolulu, HI

Posts: 1,532
iTrader: (0)

Garage List
Took your car to a car wash?

Never ever ever ever bring a car that you care about to a car wash.

To answer the question in the title: Not a single issue, I love the car both on the street and on the auto-x course. People claim handling issues, and I had some body roll and corner exit understeer on my first 2 runs at auto-x, but with some driving adjustments, later apex for example, the understeer went away and I managed a 2nd in class finish on my first event with the car and only 2000 miles on the car. If it weren't for a pesky cone being millimeters of the box, I would have placed 1st in class on my last run
__________________
2007 SLK55 AMG - Black on Gray/Black - AMG 030 Performance Package

2011 135i - Traded
///M-Sport - Dual Clutch - Harman Kardon - Bluetooth - iPod - Shadowline Kidney Grill - 225/255 Star Specs - Hotchkis Front Sway
MarkR171 is offline  
0
Reply With Quote
      09-05-2010, 07:46 PM   #28
JB135MDCT
I'm just a cook
 
JB135MDCT's Avatar
 
Drives: 2011 135i DCT
Join Date: May 2010
Location: MD

Posts: 953
iTrader: (0)

At 5k with no issues. Any one else have an update?
JB135MDCT is offline   United_States
0
Reply With Quote
      11-13-2010, 01:26 AM   #29
Brandon26pdx
Lieutenant Colonel
 
Drives: 2011 135i
Join Date: Oct 2007
Location: Portland, OR

Posts: 1,938
iTrader: (1)

I've only had mine for two weeks and doesn't even have 200 miles on it yet, but other than the clutch being a little too grabby for easy start offs, it seems mechanically solid.
Brandon26pdx is offline   United_States
0
Reply With Quote
      11-13-2010, 02:38 AM   #30
sardius
Second Lieutenant
 
Drives: 2011 135i
Join Date: Jun 2010
Location: Toronto, Canada

Posts: 272
iTrader: (0)

6600km engine solid. Left front tire with separated tread twice for no apparent reasons. Rattles like hell in the cabin.
__________________
MY2011 135i / 6MT / Alpine White / Navigation / Premium Pack / BMW Performance Exhaust / aFe Pro Dry S
sardius is offline   Canada
0
Reply With Quote
      11-26-2010, 09:09 PM   #31
amdmaxx
My gift Registry: M1
 
amdmaxx's Avatar
 
Drives: Future Mowner of Monster
Join Date: Nov 2005
Location: USA

Posts: 1,334
iTrader: (0)

During intercourse?

Quote:
Originally Posted by sardius View Post
Rattles like hell in the cabin.
amdmaxx is offline   United_States
0
Reply With Quote
      11-26-2010, 10:46 PM   #32
BuckarooVT90
Private First Class
 
BuckarooVT90's Avatar
 
Drives: '13 Z4 sDrive35i DCT
Join Date: Sep 2010
Location: Virginia

Posts: 187
iTrader: (1)

Garage List
2013 Z4 Sdrive35i  [0.00]
2011 135i  [0.00]
just hit 5k miles almost 3 months... only had one issue but was able to remedy it.. was driving when my auto headlights turned on, but my radio and center dash display failed to dim to my preset level. I turned the car off and then on again... but still remained full daylight bright... so then I went to the BC menu and accessed the dashlight brightness setting... as soon as I entered that menu, the center dash and radio lighting returned to my preset level.... other than that she's been perfect and rock solid...
BuckarooVT90 is offline   United_States
0
Reply With Quote
      11-27-2010, 12:07 AM   #33
JB135MDCT
I'm just a cook
 
JB135MDCT's Avatar
 
Drives: 2011 135i DCT
Join Date: May 2010
Location: MD

Posts: 953
iTrader: (0)

6 months old, Just turned 10k coming back from Raleigh. Dealer Oil change was due at 10k and it flipped to 9k. No Issues, except for getting pulled over 3 times.

Before my trip I found a small screw in the tire. It's a pretty dense tread, so the girlfriend advised me to put some more muscle into it. Appears to be holding. I need to find different sized plugs.
JB135MDCT is offline   United_States
0
Reply With Quote
      11-27-2010, 12:39 PM   #34
FDfranklin
d[-_-]b
 
FDfranklin's Avatar
 
Drives: 2011 LeMans Blue 135i
Join Date: Aug 2010
Location: Tampa, Fl

Posts: 764
iTrader: (0)

Quote:
Originally Posted by MarkR171 View Post
Took your car to a car wash?
Some of us don't have a place to wash our cars , I live in a condos and the car wash place doesn't work.. I take mine to the "high class" car was place I haven't had a problem yet..
__________________
FDfranklin is offline  
0
Reply With Quote
      07-15-2011, 11:54 AM   #35
drinkcoke3
Captain
 
drinkcoke3's Avatar
 
Drives: 135i + Subaru Legacy (DD)
Join Date: May 2010
Location: Long Island, NY

Posts: 759
iTrader: (4)

Garage List
2011 BMW 135i  [0.00]
Send a message via AIM to drinkcoke3
so the car has had some major issues since 10k miles, (its now at 20.5k). at 10k miles the dealer performed the DME upgrade/recall that was mandatory at the time. since then the issues have been long cranks and rough idles during cold starts. i brought it to the dealer i got the car from and they had the car for about 40 days (over 3 visits) and were unable to even IDENTIFY the issue. i began to file for lemon law against the car, but decided before i do that to bring the car to another dealership. that dealer has had the car since tuesday morning of this week at 8am, and called me yesterday that they replaced (my first AND their first) N55 HPFP.

i am picking up the car in a few hours and can only hope and pray that my car is fixed.

if not i am moving foward with the lemon law to the fullest extent of my (and my attourneys) ability.
drinkcoke3 is offline   United_States
0
Reply With Quote
      07-18-2011, 10:30 AM   #36
JB135MDCT
I'm just a cook
 
JB135MDCT's Avatar
 
Drives: 2011 135i DCT
Join Date: May 2010
Location: MD

Posts: 953
iTrader: (0)

Sorry but we hope the hpfp was not the issue. Be patient, it will get fixed.
JB135MDCT is offline   United_States
0
Reply With Quote
      07-22-2011, 08:15 AM   #37
drewh130
Private First Class
 
Drives: AW 135i vert
Join Date: Dec 2010
Location: Atlanta

Posts: 162
iTrader: (2)

ive got an 11 135 loaner car right now with DCT. My 08 feels MUCH more buttoned up. The tranny is really sloppy and the power stearing is on the way out. Granted its a loaner car but its only got 6k miles on it!!!
drewh130 is offline  
0
Reply With Quote
      07-26-2011, 12:44 PM   #38
JB135MDCT
I'm just a cook
 
JB135MDCT's Avatar
 
Drives: 2011 135i DCT
Join Date: May 2010
Location: MD

Posts: 953
iTrader: (0)

http://www.1addicts.com/forums/showthread.php?t=555292

http://www.1addicts.com/forums/showthread.php?t=563384
JB135MDCT is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:46 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST