BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-12-2011, 09:09 AM   #1
bobbydm
New Member
 
bobbydm's Avatar
 
Drives: BMW 135i N55 2010
Join Date: May 2011
Location: Surrey UK

Posts: 15
iTrader: (0)

Any ideas??

I have had a good search and haven't come across a noise like this. I have only noticed it a couple of times and thought I would post a video to see if it is a known problem?
Both times I have heard it the car has been warm, and I can only really hear it at idle, but it stays with revs (just the engine, covers noise). It doesnt seem to be linked to revs.
It is coming from the left hand side and not from the right (as you look at the engine).
Importantly, if I turn the car off and on straight away it stops.
To me it sounds like a vibration or possibly air passing a seal.
Any help appreciated!!!!!!!!!

N55 Manual car with 10k miles.

bobbydm is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:49 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST