BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-14-2011, 10:53 AM   #23
blschaefer1
Former '07 M Coupe Owner
United_States
4
Rep
162
Posts

 
Drives: 2014 Porsche Cayman S
Join Date: Jun 2011
Location: San Diego Area

iTrader: (1)

I have a 2012 135i, 1700 miles, no issues whatsoever.

I do notice a rattling-type noise at cold startup. My prior M coupe did something similar. Did some research and discovered it was normal and related to the VANOS variable valve timing mechanisms prior to getting fully lubricated at cold startup. I can't hear your clip, but my hunch is that this is the same and probably normal for N55 based cars.

Last edited by blschaefer1; 08-14-2011 at 11:04 AM.
Appreciate 0
      08-14-2011, 11:00 AM   #24
e34m5
Major
14
Rep
1,027
Posts

 
Drives: 135i
Join Date: Jun 2007
Location: Atlanta

iTrader: (0)

The cold start issues are common to most german engines. The oil ports are very small and it takes a while before the oil heats up enough to flow readily.

BMW engines in particular have a noticeable "valve chattering" sound when cold.

None of what you describe sounds abnormal to me. I would only worry if these noises were still present after the engine reaches operating temp.

Also remember that for these engine operating temp is around 250*deg F, which takes quite a while to reach.
Appreciate 0
      08-14-2011, 01:15 PM   #25
Jatran661
Second Lieutenant
United_States
4
Rep
210
Posts

 
Drives: Jet Black 135i
Join Date: Jun 2011
Location: Bay Area, California

iTrader: (1)

Quote:
Originally Posted by Nathan_h View Post
I see you are in the (sf?) bay area. What dealer? We've got several. And some might be better at addressing it than others.
Yeah I went to sfbmw. which dealer you reccommend?
Appreciate 0
      08-14-2011, 01:19 PM   #26
Jatran661
Second Lieutenant
United_States
4
Rep
210
Posts

 
Drives: Jet Black 135i
Join Date: Jun 2011
Location: Bay Area, California

iTrader: (1)

Quote:
Originally Posted by blschaefer1 View Post
I have a 2012 135i, 1700 miles, no issues whatsoever.

I do notice a rattling-type noise at cold startup. My prior M coupe did something similar. Did some research and discovered it was normal and related to the VANOS variable valve timing mechanisms prior to getting fully lubricated at cold startup. I can't hear your clip, but my hunch is that this is the same and probably normal for N55 based cars.
The noise doesnt sound normal though. My friend with a 335i or 328i doesnt have that sort of noise at all. Ill try to record a sound clip and upload it. Sorry for stealing your thread.
Appreciate 0
      08-14-2011, 07:37 PM   #27
shockin330i
Brigadier General
59
Rep
4,206
Posts

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

iTrader: (1)

The noise is very normal. Its the sound of the direct injection.
/thread
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      08-15-2011, 09:30 AM   #28
nato-main-man-5am
special
nato-main-man-5am's Avatar
11
Rep
809
Posts

 
Drives: 128i
Join Date: Aug 2011
Location: California

iTrader: (10)

Quote:
Originally Posted by Jatran661 View Post
Yeah I went to sfbmw. which dealer you reccommend?
I'm not familiar with SF, so I cannot compare. But my friends like Stevens Creek BMW in San Jose. fwiw.
Appreciate 0
      08-15-2011, 09:45 AM   #29
doublevanosrc
Loves Runflats.
doublevanosrc's Avatar
United_States
22
Rep
1,894
Posts

 
Drives: 2013 VW GTi
Join Date: Jul 2009
Location: Austin. Tx

iTrader: (1)

Garage List
2011 BMW  [0.00]
2011 BMW  [0.00]
Wheel alignment should be covered for the first 1000 miles, i had an issue with alignment with a bimmer years ago.
__________________
2011 135i M Sport
Gone and missed
Appreciate 0
      08-15-2011, 10:18 AM   #30
Caleb
Private First Class
United_States
4
Rep
110
Posts

 
Drives: 135i
Join Date: Dec 2009
Location: Denver, CO

iTrader: (0)

Quote:
Originally Posted by theBigD23 View Post
Hello...
-engine start: when starting engine, after a cold start especially, engine is very loud to the point it sounds like something is wrong with it. Please listen to the audio. Does it sound odd? It's this loud even after being driven for a while. It's about twice as loud after a cold start. Notice the clicking sound at the beginning? At the end, there is also a weird sound before the engine goes fully off. A beeping like sound.
Cold start sound is normal. Here is the reason for it:

http://www.1addicts.com/forums/showp...1&postcount=14
Appreciate 0
      08-15-2011, 12:03 PM   #31
KinoBoom
Lieutenant
KinoBoom's Avatar
United_States
8
Rep
437
Posts

 
Drives: 2009 135i
Join Date: May 2011
Location: Austin, Texas

iTrader: (0)

Send a message via Yahoo to KinoBoom
I really wish you titled your thread differently. Like for example: "Hearing a possible bad noise coming from the engine". Threads that start like yours give this car a bad reputation for no reason.
What you are hearing is normal. And since your car is new you should not worry as it is all covered under BMW warranty.
Good luck.
__________________
BMW CCA # 450304
Appreciate 0
      08-16-2011, 03:04 PM   #32
theBigD23
Enlisted Member
1
Rep
32
Posts

 
Drives:
Join Date: Mar 2008

iTrader: (0)

Quote:
Originally Posted by KinoBoom View Post
I really wish you titled your thread differently. Like for example: "Hearing a possible bad noise coming from the engine". Threads that start like yours give this car a bad reputation for no reason.
What you are hearing is normal. And since your car is new you should not worry as it is all covered under BMW warranty.
Good luck.
Your post is wrong on many levels. First, I've had a 135 since 2008 and know what the engine should sound like. The engine sounds completely off, verified by multiple people. I know it's a slightly different engine, but clanking and rattling is NOT normal. A car veering to the right is NOT normal. A car making rattling/cranking sounds while hitting the gas pedal in a normal driving condition is NOT normal.

Just because it's covered by warranty, doesn't mean I shouldn't be frustrated. It's a car with 400 miles that I'm paying good money for. I don't like, after waiting 6 weeks for the car, get another rental and have to leave a brand new car at the shop. This is not even mentioning my first 1 series having to go to the shop for 7 MAJOR service fixes for the engine and other issues. 1 of the major issues, the car was in the shop for 10 days, the last month of the lease.

I guess telling myself, "I just got unlucky" and getting another 1 series was the poor decision on my end.
Appreciate 0
      08-16-2011, 03:06 PM   #33
theBigD23
Enlisted Member
1
Rep
32
Posts

 
Drives:
Join Date: Mar 2008

iTrader: (0)

Sorry for the late reply. The only update I have is that I put the car in for service yesterday. Once I hear back with info, I'll let everyone know.
Appreciate 0
      08-16-2011, 04:17 PM   #34
jpd
Lieutenant
5
Rep
572
Posts

 
Drives: Alpine White 135
Join Date: Mar 2010
Location: USA

iTrader: (0)

BMWs are sophisticated autos. Any engine problem can be electronically diagnosed. If you had a problem you would have received an engine warning symbol. Check your owners manual.
Appreciate 0
      08-16-2011, 04:42 PM   #35
Kamal
Indian Stig
Kamal's Avatar
United_States
12
Rep
1,002
Posts

 
Drives: '03 540i M, '11 Ducati M796
Join Date: May 2008
Location: StL/CoMO

iTrader: (1)

Garage List
2008 BMW 135i  [3.78]
2011 BMW 328i  [4.00]
Send a message via AIM to Kamal Send a message via Skype™ to Kamal
Quote:
Originally Posted by jpd View Post
BMWs are sophisticated autos. Any engine problem can be electronically diagnosed. If you had a problem you would have received an engine warning symbol. Check your owners manual.
sophisticated as they may be, not every problem (engine or not) will register a code.
__________________

2008 E82 N54 || Stage 2 -------- Gone to a good home.
Appreciate 0
      08-16-2011, 05:12 PM   #36
theBigD23
Enlisted Member
1
Rep
32
Posts

 
Drives:
Join Date: Mar 2008

iTrader: (0)

Quote:
Originally Posted by jpd View Post
BMWs are sophisticated autos. Any engine problem can be electronically diagnosed. If you had a problem you would have received an engine warning symbol. Check your owners manual.
Wow. First, that is not true at all. If it were true, BMW would not take the car in for service. They would just let me know service lights are not on and that I should be on my merry way. Secondly, you're drinking some BMW kool aid.
Appreciate 0
      08-16-2011, 05:14 PM   #37
KinoBoom
Lieutenant
KinoBoom's Avatar
United_States
8
Rep
437
Posts

 
Drives: 2009 135i
Join Date: May 2011
Location: Austin, Texas

iTrader: (0)

Send a message via Yahoo to KinoBoom
Quote:
Originally Posted by Kamal View Post
Quote:
Originally Posted by jpd View Post
BMWs are sophisticated autos. Any engine problem can be electronically diagnosed. If you had a problem you would have received an engine warning symbol. Check your owners manual.
sophisticated as they may be, not every problem (engine or not) will register a code.
True.
__________________
BMW CCA # 450304
Appreciate 0
      08-16-2011, 05:44 PM   #38
Wolf
Captain
Wolf's Avatar
9
Rep
729
Posts

 
Drives: on hold
Join Date: Oct 2010
Location: Earth

iTrader: (0)

does the rattling noise increase when you push more your throttle?
__________________
Quote:
Originally Posted by bimmerjph View Post
Quote:
Originally Posted by SCOTT26 View Post
BMW have tapped into this by mirroring typical BMW dynamics and steering communication within the new UKL cars.
You mean massive body roll, a steering system that is not connected to the front wheels, and the engine note played through the speaker system?!?!?!?!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:12 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST