BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-16-2011, 05:41 PM   #1
infinitekid2002
Creepin while ya sleepin
infinitekid2002's Avatar
United_States
52
Rep
3,400
Posts

 
Drives: Like a Bat out of Hell
Join Date: Nov 2007
Location: City of Angels

iTrader: (4)

Garage List
2008 135i  [3.71]
What is this that broke?

Can anyone tell me what this is?...just cleaning car and found this apparently broken part./..
Attached Images
 
__________________
Appreciate 0
      08-16-2011, 06:02 PM   #2
Mr. Clarkson
Lieutenant
Mr. Clarkson's Avatar
11
Rep
541
Posts

 
Drives: 2011 135i
Join Date: Sep 2010
Location: San Diego

iTrader: (0)

Garage List
2011 135i  [0.00]
I'd almost say ABS cable, as it's only of the only cables back there, but you'd certainly have a light of some sort if your sensor wasn't connected anymore.
__________________


Appreciate 0
      08-16-2011, 06:08 PM   #3
Bimmer-Bob
!
Bimmer-Bob's Avatar
United_States
31
Rep
2,241
Posts

 
Drives: 2010 128i
Join Date: Feb 2010
Location: Camp Lejeune, NC

iTrader: (2)

Garage List
Damn dude, cut your nails, lol.
__________________
Appreciate 0
      08-16-2011, 06:11 PM   #4
infinitekid2002
Creepin while ya sleepin
infinitekid2002's Avatar
United_States
52
Rep
3,400
Posts

 
Drives: Like a Bat out of Hell
Join Date: Nov 2007
Location: City of Angels

iTrader: (4)

Garage List
2008 135i  [3.71]
Quote:
Originally Posted by Mr. Clarkson View Post
I'd almost say ABS cable, as it's only of the only cables back there, but you'd certainly have a light of some sort if your sensor wasn't connected anymore.
I'm getting NO lights...although i've a procede so i dont know if its cutting off any "tuner" code
__________________
Appreciate 0
      08-16-2011, 06:12 PM   #5
infinitekid2002
Creepin while ya sleepin
infinitekid2002's Avatar
United_States
52
Rep
3,400
Posts

 
Drives: Like a Bat out of Hell
Join Date: Nov 2007
Location: City of Angels

iTrader: (4)

Garage List
2008 135i  [3.71]
Quote:
Originally Posted by Bimmer-Bob View Post
Damn dude, cut your nails, lol.
shut it lols
__________________
Appreciate 0
      08-16-2011, 06:14 PM   #6
Dackelone
Moderator
Dackelone's Avatar
Germany
695
Rep
16,690
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

brake pad wear sensor. Left front wheel and right rear's have the sensors.

What do I win?
Appreciate 0
      08-16-2011, 06:15 PM   #7
infinitekid2002
Creepin while ya sleepin
infinitekid2002's Avatar
United_States
52
Rep
3,400
Posts

 
Drives: Like a Bat out of Hell
Join Date: Nov 2007
Location: City of Angels

iTrader: (4)

Garage List
2008 135i  [3.71]
Quote:
Originally Posted by Dackelone View Post
brake pad wear sensor. Left front wheel and right rear's have the sensors.

What do I win?
my nail clippings
__________________
Appreciate 0
      08-16-2011, 06:17 PM   #8
Dackelone
Moderator
Dackelone's Avatar
Germany
695
Rep
16,690
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by infinitekid2002 View Post
my nail clippings
Appreciate 0
      08-16-2011, 06:45 PM   #9
swaite
High School Dropout
United_States
6
Rep
324
Posts

 
Drives: 2008 135i
Join Date: Oct 2010
Location: PNW

iTrader: (0)

Groty.
__________________
Appreciate 0
      08-16-2011, 07:24 PM   #10
BrokenVert
Resident Kerbalnaut
BrokenVert's Avatar
United_States
148
Rep
10,077
Posts

 
Drives: Topless 135/Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen/NY

iTrader: (0)

It looks like a wear sensor to me
__________________
Appreciate 0
      08-16-2011, 07:32 PM   #11
1speedbike
Colonel
1speedbike's Avatar
82
Rep
2,934
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

iTrader: (15)

Agree with brokenvert and dackel. Brake wear sensor.

if you remember, could you do me a gigantic favor? let me know if you hear a clicking noise of any sort when you drive, especially when you're in a turn. like a sprinkler, or a baseball card in bicycle spokes or something. A few of us (me included) have this problem, and neither the dealership nor an independent shop can figure out what the hell it is (thread: http://www.1addicts.com/forums/showthread.php?t=570603). if you don't hear it, this is one more thing to cross off the list of possibilities.. i'll be eternally grateful and send you some nail clippings of my own
__________________

Year 1 of the 1
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:24 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST