BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-06-2011, 07:37 PM   #1
BimmerE82
Captain
 
BimmerE82's Avatar
 
Drives: 2009 BMW 135i Sport package
Join Date: Aug 2011
Location: Tucson, Arizona

Posts: 626
iTrader: (0)

Garage List
Driver side window acting up...

Anybody else having problems with there windows not rolling up all the way when they push the switch? My driver side window on occasion won't roll up all the way when I push the switch, it rolls up half way then rolls down again? Problem with the window regulator or safety sensor? I have an appointment to take it in with the dealership, warranty covered issue...Got a loaner BMW while they fix it. Would be cool if it was a 1M, Yeah right!!
__________________
BimmerE82 is offline   United_States
0
Reply With Quote
      09-06-2011, 08:48 PM   #2
1-2MANY
First Lieutenant
 
1-2MANY's Avatar
 
Drives: EBII 335i M-Sport
Join Date: Jan 2009
Location: Dallas TX

Posts: 391
iTrader: (3)

wow this just happened to me last night on passenger side.
1-2MANY is online now  
0
Reply With Quote
      09-07-2011, 11:36 AM   #3
roundel335
Brigadier General
 
roundel335's Avatar
 
Drives: 13 335i Sedan, 11 128i Cabrio
Join Date: Apr 2010
Location: Wilmington, NC

Posts: 3,286
iTrader: (2)

Garage List
This happens every once in awhile, but not very often. Usually cures itself on the 2nd try. Dunno if it is different on a convertible vs. a coupe. Convertibles have an "all windows" button behind the front and rear window buttons, and using that will cure it as well.
__________________

2013 F30 335i M-Sport 8AT/MPE/MPPK, 2011 128i M-sport Cabrio 6MT/PE
roundel335 is offline   United_States
0
Reply With Quote
      09-07-2011, 01:29 PM   #4
amancuso
Captain
 
amancuso's Avatar
 
Drives: 00 Z3 2.3,12 R56, 12 128i
Join Date: Oct 2008
Location: Burlington, New Jersey

Posts: 734
iTrader: (1)

Garage List
2008 128i  [2.75]
Had that problem with my 128i when I first got it. It was a sensor and a footwell module problem. replaced under warranty and hasn't been an issue since.
__________________
2012 Mini Cooper Hatchback
amancuso is offline  
0
Reply With Quote
      09-07-2011, 01:45 PM   #5
shemeld_135
Captain
 
shemeld_135's Avatar
 
Drives: 2011 135i
Join Date: Dec 2010
Location: KOP, PA

Posts: 830
iTrader: (7)

Garage List
2008 e82  [3.80]
my passenger side window does this..i though it was because i fold the mirrors in same time as i put the windows up.. maybe Ill get it checked out...
shemeld_135 is offline  
0
Reply With Quote
      09-07-2011, 02:10 PM   #6
bogart
Lieutenant Colonel
 
bogart's Avatar
 
Drives: E82 N55 DCT
Join Date: Nov 2010
Location: STL, MO

Posts: 1,616
iTrader: (4)

Garage List
2011 BMW 135i  [3.53]
You need to reset the sensor. Do this by rolling the window all the way down, and keep holding the button down for about 10 seconds. Then roll the window all the way up, and keep holding the button down for about 10 seconds. Problem solved.
__________________
bogart is offline   United_States
0
Reply With Quote
      09-07-2011, 02:24 PM   #7
shemeld_135
Captain
 
shemeld_135's Avatar
 
Drives: 2011 135i
Join Date: Dec 2010
Location: KOP, PA

Posts: 830
iTrader: (7)

Garage List
2008 e82  [3.80]
Quote:
Originally Posted by bogart View Post
You need to reset the sensor. Do this by rolling the window all the way down, and keep holding the button down for about 10 seconds. Then roll the window all the way up, and keep holding the button down for about 10 seconds. Problem solved.
Thanks man ill try that tonight!
shemeld_135 is offline  
0
Reply With Quote
      09-07-2011, 02:56 PM   #8
jkoral
Captain
 
Drives: '09 135i MSport 6MT
Join Date: Oct 2007
Location: MA

Posts: 778
iTrader: (5)

This appears to be a common problem and is not cured by the reset, many folks have had new software and motors, but no real consensus. See this thread for more details: http://www.1addicts.com/forums/showthread.php?t=278352

I have noticed that it occurs less frequently if I roll up the window while the engine is still running and only roll up one window at a time. When I used to shut off the engine and close both windows simultaneously, it often would happen 3, 4 or even 5 times in a row. Not only annoying, somewhat embarrassing when you have passengers in the car.
jkoral is offline   United_States
0
Reply With Quote
      09-07-2011, 03:14 PM   #9
shodanusmc
Captain
 
Drives: 09 135 Vert
Join Date: Feb 2009
Location: Chicago burb

Posts: 735
iTrader: (0)

My driver side window did this. First, software, no fix. Then new motor, no fix. Then did the reset, and since then, have not had a problem. Watch, it will act up today!
shodanusmc is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:54 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST