BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-14-2011, 03:23 PM   #1
keinz
Enlisted Member
 
Drives: 2011 1M ~ too be
Join Date: Jul 2011
Location: Canada

Posts: 49
iTrader: (0)

chargepipe mod

Seems like quite a bit of people are having issues of the stock chargepipe, was wondering what chargepipe some of you guys have changed to and what kind of 'gains' are there

some have a BOV and some dont, whats the difference?
sorry if this has been covered but I did a quick search and got very few answers

thanks in advance
keinz is offline  
0
Reply With Quote
      09-14-2011, 03:39 PM   #2
Franklin Joseph
Captain
 
Drives: X5 - MCS - M3
Join Date: Aug 2007
Location: Houston, TX

Posts: 757
iTrader: (1)

I decided on the ER chargepipe using the stock DV. Havent received it yet...based on what i read, there really isnt a power gain...but it does give you a peace of mind that it wont pop off or 'explode'
Franklin Joseph is offline  
0
Reply With Quote
      09-14-2011, 03:40 PM   #3
mikewills
Captain
 
Drives: AW 1M
Join Date: Jul 2011
Location: Newport News, VA.

Posts: 781
iTrader: (0)

Garage List
2008 Duc 848  [0.00]
I think most are going with ER, so you keep the stock diverted valve. It can also be ordered in black for the stocker look. Not sure you would see any gains, just saving from ass pains.
mikewills is offline  
0
Reply With Quote
      09-14-2011, 03:53 PM   #4
p66
Second Lieutenant
 
Drives: 1M
Join Date: May 2011
Location: Dallas, Texas

Posts: 221
iTrader: (1)

Quote:
Originally Posted by mikewills View Post
I think most are going with ER, so you keep the stock diverted valve. It can also be ordered in black for the stocker look. Not sure you would see any gains, just saving from ass pains.
I went ER also with stock diverters and anodized black. I bought it for peace of mind, but had to install it after a failure.
p66 is offline  
0
Reply With Quote
      09-14-2011, 03:55 PM   #5
BSM 135i
Colonel
 
BSM 135i's Avatar
 
Drives: 08' BSM E82
Join Date: Dec 2008
Location: Cali

Posts: 2,230
iTrader: (23)

Send a message via AIM to BSM 135i
most people are running the ER chargepipe which comes in different configurations for everyone's needs including different blow off valve options or none so you can run stock diverter valves and in polished or in a black anodized finish for a more stealth OEM look.

you will see no gains with a chargepipe but some say throttle response is a little better with one and you won't have to worry about leaking boost with stock or higher boost levels.

http://www.evolutionracewerks.com/?q=node/53
BSM 135i is offline   No_Country
0
Reply With Quote
      09-14-2011, 04:12 PM   #6
Mr.Metak2you
Brigadier General
 
Mr.Metak2you's Avatar
 
Drives: LEXUS LS(DailyDriver)
Join Date: Nov 2007
Location: Astral Projecting: ∞ 23.516 -122 02.625 0242.101 ĕv'rē-hwr'

Posts: 4,744
iTrader: (15)

Garage List
Quote:
Originally Posted by Franklin Joseph View Post
I decided on the ER chargepipe using the stock DV. Havent received it yet...based on what i read, there really isnt a power gain...but it does give you a peace of mind that it wont pop off or 'explode'
I can't see the pictures on there website, anyone have pictures of their CP on their car or before install. Thanks.
__________________
Mr.Metak2you is offline  
0
Reply With Quote
      09-14-2011, 04:33 PM   #7
keinz
Enlisted Member
 
Drives: 2011 1M ~ too be
Join Date: Jul 2011
Location: Canada

Posts: 49
iTrader: (0)

Ive heard on some turbo cars that adding a bov is bad, is it the case for the 1M? And how does it sound like
keinz is offline  
0
Reply With Quote
      09-15-2011, 06:48 AM   #8
superchargedman
Captain
 
Drives: The ///Mbulance: 1M AW
Join Date: Apr 2010
Location: Canada

Posts: 880
iTrader: (1)

Anyone have a bov here? It would be great to hear what it sounds like. Thanks.
superchargedman is offline  
0
Reply With Quote
      09-15-2011, 08:29 AM   #9
Mnime
First Lieutenant
 
Drives: 2011 1M AW
Join Date: Jan 2011
Location: Dallas, TX USA

Posts: 359
iTrader: (0)

Quote:
Originally Posted by ///Metak View Post
I can't see the pictures on there website, anyone have pictures of their CP on their car or before install. Thanks.
Try this link http://www.hpashop.com/product.sc?pr...categoryId=288

I ordered mine yesterday. Harry will answer any question you have promptly if you email him.
Mnime is offline  
0
Reply With Quote
      09-15-2011, 09:42 AM   #10
Red135
La Flama Blanca
 
Red135's Avatar
 
Drives: 1-series
Join Date: Mar 2008
Location: Abq, NM

Posts: 1,545
iTrader: (1)

Quote:
Originally Posted by ///Metak View Post
I can't see the pictures on there website, anyone have pictures of their CP on their car or before install. Thanks.
Anything in particular you would like to see?
__________________
AMS, Berk Technology, aFe, ER
Red135 is offline  
0
Reply With Quote
      09-15-2011, 10:04 AM   #11
Inertiatic
New Member
 
Drives: 2011 1M
Join Date: Feb 2008
Location: Austin

Posts: 29
iTrader: (0)

Quote:
Originally Posted by keinz View Post
Ive heard on some turbo cars that adding a bov is bad, is it the case for the 1M? And how does it sound like
I have a BOV with the ER pipe on my 135i, and soon to be added to my 1M once I get it. BOV are not detrimental to the n54 engine, we have a MAP sensor instead of a MAF sensor, so we do not lose anything from venting to atmosphere.

That being said, any BOV/Diverter valve with incorrect spring settings can be detrimental due to not opening when needed or opening when it doesn't need to be. Most aftermarket Charge pipe kits for the 135i/1M have already been tested to work with certain springs, and you should not need to worry with a kit like ER's.
Inertiatic is offline  
0
Reply With Quote
      09-24-2011, 07:02 PM   #12
Franklin Joseph
Captain
 
Drives: X5 - MCS - M3
Join Date: Aug 2007
Location: Houston, TX

Posts: 757
iTrader: (1)

Anyone here install the ER chargepipe?
I installed mine couple days back. The instructions said not to over-tighten the t-clamp on the front side (to the IC plastic hose) as it might rupture...i guess i didnt tighten enough. I tighten it good, and pulled on it and it didnt budge.

Car ran fine first session and half of the second session. I was coming to my brake zone, top of 3rd gear, lifted and braked, heard a loud woooosh, loss power and went into limp mode.

I have everything apart now, gonna reinstall the charge pipe tomorrow and tighten it down good, just curious why it could have popped off during a lift, isnt the DV valve suppose to relieve the boost?

thanks
franklin
Franklin Joseph is offline  
0
Reply With Quote
      09-24-2011, 07:33 PM   #13
M3 Adjuster
Brigadier General
 
Drives: 1988 M3 gone .. 1M HERE!!
Join Date: Mar 2008
Location: Dallas, Tx

Posts: 3,413
iTrader: (0)

sucks you lost half the day..
__________________
Lone Star BMW CCA Chapter president, Chief Driving Instructor
M3 Adjuster is offline  
0
Reply With Quote
      09-24-2011, 07:56 PM   #14
Dan Parker
Major
 
Drives: 2012 Golf R
Join Date: Nov 2010
Location: Georgia

Posts: 1,421
iTrader: (0)

It may need to be tightened a little more after some use. A few heat cycles may have loosened it up. You've had some bad luck with this Franklin!
I may be jinxing myself but I'm surprised mine hasn't given any problems yet. I just passed 6100 miles the other day with about 1/2 of those running Epic's tune.
__________________
Dan Parker
Dan Parker is offline   United_States
0
Reply With Quote
      09-24-2011, 08:46 PM   #15
Franklin Joseph
Captain
 
Drives: X5 - MCS - M3
Join Date: Aug 2007
Location: Houston, TX

Posts: 757
iTrader: (1)

you know...on thursday evening i was contemplating...install charge pipe now or after the track day. Yeah quite a bit of bad luck (started with: windshield rock chip; hairline crack on passenger window, accident, sluggish, popped charge pipe, and i found a small yellow stain on the roof - clay bar didnt remove it, wetsand removed some) Car goes to bodyshop on Monday. Will see how many more bad luck i can put up with...hehe

I just got done tightening the clamp, and i got it alot tighter than before. Will install everything else tomorrow and run the car hard. If it pops off again, i'll stick the stocker back on.
Franklin Joseph is offline  
0
Reply With Quote
      09-24-2011, 10:40 PM   #16
de85275
Private First Class
 
de85275's Avatar
 
Drives: 1M VO, August Build, Oct PCD
Join Date: Mar 2011
Location: Delaware

Posts: 182
iTrader: (0)

Anyone know if BMW has done anything different at the factory to fix this? Are later 1M's (like mine) subject to this as well?

thanks
de85275 is offline   United_States
0
Reply With Quote
      09-25-2011, 02:57 AM   #17
v1k0d3n
Captain
 
v1k0d3n's Avatar
 
Drives: 1M
Join Date: Jul 2011
Location: Charlotte, NC

Posts: 953
iTrader: (0)

Quote:
Originally Posted by Franklin Joseph View Post
started with: windshield rock chip; hairline crack on passenger window, accident, sluggish, popped charge pipe, and i found a small yellow stain on the roof - clay bar didnt remove it, wetsand removed some
Wow, that's a lot to deal with the first year! Hopefully things start calming down for you soon. I didn't realize you've had that many problems. You could definitely use a break. (pun unintentional).
v1k0d3n is offline   United_States
0
Reply With Quote
      09-25-2011, 06:56 AM   #18
Dan Parker
Major
 
Drives: 2012 Golf R
Join Date: Nov 2010
Location: Georgia

Posts: 1,421
iTrader: (0)

First year....more like first month. Jeeze, that is frustrating! Please let us know if the new pipe decides to stay on. I'm torn whether I should bother changing mine. I don't want to open a can of worms that may never be an issue until I go disturb it.
__________________
Dan Parker
Dan Parker is offline   United_States
0
Reply With Quote
      09-25-2011, 07:09 AM   #19
eeghie
Kind of a Big Deal
 
Drives: an 1M not often enough
Join Date: Jan 2011
Location: between Unlimited and Hard to Get

Posts: 1,192
iTrader: (0)

On account of the reported pop-offs so far, is there any known fast track to having BMW NA or AG review the OEM charge pipe fixtures?

Presumably, the slow loop would be for everyone that experiences their pipe to slide off to have the dealer repair it (iso sliding it back on yourself). Has any-one gone to the dealer to have theirs re-attached? (# reports/repairs = Y) x brand embarrassment factor => recall?, Y = ?
eeghie is offline  
0
Reply With Quote
      09-25-2011, 10:10 AM   #20
Franklin Joseph
Captain
 
Drives: X5 - MCS - M3
Join Date: Aug 2007
Location: Houston, TX

Posts: 757
iTrader: (1)

just got done with a drive, i ran the car hard, so far so good. Guess the real test will be another track day. I'll retighten the clamp again just to be sure.

That drive reminded me of why this car is sooo much fun!!!
Franklin Joseph is offline  
0
Reply With Quote
      09-25-2011, 03:13 PM   #21
adrean8j
Brigadier General
 
adrean8j's Avatar
 
Drives: SGM 135I
Join Date: Jun 2008
Location: Everywhere and Nowhere

Posts: 4,071
iTrader: (1)

Garage List
2008 135i  [5.00]
Send a message via Yahoo to adrean8j
Franklin: I had the same thing happen when I first installed the chargepipe. Just popped the hood and tightened it again a little more and it has been fine since
__________________
Quote:
Originally Posted by ptack View Post
SGM was God's color and has been recalled to heaven.
adrean8j is offline   No_Country
0
Reply With Quote
      09-25-2011, 04:09 PM   #22
M3 Adjuster
Brigadier General
 
Drives: 1988 M3 gone .. 1M HERE!!
Join Date: Mar 2008
Location: Dallas, Tx

Posts: 3,413
iTrader: (0)

you need to head for the hill country for a drive, just for fun.

Quote:
Originally Posted by Franklin Joseph View Post
just got done with a drive, i ran the car hard, so far so good. Guess the real test will be another track day. I'll retighten the clamp again just to be sure.

That drive reminded me of why this car is sooo much fun!!!
__________________
Lone Star BMW CCA Chapter president, Chief Driving Instructor
M3 Adjuster is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:08 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST