BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-25-2011, 05:10 PM   #1
KingOfJericho
Major General
KingOfJericho's Avatar
United_States
458
Rep
5,815
Posts

Drives: Yes
Join Date: Aug 2007
Location: CT

iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
Power Missing!?

Took a nice trip to Maine this weekend (about 260 miles each way) and while I was up there I had to get gas. I tried 3 stations and all they had was 91 octane. I've always used 93 up to this point. I put about 4 gal in and on my way back, filled up with 93 from a random Mobil in Mass. The car drove perfectly fine the entire way home but when I left to run errands later in the day, I noticed I was having trouble rev-matching when getting off an exit ramp. I then blipped the throttle a bit at the stop sign and the spunk was completely absent! I then tried to accelerate normally up the street and when I give any amount of gas, it just seems VERY sluggish but at around 3,000RPM, it kicks in and moves like normal. It's almost as if one turbo is simply not working. The strangest part is NO CEL! Any thoughts?
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2014 CC R-Line DSG | 2010 S4 Sold | 2010 BMW 135i Retired | 2006 Lotus Exige Sold
Appreciate 0
      10-25-2011, 05:18 PM   #2
doublevanosrc
Back in a 1er!!!
doublevanosrc's Avatar
United_States
33
Rep
2,067
Posts

Drives: 2013 135i
Join Date: Jul 2009
Location: Austin. Tx

iTrader: (1)

Garage List
2013 BMW  [0.00]
Bad gas?
__________________
Now: 2013 135i manual Black on coral, all options except HK.
Past-2011 135i
"I know it can be expensive but man I just love the darn thing."
Appreciate 0
      10-25-2011, 05:19 PM   #3
Dackelone
European Editor
Dackelone's Avatar
Germany
4342
Rep
20,731
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

check for codes.
Appreciate 0
      10-25-2011, 05:24 PM   #4
BrokenVert
Resident Kerbalnaut
BrokenVert's Avatar
United_States
305
Rep
10,709
Posts

Drives: Topless Brute/Hybrid Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen/NY

iTrader: (0)

I did the 91 octane thing in Maine aswell. I didnt have any problems and I didnt fill up till CT.

Drove the whole length of I95 till then aswell.
__________________

Appreciate 0
      10-25-2011, 05:26 PM   #5
KingOfJericho
Major General
KingOfJericho's Avatar
United_States
458
Rep
5,815
Posts

Drives: Yes
Join Date: Aug 2007
Location: CT

iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
Quote:
Originally Posted by doublevanosrc View Post
Bad gas?
That was my first thought. I'm trying to run this tank all the way down (light is already on with 30mi to empty). I'll fill up on the way home tonight.
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2014 CC R-Line DSG | 2010 S4 Sold | 2010 BMW 135i Retired | 2006 Lotus Exige Sold

Last edited by KingOfJericho; 10-26-2011 at 03:23 PM.
Appreciate 0
      10-25-2011, 06:17 PM   #6
doublevanosrc
Back in a 1er!!!
doublevanosrc's Avatar
United_States
33
Rep
2,067
Posts

Drives: 2013 135i
Join Date: Jul 2009
Location: Austin. Tx

iTrader: (1)

Garage List
2013 BMW  [0.00]
Quote:
Originally Posted by KingOfJericho View Post
That was my first thought. I'm trying to run this tank all the way down (light is already on with 30mi to empty). I'll fill up on the way home tonight.
I would put in one of those Octance boasters to see if it helps. If not hit up the dealer!!
__________________
Now: 2013 135i manual Black on coral, all options except HK.
Past-2011 135i
"I know it can be expensive but man I just love the darn thing."

Last edited by doublevanosrc; 10-25-2011 at 06:24 PM.
Appreciate 0
      10-25-2011, 07:00 PM   #7
miro2296
Colonel
miro2296's Avatar
United_States
34
Rep
2,231
Posts

Drives: '08 Montego Blue BMW 135i
Join Date: Nov 2008
Location: Round Rock, TX

iTrader: (1)

Send a message via MSN to miro2296 Send a message via Yahoo to miro2296
yea same thing happens to me when i visit family. There is no 93 octane where they live. I feel the difference. No codes or anything here either! I blame gas
__________________
-------------------------------------
BMW 135i/6 Speed/Montego Blue/Formula One Ceramic Tint/JB4 G4/AA Sport Intercooler/19 inch Iconz 880Z(19X8.5 & 19X10)/Nitto INVO 225/35 & 265/30/E93 M3 front sway bar/TRW front and rear Control Arms/BMS Drop In Filter/Dinan Exhaust/BlackLines
Appreciate 0
      10-25-2011, 07:19 PM   #8
1ToBeOn2Wheels
Freude am Fahren
United_States
14
Rep
689
Posts

Drives: 135i
Join Date: Oct 2007
Location: Orange County, California

iTrader: (0)

All we have in California is 91 octane (with the exception of some stations having 100 octane), so I wouldn't know any different. It could just be the ECU adjusting to different gas.
__________________
Waiting on that LCI M240i...
Appreciate 0
      10-25-2011, 07:25 PM   #9
BimmerE82
Captain
BimmerE82's Avatar
United_States
47
Rep
805
Posts

Drives: 2009 BMW 135i Sport package
Join Date: Aug 2011
Location: Tucson, Arizona

iTrader: (0)

Garage List
2009 BMW 135i  [3.50]
Wish we had 93 octane in Arizona just to see what all this fuss is about! I run 91 in my ride (no choice) and I find it hard to believe that it makes that much of a difference. Just my $.02
__________________
Appreciate 0
      10-26-2011, 07:33 AM   #10
KingOfJericho
Major General
KingOfJericho's Avatar
United_States
458
Rep
5,815
Posts

Drives: Yes
Join Date: Aug 2007
Location: CT

iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
Filled up with VPower this morning and it already feels a *little* bit better but my commute is only 7 miles so I'm not sure how quickly the new stuff will flow through. I'll try to drive around more during lunch and report back.
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2014 CC R-Line DSG | 2010 S4 Sold | 2010 BMW 135i Retired | 2006 Lotus Exige Sold
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:21 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST