BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-13-2011, 11:14 PM   #1
BMW Gator
Private First Class
BMW Gator's Avatar
6
Rep
169
Posts

Drives: 1M/ViperGTS/Rubicon/FJ40/+
Join Date: Apr 2010
Location: Florida

iTrader: (0)

Another LUX Satisfied Customer!

Why Don't The Colors Match?
Name:  IMG_2301-2.JPG
Views: 771
Size:  186.9 KB

Wow! Can't Believe the Difference!
Name:  IMG_2305-2.JPG
Views: 761
Size:  186.2 KB

Easy Mod Good Results!
Name:  IMG_2307-2.JPG
Views: 758
Size:  207.5 KB
Appreciate 0
      11-13-2011, 11:16 PM   #2
Vrumpkin
Seymour J. Vrumpkin
Vrumpkin's Avatar
3
Rep
226
Posts

Drives: BMW 1M
Join Date: Mar 2010
Location: South Florida

iTrader: (0)

Looks awesome! How long did it take you?
Appreciate 0
      11-13-2011, 11:25 PM   #3
PHANTOM
Private First Class
7
Rep
148
Posts

Drives: 1M, X5d
Join Date: Oct 2011
Location: Palm Beach

iTrader: (0)

Where are you located in Florida? Who makes that splitter?
Appreciate 0
      11-13-2011, 11:53 PM   #4
BMW Gator
Private First Class
BMW Gator's Avatar
6
Rep
169
Posts

Drives: 1M/ViperGTS/Rubicon/FJ40/+
Join Date: Apr 2010
Location: Florida

iTrader: (0)

Quote:
Originally Posted by SD Detail View Post
Looks awesome! How long did it take you?
Thanks!! Probably about an hour. Definitely need some velcro to anchor the power supply so it doesnt get in the way of the active lamp. I purchased some "industrial strength" velcro at Lowes or Home Depot. After you unlock the two clips holding the cover in place the cover will swing open but still be held on by two alignment tabs at the bottom. Just need to easily work the cover up and out of the bottom tabs to remove.

Last edited by BMW Gator; 11-14-2011 at 12:03 AM.
Appreciate 0
      11-14-2011, 12:00 AM   #5
BMW Gator
Private First Class
BMW Gator's Avatar
6
Rep
169
Posts

Drives: 1M/ViperGTS/Rubicon/FJ40/+
Join Date: Apr 2010
Location: Florida

iTrader: (0)

Quote:
Originally Posted by PHANTOM View Post
Where are you located in Florida? Who makes that splitter?
I'm in Jax and its the Revozport front lip with adjustable splitter - but I don't have the adjustable splitter installed yet - I will be taking it back off before visiting the dealer for the 1200 mi service. I'm afraid they would forget about the front lip and damage it!
Appreciate 0
      11-14-2011, 01:28 PM   #6
LuxAngelEyes
LuxAngelEyes's Avatar
United_States
101
Rep
3,505
Posts

Drives: 2006 325xi, Sparkling Graphite
Join Date: Jan 2011
Location: New Haven, CT

iTrader: (12)

Glad your happy!!!!!!
Appreciate 0
      11-14-2011, 02:39 PM   #7
Turbo Power
First Lieutenant
United Kingdom
5
Rep
329
Posts

Drives: BMW 1M
Join Date: Jul 2007
Location: UK

iTrader: (0)

I have had these light installed too, however I have noticed that when I start my car my lights are flickering for about 10 seconds and then go off.
Is this normal?
When the lights are turned on they are fine and work perfectly.
Also I have recently started to notice that they not only seem to flicker upon start up but they also flicker on and off when the car is turned on but the lights are turned off.

Any help would be appreciated.
__________________
Appreciate 0
      11-14-2011, 02:47 PM   #8
Mr.Metak2you
Brigadier General
Mr.Metak2you's Avatar
136
Rep
4,771
Posts

Drives: LEXUS LS(DailyDriver)
Join Date: Nov 2007
Location: Astral Projecting: ∞ 23.516 -122 02.625 0242.101 ĕv'rē-hwr'

iTrader: (15)

Garage List
Quote:
Originally Posted by BMW Gator View Post
Thanks!! Probably about an hour. Definitely need some velcro to anchor the power supply so it doesnt get in the way of the active lamp. I purchased some "industrial strength" velcro at Lowes or Home Depot........
Looks great! I just set mine at the bottom of the covers near the tabs. So far no problems but I need to get some velcro just to be safe.
__________________
Appreciate 0
      11-14-2011, 03:15 PM   #9
EINSER M
Major General
EINSER M's Avatar
United_States
103
Rep
5,380
Posts

Drives: Parts Specialist
Join Date: May 2006
Location: BMW of ONTARIO, CA

iTrader: (38)

Garage List
Send a message via AIM to EINSER M Send a message via MSN to EINSER M Send a message via Yahoo to EINSER M
hey looks great, the revozport lip looks great can u post more pics? it looks like you went with setting 1 only, which is what i want too!
__________________
THE EINSER M BUILD
CLICK HERE: EINSER M BUILD

Appreciate 0
      11-14-2011, 03:39 PM   #10
BMW Gator
Private First Class
BMW Gator's Avatar
6
Rep
169
Posts

Drives: 1M/ViperGTS/Rubicon/FJ40/+
Join Date: Apr 2010
Location: Florida

iTrader: (0)

Quote:
Originally Posted by amar7274 View Post
I have had these light installed too, however I have noticed that when I start my car my lights are flickering for about 10 seconds and then go off.
Is this normal?
When the lights are turned on they are fine and work perfectly.
Also I have recently started to notice that they not only seem to flicker upon start up but they also flicker on and off when the car is turned on but the lights are turned off.

Any help would be appreciated.
I didn't notice anything odd yet - but I'll monitor closely
Appreciate 0
      11-14-2011, 03:41 PM   #11
BMW Gator
Private First Class
BMW Gator's Avatar
6
Rep
169
Posts

Drives: 1M/ViperGTS/Rubicon/FJ40/+
Join Date: Apr 2010
Location: Florida

iTrader: (0)

Quote:
Originally Posted by kirkx5m View Post
hey looks great, the revozport lip looks great can u post more pics? it looks like you went with setting 1 only, which is what i want too!
Thanks! Yes - I'll try to get some pics tonight
Appreciate 0
      11-15-2011, 01:24 PM   #12
LuxAngelEyes
LuxAngelEyes's Avatar
United_States
101
Rep
3,505
Posts

Drives: 2006 325xi, Sparkling Graphite
Join Date: Jan 2011
Location: New Haven, CT

iTrader: (12)

Quote:
Originally Posted by amar7274 View Post
I have had these light installed too, however I have noticed that when I start my car my lights are flickering for about 10 seconds and then go off.
Is this normal?
When the lights are turned on they are fine and work perfectly.
Also I have recently started to notice that they not only seem to flicker upon start up but they also flicker on and off when the car is turned on but the lights are turned off.

Any help would be appreciated.
That is normal the car is doing a self check of the exterior bulbs by sending pulses of power to them. it is checking for shorts or blown bulbs. Any LED Angel Eyes will do this
Appreciate 0
      11-25-2011, 02:42 AM   #13
diegorst
Private First Class
Peru
6
Rep
147
Posts

Drives: 1M
Join Date: Jul 2011
Location: Lima, Peru

iTrader: (0)

Just picked up my baby from the dealer tonight and I now have the LUX Angel Eyes installed....it looks amaziing!!! A lot brighter in person than in the pictures....I was surprised....and it looks great!
Before and after pics:
Attached Images
  
__________________
Diego RdS - Lima, Per
2011 /// 1M Coupe - BSM
Appreciate 0
      11-25-2011, 05:07 AM   #14
marcel b
Lieutenant Colonel
marcel b's Avatar
49
Rep
1,864
Posts

Drives: 1M Coupe
Join Date: Jun 2009
Location: Europe

iTrader: (0)

looks great, I've them too.
Love your dog, seems to become a mod expert ;-)
Appreciate 0
      11-25-2011, 07:44 AM   #15
Powerbeast
Major General
Powerbeast's Avatar
United_States
346
Rep
7,936
Posts

Drives: E90 M3 Dakar Yellow
Join Date: Mar 2009
Location: SoCal

iTrader: (4)

Looks great, I'm ordering mine today.
Appreciate 0
      11-25-2011, 11:45 AM   #16
MusclezMarinara
Banned
United_States
85
Rep
5,022
Posts

Drives: VALNCYA
Join Date: Jan 2009
Location: Jersey

iTrader: (23)

Garage List
Not LUX Angels.

Appreciate 0
      11-26-2011, 04:05 AM   #17
Luca335
First Lieutenant
Luca335's Avatar
Canada
11
Rep
302
Posts

Drives: AW 1M
Join Date: Mar 2008
Location: Vancouver, Canada

iTrader: (0)

Are these H8 hid bulbs from Retro Fit?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:10 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST