BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-24-2011, 11:31 AM   #1
speedM
Private First Class
 
Drives: 1M, 05 MCS, 95 E36 M3 (sold)
Join Date: Apr 2008
Location: S.California

Posts: 138
iTrader: (0)

Heater/climate control

Used the heat last night and it wasn\'t even a cold night (only 59F) and had to crank it up to 80 to feel any heat coming out. Is this normal? Even then it wasn\'t super warm. Anyone else have this problem? In my mini 70 is the most I ever need to get some warmth in the cabin.
speedM is offline  
0
Reply With Quote
      11-24-2011, 12:02 PM   #2
M3 Adjuster
Brigadier General
 
Drives: 1988 M3 gone .. 1M HERE!!
Join Date: Mar 2008
Location: Dallas, Tx

Posts: 3,317
iTrader: (0)

Sounds like you had the air coming at your feet or the defrost on the upper dash as opposed to the main dash vents.
__________________
Lone Star BMW CCA Chapter president, Chief Driving Instructor
M3 Adjuster is offline  
0
Reply With Quote
      11-24-2011, 12:12 PM   #3
EIN M
Second Lieutenant
 
Drives: BMW 1M
Join Date: Oct 2011
Location: Dallas, TX

Posts: 253
iTrader: (0)

I'm having the same problem but I have to crank it all the way to 84 for it to blow hot air. Also the blower speed fades in and out. I suspect a faulty controller and final stage.
EIN M is offline   United_States
0
Reply With Quote
      11-24-2011, 12:33 PM   #4
speedM
Private First Class
 
Drives: 1M, 05 MCS, 95 E36 M3 (sold)
Join Date: Apr 2008
Location: S.California

Posts: 138
iTrader: (0)

I'm pretty sure it was set to come out of the front vents, not defrost or feet. Also the same with EIN M, I maxed it to see what the difference was, I think it did get somewhat warm at around 82 or so. Almost felt like an on/off switch, no range of heat.
speedM is offline  
0
Reply With Quote
      11-24-2011, 03:02 PM   #5
robertm
Captain
 
Drives: BSM 1M
Join Date: Oct 2007
Location: dfw

Posts: 874
iTrader: (0)

Exactly the same on mine. 70 which has always been fine in other cars is cold in this one. Need to turn up to 80+ to feel any heat
robertm is offline  
0
Reply With Quote
      11-24-2011, 03:05 PM   #6
pinmagic
The Only Sane One Here
 
pinmagic's Avatar
 
Drives: 135i Convertible
Join Date: Jun 2010
Location: Arlington, VA

Posts: 1,120
iTrader: (1)

I believe the heat only comes out of the dash vents when you set it at the max temp - otherwise, it blows from above and below the dash only. This, no matter what your vent setting is. Not sure why, but I know there have been threads on this, and I think the manual confirms it, IIRC.
__________________
2011 135i VERT SGM/SB/MOONLIGHT - ED - with every single friggin' option they offered.
pinmagic is offline   United_States
0
Reply With Quote
      11-24-2011, 03:22 PM   #7
nicoz
Private First Class
 
Drives: 1M
Join Date: May 2011
Location: Montreal

Posts: 119
iTrader: (0)

If you're using the Auto climate control... just crank the control up a bit (5 settings available).
nicoz is offline  
0
Reply With Quote
      11-24-2011, 03:36 PM   #8
Fundahl
Captain
 
Drives: VO 1M, 300zx TT
Join Date: Mar 2011
Location: Corpus Christi, Texas

Posts: 704
iTrader: (0)

Just put it on 84 and select all three vents. Turn the fan speed all the way up. You WILL get hot!
Fundahl is offline   United_States
0
Reply With Quote
      11-24-2011, 06:12 PM   #9
speedM
Private First Class
 
Drives: 1M, 05 MCS, 95 E36 M3 (sold)
Join Date: Apr 2008
Location: S.California

Posts: 138
iTrader: (0)

Thanks for all the replies, seems like it's a normal thing. Just wanted to make sure nothing was wrong.
speedM is offline  
0
Reply With Quote
      11-24-2011, 09:12 PM   #10
Oaktree
Second Lieutenant
 
Oaktree's Avatar
 
Drives: 2012 X5 - 2010 M3 - 1999 M3
Join Date: Mar 2007
Location: Minnesota

Posts: 218
iTrader: (1)

Does the the 1m have the cold/hot manual dial? Or a setting in idrive to control the heat/cool? If so make sure they are set to red.
Oaktree is offline  
0
Reply With Quote
      11-25-2011, 02:07 AM   #11
HALOTHANE
First Lieutenant
 
HALOTHANE's Avatar
 
Drives: INTERLAGOS ZCP
Join Date: Jun 2011
Location: Anywhere fast

Posts: 393
iTrader: (0)

Garage List
Quote:
Originally Posted by EIN M View Post
I'm having the same problem but I have to crank it all the way to 84 for it to blow hot air. Also the blower speed fades in and out. I suspect a faulty controller and final stage.
That is just the auto recirculator setting working normally. Switch it off if you are bothered by the varying blower speed. It is normal.
HALOTHANE is offline  
0
Reply With Quote
      11-25-2011, 12:45 PM   #12
EIN M
Second Lieutenant
 
Drives: BMW 1M
Join Date: Oct 2011
Location: Dallas, TX

Posts: 253
iTrader: (0)

Quote:
Originally Posted by 1MVO View Post
That is just the auto recirculator setting working normally. Switch it off if you are bothered by the varying blower speed. It is normal.
No buddy. I'm familiar with the correct function of the unit. This is different.

The blower turns off completely (as if I had shut the unit down) and then it

comes back full blast sporadically. Definitely the final stage...
EIN M is offline   United_States
0
Reply With Quote
      11-25-2011, 01:29 PM   #13
M3 Adjuster
Brigadier General
 
Drives: 1988 M3 gone .. 1M HERE!!
Join Date: Mar 2008
Location: Dallas, Tx

Posts: 3,317
iTrader: (0)

Quote:
Originally Posted by EIN M View Post
No buddy. I'm familiar with the correct function of the unit. This is different.

The blower turns off completely (as if I had shut the unit down) and then it

comes back full blast sporadically. Definitely the final stage...

I went and played with mine today... I agree.. with the fan on only.. I had to dial up to near 82 before the air even began to feel warmer over my hand in front of the vents. However.... turning on AUTO made a near instant change and much warmer air began coming from the vents. I didn't play with the MAX function...
__________________
Lone Star BMW CCA Chapter president, Chief Driving Instructor
M3 Adjuster is offline  
0
Reply With Quote
      11-25-2011, 02:22 PM   #14
speedM
Private First Class
 
Drives: 1M, 05 MCS, 95 E36 M3 (sold)
Join Date: Apr 2008
Location: S.California

Posts: 138
iTrader: (0)

Quote:
Originally Posted by M3 Adjuster View Post
I went and played with mine today... I agree.. with the fan on only.. I had to dial up to near 82 before the air even began to feel warmer over my hand in front of the vents. However.... turning on AUTO made a near instant change and much warmer air began coming from the vents. I didn't play with the MAX function...
I fiddled with auto mode too and it did seem a little warmer, but then it controls the vents and also turns on a/c. Not sure where the air was being directed.
speedM is offline  
0
Reply With Quote
      11-26-2011, 10:54 AM   #15
ayao
Thread killer
 
Drives: 1M
Join Date: Aug 2011
Location: CA

Posts: 557
iTrader: (0)

Quote:
Originally Posted by M3 Adjuster View Post
I went and played with mine today... I agree.. with the fan on only.. I had to dial up to near 82 before the air even began to feel warmer over my hand in front of the vents. However.... turning on AUTO made a near instant change and much warmer air began coming from the vents. I didn't play with the MAX function...
I didn't try the AUTO setting but I noticed a marked difference between 82 and low fan speed vs 84 and high fan setting. Lukewarm vs rush of hot air with hand directly in front of vent.
ayao is offline  
0
Reply With Quote
      11-26-2011, 10:58 AM   #16
CarJunkie
Lieutenant
 
Drives: Valencia Orange 1-Series M
Join Date: Nov 2011
Location: Tri-Cities, Washington

Posts: 539
iTrader: (0)

I have just left mine on auto, and the car warms up within 2-3 minutes of driving, then stays perfect.
CarJunkie is offline  
0
Reply With Quote
      11-26-2011, 01:48 PM   #17
Redadair
Major
 
Redadair's Avatar
 
Drives: 2011 1M #293 - 88 E30 M3
Join Date: Apr 2007
Location: Murray

Posts: 1,343
iTrader: (0)

Quote:
Originally Posted by CarJunkie View Post
I have just left mine on auto, and the car warms up within 2-3 minutes of driving, then stays perfect.
Same here
__________________
2011 1M, Valencia Orange, All options.
August 8th ED (#293 of 739 or 740)
88 E30 M3 100% OEM 70K Miles
04 330i ZHP Sedan 55K miles
Redadair is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:33 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST