BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-26-2011, 07:28 PM   #1
HALOTHANE
First Lieutenant
 
HALOTHANE's Avatar
 
Drives: INTERLAGOS ZCP
Join Date: Jun 2011
Location: Anywhere fast

Posts: 393
iTrader: (0)

Garage List
Ghost in the Machine

Has anyone experienced their AC turning ON by itself sporadically?

Caveat: NO....AUTO setting is NOT on; YES....AC is turned OFF completely before shutting off ignition. All AC timers OFF. Parked car ventilation OFF.

Or is it the BMW ghost of all things electric?

Last edited by HALOTHANE; 11-26-2011 at 07:49 PM.
HALOTHANE is offline  
0
Reply With Quote
      11-26-2011, 07:51 PM   #2
Luca335
Second Lieutenant
 
Luca335's Avatar
 
Drives: AW 1M
Join Date: Mar 2008
Location: Vancouver, Canada

Posts: 289
iTrader: (0)

Did you use the defog?
Luca335 is offline   Canada
0
Reply With Quote
      11-26-2011, 07:54 PM   #3
speedM
Private First Class
 
Drives: 1M, 05 MCS, 95 E36 M3 (sold)
Join Date: Apr 2008
Location: S.California

Posts: 138
iTrader: (0)

No, but I wouldn't be surprised. I've had my radio presets change on me, along with my lighting, door lock and mirror settings, without rhyme or reason.
speedM is offline  
0
Reply With Quote
      11-26-2011, 08:20 PM   #4
HALOTHANE
First Lieutenant
 
HALOTHANE's Avatar
 
Drives: INTERLAGOS ZCP
Join Date: Jun 2011
Location: Anywhere fast

Posts: 393
iTrader: (0)

Garage List
Quote:
Originally Posted by Luca335 View Post
Did you use the defog?
Nothing was used....that's what is odd. Just turns on sporadically. No bumps in the road either.
HALOTHANE is offline  
0
Reply With Quote
      11-26-2011, 08:22 PM   #5
HALOTHANE
First Lieutenant
 
HALOTHANE's Avatar
 
Drives: INTERLAGOS ZCP
Join Date: Jun 2011
Location: Anywhere fast

Posts: 393
iTrader: (0)

Garage List
Quote:
Originally Posted by speedM View Post
No, but I wouldn't be surprised. I've had my radio presets change on me, along with my lighting, door lock and mirror settings, without rhyme or reason.
That sounds like the key fob presets, which are saved and programmed into each key after you remove the key from the ignition...any chance you switched keys by accident when this happened? I had this happen when I grabbed my wife's copy by accident.
HALOTHANE is offline  
0
Reply With Quote
      11-26-2011, 08:33 PM   #6
speedM
Private First Class
 
Drives: 1M, 05 MCS, 95 E36 M3 (sold)
Join Date: Apr 2008
Location: S.California

Posts: 138
iTrader: (0)

Quote:
Originally Posted by 1MVO View Post
Quote:
Originally Posted by speedM View Post
No, but I wouldn't be surprised. I've had my radio presets change on me, along with my lighting, door lock and mirror settings, without rhyme or reason.
That sounds like the key fob presets, which are saved and programmed into each key after you remove the key from the ignition...any chance you switched keys by accident when this happened? I had this happen when I grabbed my wife's copy by accident.
Aaah, lol! And all this time I thought I was going crazy.
speedM is offline  
0
Reply With Quote
      11-26-2011, 10:09 PM   #7
Powerbeast
Major General
 
Powerbeast's Avatar
 
Drives: E90 M3 Dakar Yellow
Join Date: Mar 2009
Location: SoCal

Posts: 7,083
iTrader: (4)

I have had my radio switch stations on me.
Powerbeast is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:19 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST