BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-01-2011, 08:29 AM   #1
alvitdk
First Lieutenant
 
alvitdk's Avatar
 
Drives: 13' Nissan 370Z
Join Date: Nov 2011
Location: NY/TX

Posts: 340
iTrader: (2)

Garage List
Delete settings

Not sure if it is normal, read through the whole manual and could not find it.
I tried, as mention in the manual, to open all windows by using the key in the remote, inserting into the keyhole and turning it to the left for a couple of seconds. Well, all windows opened, but amazingly also the seat. Furthermore, all settings like seat and mirro position as well as programmed options and keys are in factory default as well. Can this be normal, anyone wants to try it
alvitdk is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:23 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST