BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-10-2011, 09:59 PM   #221
alik01
Lieutenant Colonel
Australia
29

 
Drives: Slowly & Responsibly
Join Date: Nov 2009
Location: Darwin, Australia


Posts: 1,780
iTrader: (0)

Will check for you Zuzu. Don't recall anything like this though.
__________________
Appreciate 0
      12-10-2011, 10:01 PM   #222
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by alik01 View Post
Will check for you Zuzu. Don't recall anything like this though.
Thanks mate.
Appreciate 0
      12-10-2011, 10:06 PM   #223
alik01
Lieutenant Colonel
Australia
29

 
Drives: Slowly & Responsibly
Join Date: Nov 2009
Location: Darwin, Australia


Posts: 1,780
iTrader: (0)

Just checked and nothing at all like that mate. Car has 12K kms on the clock and had a few track sessions. Been on bumpy, curvy & hilly NSW roads too.

Sorry Zuzu. I would contact the dealer. An improper PD might be to blame.
__________________
Appreciate 0
      12-10-2011, 10:09 PM   #224
Alpine*
Brigadier General
Australia
132

 
Alpine*'s Avatar
 
Drives: CLK63 Black
Join Date: May 2008
Location: Australia


Posts: 3,326
iTrader: (0)

Hadn't noticed it, will check later today and let you know also.
Appreciate 0
      12-10-2011, 10:11 PM   #225
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by alik01 View Post
Just checked and nothing at all like that mate. Car has 12K kms on the clock and had a few track sessions. Been on bumpy, curvy & hilly NSW roads too.

Sorry Zuzu. I would contact the dealer. An improper PD might be to blame.
Thanks..Think you are correct with the PD.

Just looking at the scuff, its almost impossible to cause without the front wheels rolling over a ramp and the guard coming down on some sort of elevated object..

Fucking anoying to say the least..

I am having another look now under the car on drivers side to see if there is any other damage or scuffing..
Appreciate 0
      12-10-2011, 10:12 PM   #226
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by AlpineM3E92 View Post
Hadn't noticed it, will check later today and let you know also.
Thanks also John.
Appreciate 0
      12-10-2011, 10:17 PM   #227
alik01
Lieutenant Colonel
Australia
29

 
Drives: Slowly & Responsibly
Join Date: Nov 2009
Location: Darwin, Australia


Posts: 1,780
iTrader: (0)

It's a really weird spot and a lot of travel for the tyre to touch. I weigh 5kg more than you too!
__________________
Appreciate 0
      12-10-2011, 10:24 PM   #228
pcockley
Banned
40

 
Drives: 335
Join Date: Apr 2011
Location: sydney


Posts: 1,732
iTrader: (1)

Your not driving tandem style????
Appreciate 0
      12-10-2011, 10:31 PM   #229
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by pcockley View Post
Your not driving tandem style????
Not that either.. Havent even had anyone in the backseats since delivery.
Appreciate 0
      12-10-2011, 10:37 PM   #230
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by alik01 View Post
It's a really weird spot and a lot of travel for the tyre to touch. I weigh 5kg more than you too!
True.. Can not for the life of me determine how that scuff could of occurred.

Its in such a unusual spot, that I initially thought it was the tyre rubbing on the inside of that panel.

Impossible to damage that area from any type of driving, cause the scuff is on the inside of that panel.
Appreciate 0
      12-10-2011, 11:39 PM   #231
Ian///M
Major General
No_Country
126

 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU


Posts: 6,269
iTrader: (0)

That is a really unusual place to rub. Can/could you hear it when driving?
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Appreciate 0
      12-10-2011, 11:48 PM   #232
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by ianf View Post
That is a really unusual place to rub. Can/could you hear it when driving?
Never had to listen out for rubbing, so havent really paid any attention..

will carry out some tests tomorrow as haven't got any time today,

I suspect it is rubbing on left hand down on full lock as I am exiting our garage at home. That is the only time that I have ever felt the steering lost its feel so to speak and actually tighten up.. hard to explain, but will deff test later.
Appreciate 0
      12-10-2011, 11:50 PM   #233
Alpine*
Brigadier General
Australia
132

 
Alpine*'s Avatar
 
Drives: CLK63 Black
Join Date: May 2008
Location: Australia


Posts: 3,326
iTrader: (0)

Well, just checked and nothing at all.

IMO it would rub on the inner guard moreso if it was a wheel, that's what my M3 did/does with the 20's on. IF it was rubbing in the course of "norma'" driving Joe I am really sure that BMW would have picked it up somewhere, not least racing round the Ring.

Strange, can only be a pre delivery issue mate, sorry (better that than a front end that is out of alignment I guess).
Appreciate 0
      12-11-2011, 12:03 AM   #234
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by AlpineM3E92 View Post
Well, just checked and nothing at all.

IMO it would rub on the inner guard moreso if it was a wheel, that's what my M3 did/does with the 20's on. IF it was rubbing in the course of "norma'" driving Joe I am really sure that BMW would have picked it up somewhere, not least racing round the Ring.

Strange, can only be a pre delivery issue mate, sorry (better that than a front end that is out of alignment I guess).
Thanks mate.. In all honesty, although its going to be a pain in the ass to prove, I am hoping that it was caused during PD.

Just trying to find a easier solution, not that the front end alignment is a simple solution.
Appreciate 0
      12-11-2011, 12:52 AM   #235
Ian///M
Major General
No_Country
126

 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU


Posts: 6,269
iTrader: (0)

Quote:
Originally Posted by Zuzu View Post
Never had to listen out for rubbing, so havent really paid any attention..

will carry out some tests tomorrow as haven't got any time today,

I suspect it is rubbing on left hand down on full lock as I am exiting our garage at home. That is the only time that I have ever felt the steering lost its feel so to speak and actually tighten up.. hard to explain, but will deff test later.
Put some tape over it and then try some turns etc. and see when the tape shows wear.

Rubbing has a distinct sound...you'll know

Try a post on the 1M specific forums
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Appreciate 0
      12-11-2011, 01:08 AM   #236
sparoz
Brigadier General
Australia
137

 
sparoz's Avatar
 
Drives: VO 1///M; AW X3 30d
Join Date: Jun 2008
Location: Sunshine Coast


Posts: 4,844
iTrader: (0)

Mine looks fine on both sides - and my tyres is no way near there.
__________________
1///M - Valencia Orange
X3 30d - Alpine White

Under Six Seconds http://www.under6s.com
Appreciate 0
      12-11-2011, 01:42 AM   #237
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by ianf View Post
Put some tape over it and then try some turns etc. and see when the tape shows wear.

Rubbing has a distinct sound...you'll know

Try a post on the 1M specific forums
Thanks Ian. That's a great idea with the tape. Will do that ASAP and see what happens.
Appreciate 0
      12-11-2011, 04:20 AM   #238
RN318
Private First Class
Australia
8

 
Drives: BMW :D
Join Date: Aug 2007
Location: Australia


Posts: 176
iTrader: (0)

Hmmm.....Weird.

Did you run over anything? Stick etc? Maybe it flicked up and tapped the paint.
Appreciate 0
      12-11-2011, 04:39 AM   #239
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by RN318 View Post
Hmmm.....Weird.

Did you run over anything? Stick etc? Maybe it flicked up and tapped the paint.
Na. It's nothing like that. It's definately a scuff from something rubbing. You can actually see the direction of the paint being rubbed off.
Appreciate 0
      12-11-2011, 04:45 AM   #240
Ian///M
Major General
No_Country
126

 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU


Posts: 6,269
iTrader: (0)

Quote:
Originally Posted by Zuzu View Post
Na. It's nothing like that. It's definately a scuff from something rubbing. You can actually see the direction of the paint being rubbed off.
Possibly something was stuck to your tyre (near the side wall) for a couple of km's, wore off some paint, then came unstuck. I just can't see how the tyre could wear that part of the wheel arch.
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Appreciate 0
      12-11-2011, 04:57 AM   #241
Zuzu
Major General
Australia
158

 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz


Posts: 7,580
iTrader: (0)

Quote:
Originally Posted by ianf View Post
Possibly something was stuck to your tyre (near the side wall) for a couple of km's, wore off some paint, then came unstuck. I just can't see how the tyre could wear that part of the wheel arch.
Could have been but very unlikely.

Will put some tape on the scuff when I get home tonight and test yOur method. That will be the only way to put my mind at rest , that there is no alignment issues.
Appreciate 0
      12-11-2011, 05:58 AM   #242
beemer
force fed Member
Australia
14

 
beemer's Avatar
 
Drives: BSM 1M
Join Date: Jul 2008
Location: sydney


Posts: 1,043
iTrader: (0)

there is alot of clearance on my 1m, its definately unique to you, would have to be a steep driveway or speed hump or both combined you go over everyday to come even close
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:32 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST