BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-22-2012, 02:58 PM   #1
smellthebeans
Lieutenant Colonel
smellthebeans's Avatar
United_States
19
Rep
1,518
Posts

 
Drives: LPCs
Join Date: Dec 2006
Location: California Central Coast

iTrader: (2)

Garage List
2011 328i Coupe  [0.00]
1990 325i  [0.00]
alpine hifi

Just picked up the car from the dealer. I had the Alpine Hifi system installed.

Not happy

I am not sure the dealer did this correctly. It sounds overly tinny / peaky from the front speakers (compared to the back) & the base is pretty much over powering every thing else.


Is there anyway for me to verify this by looking at the Idrive menu? Do the tone settings change?
__________________
Appreciate 0
      02-22-2012, 03:27 PM   #2
Elsabor67
aiming for 450.....
Elsabor67's Avatar
Germany
42
Rep
2,630
Posts

 
Drives: La Jeva ;-)
Join Date: Feb 2009
Location: Stuttgart, Ge :-)

iTrader: (25)

Garage List
2009 135i  [5.00]
I think if you install a aftermarket radio you lose the ability to control it from the vehicle controls. I could be wrong though. Can you still control volume and other things from the steering wheel?

You might have to adjust it from the radio itself.
__________________

Quote from Ezeedee regarding car mods:
"you're only done when you sell the car "
Appreciate 0
      02-22-2012, 03:59 PM   #3
Dackelone
Moderator
Dackelone's Avatar
Germany
688
Rep
16,660
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by smellthebeans View Post
Just picked up the car from the dealer. I had the Alpine Hifi system installed.

Not happy

I am not sure the dealer did this correctly. It sounds overly tinny / peaky from the front speakers (compared to the back) & the base is pretty much over powering every thing else.


Is there anyway for me to verify this by looking at the Idrive menu? Do the tone settings change?


I seem to recall there is a switch on the Alpine amp that should be in one or the other position. I am not sure which one is correct.

Perhaps your dealer did not code your radio afterwards? You do know that coding IS required for the Alpine amp to work properly. Do a search for 1addicts member: BimmerBob he was stationed in Spain and did the install himself... but had his dealer code the HU in order for the amp to work properly. He wrote a great post about this amp and talked about the switch on the amp.

Also... there are TWO versions(early and late) of the Alpine amp. I hope you have the right one for your car. ? Perhaps Thorsten from Car-Coding.de might be able to sort this out for you?


Btw... here are some pdf's on the Alpine amp/unit...
Attached Images
File Type: pdf AlpineAmpRetrofitKit.pdf (191.6 KB, 130 views)
File Type: pdf Alpine Retrofit Kit II.pdf (1.13 MB, 117 views)
File Type: pdf Alpine_install_instructions.pdf (1.52 MB, 137 views)
Appreciate 0
      02-22-2012, 04:46 PM   #4
smellthebeans
Lieutenant Colonel
smellthebeans's Avatar
United_States
19
Rep
1,518
Posts

 
Drives: LPCs
Join Date: Dec 2006
Location: California Central Coast

iTrader: (2)

Garage List
2011 328i Coupe  [0.00]
1990 325i  [0.00]
Going back in the morning.

Another thread describes the crossovers being mislabeled on the harness (but instructions showing correct placement). When incorrectly installed the majority of sound comes out of the tweeters which, is exactly what mine is doing.

MTF
__________________
Appreciate 0
      02-23-2012, 03:52 PM   #5
smellthebeans
Lieutenant Colonel
smellthebeans's Avatar
United_States
19
Rep
1,518
Posts

 
Drives: LPCs
Join Date: Dec 2006
Location: California Central Coast

iTrader: (2)

Garage List
2011 328i Coupe  [0.00]
1990 325i  [0.00]
Review = Happy with results.

Everyone thanks for the help especially Dack.

Turned out the technician installed the cross overs incorrectly.

The Service Berater after listening / "hearing" my complaint stated that this was normal operation! In fact, he was quite insistent! He "berated" me in the manner that Germans often do for complaining but, begrudgingly agreed to have the "Miester Technician" have a look at it.

The meister electrical tech had one listen to it and placeing his ear against the front mids and admitted that he screwed up the installation.

Two cups of coffee later I was on my way back to work with a sincere apology from the dealers service team.

Overall I think the installation was worth the money Especially not taking a chance at voiding the vehicle warranty. It is almost on a par with the sound quality of the Logic Seven in my previous 330i. It may even be better than the normal hifi system in evey other loaner car I have ever driven. Although, it certainly lacks the depth of field provided by like 13 speakers and digital signal processing with L7.

Would I recommend this to a friend...sure. I am sure there are better solutions but, none that keeps the factory warranty.

I am ready for the cruise up to Munich in May & Stelvio!

Thanks!
__________________
Appreciate 0
      02-23-2012, 05:46 PM   #6
Dackelone
Moderator
Dackelone's Avatar
Germany
688
Rep
16,660
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Cool. Thanks for the update. Sometimes when somethings not right you just have to stick to your guns and talk to the Miester. Plus on your next visit to that BMW Zentrum I am sure your "Service Berater" (SA) will cut you some slack and kiss your butt!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:06 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST