BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-13-2012, 10:44 PM   #1
AKopp
Second Lieutenant
4
Rep
256
Posts

 
Drives: 2009 BMW 135i
Join Date: Feb 2011
Location: PA

iTrader: (0)

Lux V3 Flickering (Video)

I did some searching and couldn't find any real help. I'd like to email Lux, but figured this is probably the most efficient manor. Maybe someone else can lend their ears. Driving home from work, I got a notification on my dash saying a day time running lamp/parking lamp was out. Alright, I get home and check out the car and find the passenger side halos to be flickering oddly... Of course it's the bitch side to work on, anyway. Here's what I'm dealing with. Any ideas? I washed the car tonight, but it's fairly warm out and and there is no condensation in the headlight. The bulbs are installed correctly, that's for sure. Here's a video. Thanks in advance.

__________________
2009 135i - SG/Coral - 19" Alufelgen SF-71 - ST Coilovers - Cobb Stage 2+ - AR Downpipes - Berk Sport Exhaust - Active Autowerke Charge Pipe - AMS FMIC - AFE DCI - LUX V3 Angel Eyes - LCI Blacklines - Active Autowerke Strut Tower Brace - BMW Performance CF Spoiler - Kerscher Carbon Splitter - Scopian CF Diffuser - MusicarNW Level 2
Appreciate 0
      03-14-2012, 10:37 AM   #2
tcd223
Captain
tcd223's Avatar
United_States
14
Rep
940
Posts

 
Drives: '10 LeMans 135i
Join Date: Sep 2009
Location: NYC

iTrader: (1)

Garage List
2010 135i  [3.50]
Could be a problem caused by a bad wire connection. Did you try moving the wires at all to see if the flickering stopped? I had a connection on the power pack go bad after about a year that caused the same flickering.
__________________

E82 Gone. 2013 JKUR on order
Appreciate 0
      03-14-2012, 05:23 PM   #3
AKopp
Second Lieutenant
4
Rep
256
Posts

 
Drives: 2009 BMW 135i
Join Date: Feb 2011
Location: PA

iTrader: (0)

I took them out, put them back in... Nothing, no difference. Lux was great though and told me to send them in under warranty. Back to halogens for now... And damn that passenger side cover. 20 minutes of fighting and then it drops in. I don't get it. Oh well.
__________________
2009 135i - SG/Coral - 19" Alufelgen SF-71 - ST Coilovers - Cobb Stage 2+ - AR Downpipes - Berk Sport Exhaust - Active Autowerke Charge Pipe - AMS FMIC - AFE DCI - LUX V3 Angel Eyes - LCI Blacklines - Active Autowerke Strut Tower Brace - BMW Performance CF Spoiler - Kerscher Carbon Splitter - Scopian CF Diffuser - MusicarNW Level 2
Appreciate 0
      03-15-2012, 07:48 AM   #4
aacabriolet
Captain
aacabriolet's Avatar
No_Country
16
Rep
836
Posts

 
Drives: '14 435i Coupe
Join Date: Apr 2009
Location: SA

iTrader: (0)

Quote:
Originally Posted by AKopp View Post
I took them out, put them back in... Nothing, no difference. Lux was great though and told me to send them in under warranty. Back to halogens for now... And damn that passenger side cover. 20 minutes of fighting and then it drops in. I don't get it. Oh well.
I spent hours on that cover.... Drove me absolutely nuts.

In the end I was shown a secret hatch which is under the wheel arch. To acess it, lock the wheels to one side. Then undo both locks on the hatch under the wheel arch with a coin. Makes it so much easier..
Appreciate 0
      03-15-2012, 12:33 PM   #5
LuxAngelEyes
LuxAngelEyes's Avatar
United_States
71
Rep
3,086
Posts

 
Drives: 2006 325xi, Sparkling Graphite
Join Date: Jan 2011
Location: New Haven, CT

iTrader: (12)

Sorry one of them is acting this way, as mentioned we can get this fixed for you under our warranty
Appreciate 0
      03-18-2012, 07:19 AM   #6
ENZO-
HUSTLE.... HARD!
ENZO-'s Avatar
United_States
7
Rep
340
Posts

 
Drives: 2012 535I
Join Date: Mar 2011
Location: WALL TWP NJ

iTrader: (0)

Now that's customer service. Exactly what you expect from a repatable company!
One of the main reasons you buy Lux over other manufactures.
__________________
CURRENT: 2012 535I
RETIRED : 2011 135I
RETIRED : 2003 540I
RIP : 2003 M3

Last edited by ENZO-; 03-18-2012 at 07:25 AM.
Appreciate 0
      03-18-2012, 07:34 AM   #7
aacabriolet
Captain
aacabriolet's Avatar
No_Country
16
Rep
836
Posts

 
Drives: '14 435i Coupe
Join Date: Apr 2009
Location: SA

iTrader: (0)

Man I would love a strobe effect like that on my LUX's But not all the time
Appreciate 0
      03-18-2012, 12:06 PM   #8
tranism
Care Bears vs Klingons
United_States
5
Rep
205
Posts

 
Drives: 128i Coupe
Join Date: Jan 2012
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by aacabriolet
Quote:
Originally Posted by AKopp View Post
I took them out, put them back in... Nothing, no difference. Lux was great though and told me to send them in under warranty. Back to halogens for now... And damn that passenger side cover. 20 minutes of fighting and then it drops in. I don't get it. Oh well.
I spent hours on that cover.... Drove me absolutely nuts.

In the end I was shown a secret hatch which is under the wheel arch. To acess it, lock the wheels to one side. Then undo both locks on the hatch under the wheel arch with a coin. Makes it so much easier..
Not to thread jack but tell me more about this hatch. Where exactly under the wheel arch?
Appreciate 0
      03-18-2012, 04:57 PM   #9
ken1137
Brigadier General
ken1137's Avatar
United_States
41
Rep
3,697
Posts

 
Drives: a slow 2009 e90 335i
Join Date: Jun 2011
Location: Chicago

iTrader: (7)

Garage List
2009 e90 335i  [3.20]
Quote:
Originally Posted by tranism View Post
Not to thread jack but tell me more about this hatch. Where exactly under the wheel arch?
Here ...my two previous 3-series had a similar access panel. Should provide you with a good idea where to look on a 1'er.

http://www.e90post.com/forums/showthread.php?t=463382
__________________

BMWCCA member
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:28 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST