BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-19-2012, 05:38 PM   #1
1swift1
I pass gas for a living.
 
1swift1's Avatar
 
Drives: 2011 VO 1M
Join Date: Nov 2010
Location: Northern California

Posts: 80
iTrader: (0)

1M on track: Threw some codes: 2C3A and 2C39

I'm not sure anyone has had these codes show up or not, but wanted to put it out there for forum input. (Yes, did a search.)

Was on the track at Thunderhill, driving aggressively, but not hitting rev limiter. The two codes appeared on my P3cars ODBII boost gauge (that has other functions besides analog boost) after my second run. No check engine light. Engine ran normally, and I finished the track day and drove home without issue.

Only other mod besides boost gauge is Berk Midpipes.

Can't think of a reason why either of these mods created the codes, which are interpreted as:
2C39 LSU dynamic too slow
2C3A LSU dynamic too slow bank2

Spoke to Bryan at Berk technologies, he said: codes related to the primary O2 sensors located in the downpipes. That would be the forward most sensors, closest to the turbochargers. It is not related to the midpipe/catback portion of the exhaust as everything is happening up closer to the motor. There are no sensors on the exhaust system after the downpipes.

This makes sense to me.

So, I cleared the codes (using the P3 cars boost gauge), and have been driving all day without another code showing up. Engine still behaving normally.

Any thoughts?
1swift1 is offline   United_States
0
Reply With Quote
      03-19-2012, 05:41 PM   #2
cooler2442
Brigadier General
 
Drives: '11 135 Sport DCT
Join Date: Apr 2011
Location: The Valley, Los Angeles

Posts: 3,802
iTrader: (6)

Send a message via AIM to cooler2442 Send a message via Skype™ to cooler2442
These cars tend to have random errors pop up sometimes. As long as you clear it and they don't come up again it should be fine.

If it comes up again then take it to the dealer.
__________________
cooler2442 is online now  
0
Reply With Quote
      03-19-2012, 08:03 PM   #3
Ender_
Lieutenant
 
Drives: BMW 1M VO
Join Date: Mar 2009
Location: Ottawa

Posts: 454
iTrader: (0)

Had the same thing happen at the track with the 135i, cleaned them once never saw them again.
Ender_ is offline   Canada
0
Reply With Quote
      03-19-2012, 10:43 PM   #4
1'M Blue
Lieutenant
 
Drives: 1M
Join Date: Nov 2011
Location: OM

Posts: 588
iTrader: (0)

Im thinking of getting downpipes but is adding downpipes (catted) prone to these thing popping up every now and then ?
1'M Blue is offline   Oman
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:12 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST