BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

View Poll Results: Have you had any headlight problems and have you made any modifications to them?
HAVE had a headlight problem (motor or bulb out) - No modifications 9 5.49%
HAVE had a headlight problem (motor or bulb out) - I did make modifications 44 26.83%
Have NOT had a headlight problem (motor or bulb out) - No modifications 59 35.98%
Have NOT had a headlight problem (motor or bulb out) - I did make modifications 52 31.71%
Voters: 164. You may not vote on this poll

Post Reply
 
Thread Tools Search this Thread
      04-29-2012, 06:59 PM   #1
tracer bullet
Captain
 
tracer bullet's Avatar
 
Drives: '11 135i - AW w/ TC
Join Date: May 2011
Location: Saint Paul, MN

Posts: 723
iTrader: (1)

Angel Eye Mods vs. Headlight Problems

Just curious how many people with angel eye mods have ended up having a problem afterwards, vs. how many made mods and didn't have a problem. Also curious how many people have had headlight problems but never messed with their headlights to start with?

Don't be shy or embarrased, I was as careful as I thought I could be w/ my angel eye installation and I still got water in there. Luckily I caught it before anything happened. I cast the first vote as having an issue, after my install. A minor & easily fixed issue, but an issue nevertheless.

Please be honest! Should be interesting.
tracer bullet is offline   United_States
0
Reply With Quote
      04-30-2012, 06:00 AM   #2
1er coupe
New Member
 
Drives: 1 Series Coupe
Join Date: Mar 2012
Location: England

Posts: 22
iTrader: (0)

I've done a full OEM BMW xenon retrofit with 6000K HID angel eyes. No problems.
1er coupe is offline  
0
Reply With Quote
      04-30-2012, 06:27 AM   #3
RaihaX
Major General
 
RaihaX's Avatar
 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

Posts: 5,029
iTrader: (2)

had alpine HID angel eyes for almost a year and no problem - I sold it now though.
RaihaX is offline   Australia
0
Reply With Quote
      04-30-2012, 11:20 AM   #4
1speedbike
Colonel
 
1speedbike's Avatar
 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

Posts: 2,934
iTrader: (15)

I have alpine HIDs and one of my adaptive headlight motors failed. The failure was completely unrelated to the HID kit, but it's a nightmare trying to get BMW to replace it because they still blame the aftermarket kit. Pain in the ass. Headlights still work, they just don't swivel side to side any more. I have only gotten condensation ONCE and that was with an old set of headlights before I got mine fully replaced after an accident. That was only because I knowingly left the cap open overnight and expected everything to be fine.
__________________

Year 1 of the 1
1speedbike is offline  
0
Reply With Quote
      05-02-2012, 10:05 AM   #5
tracer bullet
Captain
 
tracer bullet's Avatar
 
Drives: '11 135i - AW w/ TC
Join Date: May 2011
Location: Saint Paul, MN

Posts: 723
iTrader: (1)

Funny, not a huge sample size at 21 so far, but no one's had a headlight issue who hasn't opened it up and modded something.

Modding doesn't guarantee a problem, but so far all problems are w/ lights that have been modded.
tracer bullet is offline   United_States
0
Reply With Quote
      05-02-2012, 01:31 PM   #6
onefast1
Private
 
Drives: 2009 135i
Join Date: Dec 2010
Location: Albuquerque, NM

Posts: 80
iTrader: (0)

Purchased the BMS 4 LED kit (looked great) about two days after the install the angel eyes would blink several times after start up & my driver side light completely went out as well as the adaptive headlight stopped working. NOT saying this is due to BMS product itself. But I strongly recommend using double sided tape to secure the ballast. Anyway, I reinstalled the stock bulb, took it back to the dealer and they replaced the motor and and fixed the headlight no problem.

I really want to reinstall the angel eyes but im not sure if I need to get a replacement set of the LED's. I've read through some other threads, and it doesn't seem like many people have the blinking error at start up.
__________________
COBB E30 | BMS DCI | BMS Charge Pipe | BMS CDV | BMS Clutch Stop | BMS OCC | BMS Low Temp Thermostat | BMS Angel Eyes | RB PCV Valve | Berk Street Exhaust | VRSF DP's | VRSF FMIC | BMW Performance Rotors Front/Back | BMW Performance SSK | Redline Fluids
onefast1 is offline   United_States
0
Reply With Quote
      05-02-2012, 02:18 PM   #7
Riley1524
Lieutenant
 
Riley1524's Avatar
 
Drives: A Slow Ass BMW
Join Date: Feb 2011
Location: Atlanta, Ga.

Posts: 550
iTrader: (4)

Installed many, many different kits and not a single problem...You really have to take your time and be careful. I think a lot of the guys that have problems are being a little careless and not doing the install correctly, but who knows?
__________________
2009 128i Sport Package, 6 speed, Heated Leather, Factory Adaptive H.I.D Headlights. MODS: VMR 18" Vb3's Matte Black, Eibach Pro-Kit, BMW Performance Brakes, BMW SSK, CDV delete, Morimoto 4500k D1s Bulbs, 3000k DDM HID Fogs, icarbon Dry Carbon Rear Deck Lid Spoiler, Carbon Fiber Mirror Caps, Custom Painted Grills, Injen intake, Custom Berk Race Exhaust. Escort Redline RD, Laser Intercepter Laser Jammers....Much More To Come
Riley1524 is offline  
0
Reply With Quote
      09-29-2012, 10:59 PM   #8
1thirtyfizzo
Second Lieutenant
 
1thirtyfizzo's Avatar
 
Drives: E93 335i and E82 135i
Join Date: Apr 2012
Location: Pennsylvania

Posts: 206
iTrader: (0)

Quote:
Originally Posted by Mark Attack! View Post
Purchased the BMS 4 LED kit (looked great) about two days after the install the angel eyes would blink several times after start up & my driver side light completely went out as well as the adaptive headlight stopped working. NOT saying this is due to BMS product itself. But I strongly recommend using double sided tape to secure the ballast. Anyway, I reinstalled the stock bulb, took it back to the dealer and they replaced the motor and and fixed the headlight no problem.

I really want to reinstall the angel eyes but im not sure if I need to get a replacement set of the LED's. I've read through some other threads, and it doesn't seem like many people have the blinking error at start up.
I also had the BMS 4 LED on my 135i. They do look great day n night but i just started having the same problem w/ the adaptive headlight. Im planning replace to stockers back and take her to the dealer next week.
1thirtyfizzo is offline  
0
Reply With Quote
      09-30-2012, 01:43 AM   #9
MysticblueX3
Second Lieutenant
 
Drives: 135i
Join Date: Aug 2012
Location: Seattle, WA

Posts: 237
iTrader: (0)

I have HID kit installed. Only problem was a burnt out bulb. A easy enough fix. I think you just have to be careful not to have anything interfere with the adaptive headlight motor and getting the cap to go on properly.
MysticblueX3 is offline  
0
Reply With Quote
      09-30-2012, 02:00 AM   #10
iNAN3 SOLDi3R
Second Lieutenant
 
iNAN3 SOLDi3R's Avatar
 
Drives: 2011 135i LMB DCT
Join Date: Jun 2012
Location: Colorado Springs, CO

Posts: 200
iTrader: (0)

I have an Alpine MSS kit in mine with adaptive headlights. Install was cake, used a dremel tool to shave done the cover properly, no worries about condensation yet.... but winter is approaching here in Germany. I did have the drivers side go out on me once. It happened to be the day after a long trip to the Nurburgring where I think a connection came loose. I just popped the hood and played with the wires until it came back on. No problems since!
iNAN3 SOLDi3R is offline   United_States
0
Reply With Quote
      09-30-2012, 02:48 PM   #11
Section147
Good To Be Alive!
 
Section147's Avatar
 
Drives: 2012 135i ***Convertible***
Join Date: Nov 2011
Location: The North Coast

Posts: 606
iTrader: (2)

Garage List
I have the LUX 5ks installed. I immediately had an adaptive motor warning after I put them in,
but that's because I didn't have the ballasts mounted properly. Went back in, did the velcro and
no problems since.
__________________

Vermillion Red Boston Black Walnut Trim DCT M Sport Pkg. Premium Pkg. PPK1 PE
18" 313s Michelin PPS LUX 5k Blackline LCI Tails CF Diffuser & Mirrors XPEL Ultimate


"The first thing we do, let's kill all the lawyers" - W. Shakespeare
Section147 is offline   United_States
0
Reply With Quote
      10-01-2012, 10:02 PM   #12
PapaB
Private
 
PapaB's Avatar
 
Drives: '10 135i,'07 MCoupe,'09 X6 5.0
Join Date: Jan 2011
Location: Murfreesboro, TN

Posts: 72
iTrader: (0)

Installed Lux angel eyes and broke one clip that keeps everything watertight. Got caught in rain before i could get to the dealer, $2400 and a new light later I have some great looking angel eyes.
PapaB is offline  
0
Reply With Quote
      10-01-2012, 10:28 PM   #13
P7X
Lieutenant
 
P7X's Avatar
 
Drives: N54 BMW 135i
Join Date: Feb 2012
Location: Ottawa, Canada

Posts: 411
iTrader: (0)

I have the BMS kit and it looks great but after a week I had the adaptive warning come on for both lights. Tried a couple different spots but resulted in the warning. Moved the ballasts outside the housing (not waterproof) and no issues but couldn't leave it like that. Running upgraded bulbs but not nearly as nice looking as the BMS kit. Just not worth the warning / wear on the motors / potential water getting in.

Any one found a proper way to install the BMS kit with no issues?
__________________
P7X is offline   Canada
0
Reply With Quote
      10-04-2012, 03:16 PM   #14
MGallop
Major
 
MGallop's Avatar
 
Drives: 12' 135i
Join Date: Feb 2011
Location: San Jose, California

Posts: 1,075
iTrader: (1)

Garage List
2012 BMW 135i  [5.00]
Ive gone throw a few of BMS 4 led... Got tired of swapping so now im back to stock
__________________

Matthew Gallop: '12 N55 Mods: JB4 Flex ISO | iCarbon DP | VRSF 5" FMIC | BMS Intake | ER Charge Pipe | Race Axleback | ST Coils | Alufelgen CS7's | iCarbon 3 fin Diffuser |
Blackline LCI | CarbonFiber Spoiler | Orion v4 AE's | 30% tint | red+blk roundels | Cyba Scoops | H-Style front Lip | WeissLicht LED Smoked Sidemarkers | Matte Grills | Coded |
MGallop is offline   No_Country
0
Reply With Quote
      10-04-2012, 08:45 PM   #15
Wescuddles
Captain
 
Wescuddles's Avatar
 
Drives: bsm 135i
Join Date: Apr 2012
Location: Vancouver

Posts: 636
iTrader: (0)

Quote:
Originally Posted by P7X
I have the BMS kit and it looks great but after a week I had the adaptive warning come on for both lights. Tried a couple different spots but resulted in the warning. Moved the ballasts outside the housing (not waterproof) and no issues but couldn't leave it like that. Running upgraded bulbs but not nearly as nice looking as the BMS kit. Just not worth the warning / wear on the motors / potential water getting in.

Any one found a proper way to install the BMS kit with no issues?
Installed as stated on bms website and had both headlights fail. Wonder why I'm selling the bms 4 led kit? It's garbage. Looks like shit too.
__________________
BSM 2008 135i
-VRSF 7" IC -VRSF DP's -n55 mids -BERK race -ER CP -TIAL BOV -BMS DCI -JB4 G5 ISO -ST coils -STOPTECH slotted rotors & pads -SLeK lip
Follow me on instagram: wescuddles
Wescuddles is offline  
0
Reply With Quote
      10-06-2012, 09:52 PM   #16
Dosturbos
Second Lieutenant
 
Drives: 2014 F30 335i Msport
Join Date: Mar 2012
Location: Medford, MA

Posts: 274
iTrader: (1)

Quote:
Originally Posted by Wescuddles View Post
Installed as stated on bms website and had both headlights fail. Wonder why I'm selling the bms 4 led kit? It's garbage. Looks like shit too.
I won't be buying the BMS LED's, now that I am hearing all this. Thanks for the heads up. sounds like it is more trouble than it's worth.
Dosturbos is offline   United_States
0
Reply With Quote
      10-07-2012, 10:27 AM   #17
fs454
Private First Class
 
Drives: 2009 BMW 135i M-Sport 6MT
Join Date: Jun 2012
Location: Wakefield, MA

Posts: 113
iTrader: (0)

Quote:
Originally Posted by Dosturbos View Post
I won't be buying the BMS LED's, now that I am hearing all this. Thanks for the heads up. sounds like it is more trouble than it's worth.
Really is more trouble than they're worth. I had adaptive light failures and condensation no matter what I did, and I'm not terrible at this stuff.


The first person to make a fairly inexpensive AE kit that fits easily in the housings could make a killing. Or a kit that includes modified housings.


The cheap chinese ballasts just didn't feel up to par at all to me. And they're now round, ensuring you'll never be able to double-stick tape them down or place them anywhere in the housings.
__________________
2009 BMW 135i - Alpine White/Coral Red - M-Sport+Premium + 6-Speed Manual
fs454 is offline  
0
Reply With Quote
      10-07-2012, 06:18 PM   #18
Eddie135
N55 Commando
 
Eddie135's Avatar
 
Drives: 135i - DCT - N55
Join Date: Jul 2011
Location: Melbourne

Posts: 745
iTrader: (0)

Send a message via MSN to Eddie135
Lux V3 will be your solution

Though a little expensive well worth the $ spent, had them for 12 months and no issue.
Eddie135 is offline   Australia
0
Reply With Quote
      10-07-2012, 08:20 PM   #19
PapaB
Private
 
PapaB's Avatar
 
Drives: '10 135i,'07 MCoupe,'09 X6 5.0
Join Date: Jan 2011
Location: Murfreesboro, TN

Posts: 72
iTrader: (0)

I agree with Eddie. They are a bit pricy but you get what you pay for. I have been running them in my 135 and X6 for some time now with no issues.
PapaB is offline  
0
Reply With Quote
      12-04-2012, 07:34 PM   #20
T-Dubbs
Private First Class
 
Drives: '08 135i
Join Date: Apr 2012
Location: Calgary,AB/Palm Springs CA

Posts: 150
iTrader: (1)

pain in the ass!
i don't wanna go under the hood of my car in the winter
but i need both headlights to work
__________________
JB4/KW V2/Bmw Performance exhaust/Mr.5 Intake/VRSF Downpipes
T-Dubbs is offline   Canada
0
Reply With Quote
      12-04-2012, 11:16 PM   #21
tracer bullet
Captain
 
tracer bullet's Avatar
 
Drives: '11 135i - AW w/ TC
Join Date: May 2011
Location: Saint Paul, MN

Posts: 723
iTrader: (1)

It's not a huge sample size, but given the limited data I see 2 things: 1) You have a 50/50 chance of causing a problem when swapping out the angel eyes, and 2) If you have a problem it's a pretty safe bet (24 to 4) you caused it.

I think the issue is not so much knowing what to do, but getting one of the kit parts in a place that the housing won't go back together correctly. It may seem like it's down, you may think you know what to look for, the metal clips might go back in place - but it doesn't mean it's actually sealed.
tracer bullet is offline   United_States
0
Reply With Quote
      12-05-2012, 01:12 AM   #22
Wescuddles
Captain
 
Wescuddles's Avatar
 
Drives: bsm 135i
Join Date: Apr 2012
Location: Vancouver

Posts: 636
iTrader: (0)

Quote:
Originally Posted by tracer bullet
It's not a huge sample size, but given the limited data I see 2 things: 1) You have a 50/50 chance of causing a problem when swapping out the angel eyes, and 2) If you have a problem it's a pretty safe bet (24 to 4) you caused it.

I think the issue is not so much knowing what to do, but getting one of the kit parts in a place that the housing won't go back together correctly. It may seem like it's down, you may think you know what to look for, the metal clips might go back in place - but it doesn't mean it's actually sealed.
Exactly. I asked my service guy to install a set for me and he said he wouldn't because BMW advises against opening the covers on e82 headlights because they are such a bitch to get back on and sealed properly. Apparently BMW technicians even have a 50-50 chance of getting it right - its just the way their built, to stay sealed permanently.
__________________
BSM 2008 135i
-VRSF 7" IC -VRSF DP's -n55 mids -BERK race -ER CP -TIAL BOV -BMS DCI -JB4 G5 ISO -ST coils -STOPTECH slotted rotors & pads -SLeK lip
Follow me on instagram: wescuddles
Wescuddles is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:14 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST