BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-12-2012, 02:07 PM   #1
jayhey
Registered
0
Rep
1
Posts

 
Drives: 2012 128i convertible
Join Date: Apr 2012
Location: NJ

iTrader: (0)

hesitation

Anyone having hesitation problems (especially noticable on cold starts). My 2012 is horrible on initial start up. Dealer told me they would update the software but then said it was not necessary.
Appreciate 0
      04-13-2012, 11:40 AM   #2
Zeros and ones
First Lieutenant
Zeros and ones's Avatar
United_States
7
Rep
322
Posts

 
Drives: 128i MT6 M Sport, Dinan 5
Join Date: Dec 2010
Location: US

iTrader: (2)

Garage List
2011 128i  [2.83]
2000 Dinan 5  [0.00]
yea i have had some too. Take a bit to long to crank. I have myself a 2011... but don't think to much about it cause it does not happen all the time
__________________
"Nobody makes me bleed my own blood. NOBODY!!!!!"
Appreciate 0
      04-13-2012, 05:50 PM   #3
JimD
Colonel
JimD's Avatar
43
Rep
2,844
Posts

 
Drives: 128i convertible
Join Date: Apr 2009
Location: Lexington, SC

iTrader: (0)

Do you have an automatic? The test drives I did were in automatics and I noticed a nasty hessitation during one of them from a stop. It prevented me shooting through a hole in traffic. Quite disconcerning. My manual has no issue, however.

Jim
__________________
128i Convertible, MT, Alpine White, Black Top, Taupe Leatherette, Walnut, Sport
Ordered 5/22/09, Completed 6/4/09, At Port 6/9/09, On the Georgia Highway 6/13/09, Ship Arrived Charleston 6/24/09 at 10pm, PCD 7/21/09
Appreciate 0
      04-14-2012, 01:25 PM   #4
wolfe
Lieutenant
wolfe's Avatar
15
Rep
491
Posts

 
Drives: 128i M-Sport / 944 Turbo S
Join Date: Apr 2010
Location: USA

iTrader: (1)

There's already a software update for 2012 models? Anyone know if it's transmission or engine software?
Appreciate 0
      04-14-2012, 02:50 PM   #5
nato-main-man-5am
special
nato-main-man-5am's Avatar
11
Rep
809
Posts

 
Drives: 128i
Join Date: Aug 2011
Location: California

iTrader: (10)

I think the OP's dealer was confused and then decided there isn't an update available.
__________________
Euro spec wide mirrors; sport wheel + paddles; staggered sport rims with Conti ExtremeContact DW. JL Audio 600/6 + technic harness; Gladen Audio 8" Woofers + musicarnw adapters; Morel Hybrid Ovations. For sale: Msport front & rear sways, springs, & rear struts; OEM 264 staggered sport rims -- the most aggressive OEM rims for the 1 series.
Appreciate 0
      04-23-2012, 09:22 PM   #6
misk
Ja gut
misk's Avatar
United_States
0
Rep
80
Posts

 
Drives: BMW 128i
Join Date: Apr 2011
Location: Fairfax,VA

iTrader: (2)

Yes I have the same problem. Also just started getting long cranks when the car is cold. I don't know what to make of it. No faults displayed though. I wonder if its a fuel pump issue or software like some are saying since it's an a/t.
Appreciate 0
      04-28-2012, 09:04 PM   #7
debadgedbmw1
BMW: intake,exhaust,strut bar,18''M1styl,CFspoiler
debadgedbmw1's Avatar
Canada
0
Rep
99
Posts

 
Drives: 09 128i
Join Date: Aug 2011
Location: ontario

iTrader: (1)

Quote:
Originally Posted by misk
Yes I have the same problem. Also just started getting long cranks when the car is cold. I don't know what to make of it. No faults displayed though. I wonder if its a fuel pump issue or software like some are saying since it's an a/t.
Also, have an auto and have been noticing iniatially on colder starts, anyone yet find a remedy? Is it software or transm. issue?
Appreciate 0
      05-03-2012, 10:43 AM   #8
wjp007
New Member
0
Rep
21
Posts

 
Drives: 135i Convertible
Join Date: Oct 2011
Location: Chicago

iTrader: (0)

I'm having the same issue. Mine occurs mostly when I'm slowing down to take a turn to a rolling stop, but never stopping. Then if I try to accelerate around the turn(as if I had a green light, and just slowing down to check on traffic), I get a severe hesitation. One time it almost felt like the car was going to stall. Was extremely dangerous as a car was coming, but luckily it accelerated in time. Anyone know of a fix? This is an extremely dangerous issue.

With this problem, radio buzz issue, and creaking dash I wouldn't recommend this car. I may even switch brands for my next purchase. Unacceptable "non-repairable" issues for a car of this price.
Appreciate 0
      05-03-2012, 09:33 PM   #9
debadgedbmw1
BMW: intake,exhaust,strut bar,18''M1styl,CFspoiler
debadgedbmw1's Avatar
Canada
0
Rep
99
Posts

 
Drives: 09 128i
Join Date: Aug 2011
Location: ontario

iTrader: (1)

Quote:
Originally Posted by wjp007
I'm having the same issue. Mine occurs mostly when I'm slowing down to take a turn to a rolling stop, but never stopping. Then if I try to accelerate around the turn(as if I had a green light, and just slowing down to check on traffic), I get a severe hesitation. One time it almost felt like the car was going to stall. Was extremely dangerous as a car was coming, but luckily it accelerated in time. Anyone know of a fix? This is an extremely dangerous issue.

With this problem, radio buzz issue, and creaking dash I wouldn't recommend this car. I may even switch brands for my next purchase. Unacceptable "non-repairable" issues for a car of this price.
Wow, mine is definately not severe like that. Get ur vehicle checked by your local dealer!
Appreciate 0
      06-02-2012, 07:00 PM   #10
AlexAnthony
Awesome
United_States
0
Rep
9
Posts

 
Drives: '09 1-Series
Join Date: Apr 2012
Location: Sacramento, CA

iTrader: (0)

Quote:
Originally Posted by wjp007 View Post
I'm having the same issue. Mine occurs mostly when I'm slowing down to take a turn to a rolling stop, but never stopping. Then if I try to accelerate around the turn(as if I had a green light, and just slowing down to check on traffic), I get a severe hesitation. One time it almost felt like the car was going to stall. Was extremely dangerous as a car was coming, but luckily it accelerated in time. Anyone know of a fix? This is an extremely dangerous issue.
I've noticed this sometimes as well. It's really annoying and scared me the first time it happened. Tried to merge on a 60mph freeway from a sharp turn.

Haven't been able to find too much from other people online so far though. Are you planning on taking your car to the dealer about this? If so, keep us posted. I'm curious to see if this is something that can be fixed.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:37 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST