BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-20-2012, 12:22 AM   #1
135Pats
Need more fuel
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 5,177
iTrader: (1)

Wiper fluid issue

Do our 1ers drink wiper fluid by the gallon or something? I put alot of fluid in literally 72 hours ago, and this afternoon the low wiper fluid light came on, I sprayed my windshield/headlamps maybe 3 times in that period...I don't think it's leaking because there's no fluid trail, and i've parked the car and looked under it-no drips etc. It's not a warning error because I genuinely run out of fluid fast. I'm going into the stealership this weekend for PPK1, so i'll bring it up then, but in the mean time....whats going on?
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/Macht Schnell Studs/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
135Pats is online now   United_States
0
Reply With Quote
      07-20-2012, 06:41 AM   #2
JimD
Colonel
 
JimD's Avatar
 
Drives: 128i convertible
Join Date: Apr 2009
Location: Lexington, SC

Posts: 2,640
iTrader: (0)

I do not know what is wrong with yours but my wipers rarely need refilled. Seems like you have a leak, possibly only while moving(?)

Jim
__________________
128i Convertible, MT, Alpine White, Black Top, Taupe Leatherette, Walnut, Sport
Ordered 5/22/09, Completed 6/4/09, At Port 6/9/09, On the Georgia Highway 6/13/09, Ship Arrived Charleston 6/24/09 at 10pm, PCD 7/21/09
JimD is offline  
0
Reply With Quote
      07-20-2012, 09:07 AM   #3
135Pats
Need more fuel
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 5,177
iTrader: (1)

Quote:
Originally Posted by JimD
I do not know what is wrong with yours but my wipers rarely need refilled. Seems like you have a leak, possibly only while moving(?)

Jim
Ya it must be a leak, ive never experienced anything like this. Any idea as to why it would only leak when moving? Ive parked the car while leaving it on, and there are no obvious leaks coming from the engine bay.
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/Macht Schnell Studs/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
135Pats is online now   United_States
0
Reply With Quote
      07-20-2012, 09:59 AM   #4
JimD
Colonel
 
JimD's Avatar
 
Drives: 128i convertible
Join Date: Apr 2009
Location: Lexington, SC

Posts: 2,640
iTrader: (0)

I'd trace the line from the tank to the pump (or have the dealer do it). It's possible that the tank moves a little and the line is lose so it starts leaking when you move. Unless there is some connection about to come off, I don't see why moving would make a difference.

Jim
__________________
128i Convertible, MT, Alpine White, Black Top, Taupe Leatherette, Walnut, Sport
Ordered 5/22/09, Completed 6/4/09, At Port 6/9/09, On the Georgia Highway 6/13/09, Ship Arrived Charleston 6/24/09 at 10pm, PCD 7/21/09
JimD is offline  
0
Reply With Quote
      07-20-2012, 02:51 PM   #5
135iMike
First Lieutenant
 
Drives: 2012 White 135i
Join Date: Apr 2012
Location: United States

Posts: 334
iTrader: (1)

I've noticed it smells a lot. Never smelled my fluid on any other car. It's refreshing.
135iMike is offline  
0
Reply With Quote
      07-20-2012, 04:23 PM   #6
gr997s
New Member
 
Drives: 2012 128 conv
Join Date: Feb 2012
Location: OC

Posts: 26
iTrader: (0)

Yup I am having same issue.
gr997s is offline  
0
Reply With Quote
      07-20-2012, 05:04 PM   #7
JimD
Colonel
 
JimD's Avatar
 
Drives: 128i convertible
Join Date: Apr 2009
Location: Lexington, SC

Posts: 2,640
iTrader: (0)

I've smelled it on the exhaust system before. It could be a clue about the location of the leak.

Jim
__________________
128i Convertible, MT, Alpine White, Black Top, Taupe Leatherette, Walnut, Sport
Ordered 5/22/09, Completed 6/4/09, At Port 6/9/09, On the Georgia Highway 6/13/09, Ship Arrived Charleston 6/24/09 at 10pm, PCD 7/21/09
JimD is offline  
0
Reply With Quote
      07-20-2012, 05:21 PM   #8
135Pats
Need more fuel
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 5,177
iTrader: (1)

Took the car in today to have it looked at, theyre alsogoing to try to fix the horrendous brake squeal, and a slight rattle from the meisterschaft contacting one of the verts rigidity bars. Should be a quick set of fixes so ill have it back tomorrow morning, ill make sure to give an update.
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/Macht Schnell Studs/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance

Last edited by 135Pats; 07-20-2012 at 06:51 PM.
135Pats is online now   United_States
0
Reply With Quote
      07-21-2012, 12:53 PM   #9
135Pats
Need more fuel
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 5,177
iTrader: (1)

Just got the car back, they couldnt find a leak, which baffles me.....but they did replace the rotors and pads for free, which i did not expect. Now to deal with that bent cross bar thats rattling against my exhaust.
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/Macht Schnell Studs/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
135Pats is online now   United_States
0
Reply With Quote
      07-21-2012, 07:57 PM   #10
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 6,031
iTrader: (1)

Quote:
Originally Posted by 135Pats View Post
Just got the car back, they couldnt find a leak, which baffles me.....but they did replace the rotors and pads for free, which i did not expect. Now to deal with that bent cross bar thats rattling against my exhaust.
When you filled it, was the 'need fluid' light on?
In my E46 325i, when that light would come on it would take a full gallon of fluid to fill it. I love that BMW calibrated it that way.
In my 135i, it doesn't quite take a full gallon, but most of it should go in.

When you're filling it go slow as it needs time to settle down into the reservoir.
If you fill too fast it will start to overfill well before it's actually full.
Maybe you stopped too soon?

If you've got headlight washers and use your fluid generously, the system can really suck down the fluid.
I just use it with quick blasts of fluid instead of holding the lever in and going full stream for a long while.
Short bursts limits the fluid use.
RPM90 is offline  
0
Reply With Quote
      07-22-2012, 08:28 AM   #11
HIPSI
Second Lieutenant
 
Drives:
Join Date: Jun 2008

Posts: 237
iTrader: (0)

Mine has a slow leak as well, I see a small spot of fluid on the ground after being parked over 24 hours. I haven't tried to find it yet. I seldom ever use the washer fluid as I'd rather save the mess and spray/wipe with window cleaner and a towel, yet the light comes on about every 30-40 days or so. I too hope it's just the feed hose to the nozzels...
HIPSI is offline  
0
Reply With Quote
      07-25-2012, 06:05 PM   #12
135iMike
First Lieutenant
 
Drives: 2012 White 135i
Join Date: Apr 2012
Location: United States

Posts: 334
iTrader: (1)

Quote:
Originally Posted by 135Pats View Post
Do our 1ers drink wiper fluid by the gallon or something? I put alot of fluid in literally 72 hours ago, and this afternoon the low wiper fluid light came on, I sprayed my windshield/headlamps maybe 3 times in that period...I don't think it's leaking because there's no fluid trail, and i've parked the car and looked under it-no drips etc. It's not a warning error because I genuinely run out of fluid fast. I'm going into the stealership this weekend for PPK1, so i'll bring it up then, but in the mean time....whats going on?
Of course a day after I read this.... my warning chime just sounded today about it..


Car only has 1800 miles on it, and I honestly don't think I've used to more than 6-7 times, all in shortish uses.. damn thing sucks it down!
135iMike is offline  
0
Reply With Quote
      07-25-2012, 08:24 PM   #13
Ruffan
Member
 
Ruffan's Avatar
 
Drives: '09 135i
Join Date: Sep 2008
Location: Gotham

Posts: 392
iTrader: (1)

Garage List
2009 135i  [0.00]
I've been having this issue for almost a year now, and never really looked into it. I literally just dropped my car off at the dealer for its last warranty service and listed this as one of the things to have them look at. I'll let you guys know if they come up with any pervasive issue.
__________________
2009 135i
Dinan Stuff
Ruffan is offline  
0
Reply With Quote
      07-26-2012, 12:01 PM   #14
mike06612
Private First Class
 
Drives: 2008 135 convertible
Join Date: Sep 2009
Location: CT

Posts: 103
iTrader: (0)

It holds like a gallon of fluid, so if you filled it up and only sprayed it three times, there's no way it could be empty again unless
  • you sprayed over a quart of fluid with each washing
  • it's leaking
  • the sensor is messed up

If it takes another gallon of fluid after a few days, it's leaking. If it is full and the Tivo like guy is mocking you on the dash, it's probably the sensor.
mike06612 is offline  
0
Reply With Quote
      07-26-2012, 09:02 PM   #15
cpt97m3
AutoXer
 
Drives:
Join Date: Apr 2008

Posts: 630
iTrader: (1)

Well add me to the list of those who had the light come on only after a few uses of the fluid. I see no external signs of leakage, so unless it only leaks while moving, I don't know where the fluid is going. I'll keep a closer eye on it now that I've topped it off.
__________________
2009 135i, Alpine White, 6MT, M-Sport, iDrive, iPod/USB, Heated Seats, Premium Sound, BMW Assist
cpt97m3 is offline  
0
Reply With Quote
      07-26-2012, 09:19 PM   #16
bdoooh
Captain
 
Drives: 2015 AW M3
Join Date: Feb 2011
Location: Ohio

Posts: 682
iTrader: (1)

I got my car brand new off the boat back in February and haven't filled the windshield washer fluid yet and I use it as needed.. So there must be a leak. These tanks are very large too I believe.
bdoooh is offline  
0
Reply With Quote
      07-26-2012, 10:37 PM   #17
135Pats
Need more fuel
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 5,177
iTrader: (1)

Quote:
Originally Posted by cpt97m3 View Post
Well add me to the list of those who had the light come on only after a few uses of the fluid. I see no external signs of leakage, so unless it only leaks while moving, I don't know where the fluid is going. I'll keep a closer eye on it now that I've topped it off.
The dealership filled it to the brim last Saturday when I picked the car up for a few minor issues, so i'm keeping a close eye on how long it takes to run out...I use it about once a day, and I only give it a quick spray, i'm not drenching the windshield or anything. We'll see I suppose there are far larger issues to have, at worst it's an inconvenience.
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/Macht Schnell Studs/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
135Pats is online now   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:48 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST