BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-12-2011, 08:30 PM   #1
Ihave1
Private First Class
 
Drives: 2008 135i
Join Date: Jan 2011
Location: NC, USA

Posts: 128
iTrader: (0)

Help with some strange codes

I have been trouble finding out what these codes I am throwing mean. I have tried clearing them but they come back. My setup is 08 135i 6mt with Cobb, KW, and intercooler. This has happened with the 203 and 301 maps and possibly even when the Cobb was uninstalled for a few days.

The codes are:
5E19
D356
D355
D354

These were also not cleared by the Cobb AP last time I uninstalled before bringing the car in for service. I had to use the BT tool.
Attached Images
 
Ihave1 is offline   United_States
0
Reply With Quote
      05-26-2012, 07:43 PM   #2
bv1
Private First Class
 
Drives: 335i Coupe AT
Join Date: Jan 2011
Location: Toronto

Posts: 167
iTrader: (0)

Did you get any additional information on this? I uninstalled Cobb yesterday and noticed the same set of codes. I'm not sure if this is related to Cobb or not.
Attached Images
 
__________________
|Cobb AP / JB4 | DCI | BMS WW Meth Kit | AMS FMIC | Macht Schnell 3" DP |
bv1 is offline  
0
Reply With Quote
      05-26-2012, 09:36 PM   #3
ken1137
Brigadier General
 
ken1137's Avatar
 
Drives: a slow 2009 e90 335i
Join Date: Jun 2011
Location: Chicago

Posts: 3,697
iTrader: (7)

Garage List
2009 e90 335i  [3.20]
I read over at the e90 post it could be the vanos solenoid and definitely not Cobb related. Take it to the dealer or DIY. GL.
__________________

BMWCCA member
ken1137 is offline   United_States
0
Reply With Quote
      07-31-2012, 12:42 PM   #4
Rickygst
Private First Class
 
Drives: 335i
Join Date: Jun 2010
Location: Atlanta

Posts: 132
iTrader: (3)

I'm seeing these same codes. Did anyone find out what is causing them?
Rickygst is offline  
0
Reply With Quote
      07-31-2012, 08:22 PM   #5
FIRST1
Captain
 
Drives: '08 135i Titanium Silver
Join Date: Sep 2010
Location: LI

Posts: 742
iTrader: (3)

Garage List
2008 BMW 135i  [0.00]
Quote:
Originally Posted by Ihave1 View Post

These were also not cleared by the Cobb AP last time I uninstalled before bringing the car in for service. I had to use the BT tool.
Hey, this is OT, sorry, but if I understand correctly, these error codes still displayed even though your Cobb chip was supposed to clear them?

I'm trying to understand how these chips work and whether I can get one and keep warranty. Sorry if I'm completely off with this.
__________________
FIRST1 is offline   United_States
0
Reply With Quote
      08-03-2012, 11:19 AM   #6
Rickygst
Private First Class
 
Drives: 335i
Join Date: Jun 2010
Location: Atlanta

Posts: 132
iTrader: (3)

Did you find out anything about these code yet? I did find out that my cobb did not read these codes. I used Bavarian to read and clear them about two days ago. Haven't come back yet. I will keep checking over the next few days
Rickygst is offline  
0
Reply With Quote
Post Reply

Bookmarks

Tags
5e19, cobb, d354, d355, d356

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:14 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST