BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-31-2012, 03:44 PM   #1
kennethhhhd
New Member
 
Drives: '09 MT 135i
Join Date: Jul 2012
Location: Waco, TX

Posts: 14
iTrader: (0)

An Introduction and Possible Turbo Issue

Fist an introduction. I've been stalking the forums for quite some time and finally decided to post since I have something worth sharing. I got my 09 135i approx 5 months ago with approx 30k miles on it. Before the 1er I had an '07 350z Gran Touring 6MT. An old lady pulled out in from of me and the insurance company totaled it out. Before that I had a '97 Camaro which my parents bought for me for my first car and that was totaled out when a drunk driver pulled in from of me (people like to pull in from of me apparently). I test drove quite a few cars that were around the price of the 135i that I purchased and decided on the bimmer. So far I have loved and have only small minor annoyances. I took the car to Temple, TX for routine maintenance and and to get an oil change 2 weeks ago. Before I took it I noticed that it was idling a little rough but didn't really pay a lot of attention to it. Also sometimes it would take longer to start and it would make kind of a grinding noise only on a cold start. They said everything was fine with the car and performed the routine maintenance and I was on my way. Fast forward to today. I get in the car this morning to go home, then work. I hit the start button and the RPM's are all over the place and it's idling REALLY ROUGH! It finally calmed down and then I proceeded to drive away. There was barely any power at all especially when I got to 4th gear. I put my foot all the way down and I was barely moving. Weird thing is that when I finally got to my place and let it set for about 30 minutes while I got ready for work it was just fine again. It feels like the same beast that it was before all of this happened. Thankfully I already asked for some vacation days for the rest of the week and I'll be dropping it off again to have it looked at while I go out of town. The car was never modded as far as I know and I didn't plan on doing anything to it till the warranty ran out so I wouldn't run into and warranty issues. I'll update with any new info and if you have any questions/ suggestions let me know.
kennethhhhd is offline   United_States
0
Reply With Quote
      07-31-2012, 07:27 PM   #2
1Fasst1
Second Lieutenant
 
1Fasst1's Avatar
 
Drives: 09 135i, Jet Black 6MT
Join Date: Jul 2011
Location: North Carolina

Posts: 225
iTrader: (0)

Might be worth checking to see that the recall items have been checked/replaced. This includes the HPFP and check the bar code on the injectors as well as a SW update. The SA can quickley check this with the key reader. I experencied the sometimes rough idle until the injectors were replaced. No CEL was displayed but the code was stored in the DME. Realey if there was any open recalls on your car the SA should have caught it on your visit for the oil change. Still worth checking.
1Fasst1 is offline   United_States
0
Reply With Quote
      08-01-2012, 07:57 AM   #3
kennethhhhd
New Member
 
Drives: '09 MT 135i
Join Date: Jul 2012
Location: Waco, TX

Posts: 14
iTrader: (0)

Quote:
Originally Posted by 1Fasst1 View Post
Might be worth checking to see that the recall items have been checked/replaced. This includes the HPFP and check the bar code on the injectors as well as a SW update. The SA can quickley check this with the key reader. I experencied the sometimes rough idle until the injectors were replaced. No CEL was displayed but the code was stored in the DME. Realey if there was any open recalls on your car the SA should have caught it on your visit for the oil change. Still worth checking.
Will do. When I got in it this morning everything was fine. I'm still going to drop it off today on my way out of town. They'll be able to start looking at it Thursday morning.
kennethhhhd is offline   United_States
0
Reply With Quote
      08-01-2012, 01:25 PM   #4
peeti
Second Lieutenant
 
peeti's Avatar
 
Drives: 2011 M3 e90
Join Date: Apr 2012
Location: Chicagoland

Posts: 233
iTrader: (1)

Yup sounds like either injectors or HPFP. Good luck!
peeti is offline  
0
Reply With Quote
      08-02-2012, 11:53 AM   #5
kennethhhhd
New Member
 
Drives: '09 MT 135i
Join Date: Jul 2012
Location: Waco, TX

Posts: 14
iTrader: (0)

When I dropped it off yesterday he said that "I didn't have any open campaigns." And it was running like normal. I should know something by the end of the day or when I go back by there on my way back home.
kennethhhhd is offline   United_States
0
Reply With Quote
      08-02-2012, 12:38 PM   #6
kennethhhhd
New Member
 
Drives: '09 MT 135i
Join Date: Jul 2012
Location: Waco, TX

Posts: 14
iTrader: (0)

I got a call and they said they replaced the HPFP.
kennethhhhd is offline   United_States
0
Reply With Quote
      08-02-2012, 03:48 PM   #7
ken1137
Brigadier General
 
ken1137's Avatar
 
Drives: a slow 2009 e90 335i
Join Date: Jun 2011
Location: Chicago

Posts: 3,697
iTrader: (7)

Garage List
2009 e90 335i  [3.20]
Glad to hear...warranty is 10 yrs 100,000 miles on HPFPs Go ahead and mod away and dont let anyone tell you differently. It will not affect your warranty. See "warranty sticky".

GL!
__________________

BMWCCA member
ken1137 is offline   United_States
0
Reply With Quote
      08-02-2012, 06:16 PM   #8
kennethhhhd
New Member
 
Drives: '09 MT 135i
Join Date: Jul 2012
Location: Waco, TX

Posts: 14
iTrader: (0)

haha I've seen a couple of the issues people have had on here with warranties. I think I'm just going to wait to mod the engine till the warranty is up. I only have till July of next year. Hopefully soon I can get a set of rims, drop it a little, spoiler, diffuser, splitter etc...
kennethhhhd is offline   United_States
0
Reply With Quote
      08-03-2012, 06:12 PM   #9
kennethhhhd
New Member
 
Drives: '09 MT 135i
Join Date: Jul 2012
Location: Waco, TX

Posts: 14
iTrader: (0)

Quote:
Originally Posted by ken1137 View Post
Glad to hear...warranty is 10 yrs 100,000 miles on HPFPs Go ahead and mod away and dont let anyone tell you differently. It will not affect your warranty. See "warranty sticky".

GL!
Picked it up and thought I was in the clear. Drove it all the way home and everything went well. Took off again this evening and decided to do some spirited driving. When I hit second and sped up I head a weird sound come from the engine, my check engine light came on and I lost power. I have to take it back to temple again tomorrow.
kennethhhhd is offline   United_States
0
Reply With Quote
      08-04-2012, 08:08 PM   #10
kennethhhhd
New Member
 
Drives: '09 MT 135i
Join Date: Jul 2012
Location: Waco, TX

Posts: 14
iTrader: (0)

Just a small update. Dropped the car back off today. They found out that they cracked the intake housing for the throttle body (at least that's what I think he said). They gave me a 2012 328i as a loaner and hopefully I'll have my car back by tues or wed.
kennethhhhd is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Tags
service, turbo, warranty

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:58 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST