BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-12-2012, 06:49 PM   #1
mozman
New Member
 
mozman's Avatar
 
Drives: E92 335i Coupé
Join Date: Jun 2009
Location: Sweden

Posts: 11
iTrader: (0)

Engine ticking noise

Hi

My previous car, a '07 335i, had this loud valve lifter ticking from the engine at idle. It didn't matter if the car was cold or warm, if I let it run at idle for a few moments it started ticking. BMW could never figure out what was wrong or if anything was wrong so I lived with it.

A couple of months ago I sold that car and got a 1M instead. Now this damn car is making the same noise...

So my question to you... Is anyone else experiencing the same noise? Is it normal? I know that some injector ticking is but this is much louder.

My current 1M.



My previous 335i. (Sorry about the VVS (Vertical Video Syndrome) :-))

mozman is offline  
0
Reply With Quote
      08-13-2012, 09:25 AM   #2
///M1
Brigadier General
 
///M1's Avatar
 
Drives: Many
Join Date: Feb 2009
Location: 212/305

Posts: 3,090
iTrader: (1)

Garage List
I had quite a bit of ticking on my '08 135i. Took it to the dealer, turns out there was a recall on certain cars that had fuel injectors off a bad/faulty batch. They replaced 4 of them (dealer based it on their serial numbers and determined if they were from said batch). Noise went away. No such issues on the 1///M.
__________________
2011 BMW E82 1///M: AW, ZPP+ZCV, HK, Apps; Akra CF+Valve control, MadDad mids, K&N, Forge FMIC, P3gauge, EuroTails, Tint, CF Mirrors+Spoiler+Roof+RevoZ diffuser, 10mm H&R, IND grills+gills, xCDV, LUX AE
2008 Audi B7 RS 4: Sprint Blue, Audi Exclusive Euro Interior, Premium+Titanium Package, EPL Tune, Stasis Ohlins MS coilovers, Milltek valved exhaust+DownPipes, Stoptech lines, Tint, ADR V1, Lidatek, Lamin-X, Strasse Forged SM7 3-piece concave wheels, 275/30/19 PSSs, Euro flat-bottom steering wheel, JHM SSK
///M1 is offline   United_States
0
Reply With Quote
      08-13-2012, 12:24 PM   #3
Hobbe
Private First Class
 
Hobbe's Avatar
 
Drives: AW E82 1M
Join Date: Aug 2012
Location: Sweden

Posts: 121
iTrader: (0)

Mine is ticking (weak sound) and so are my friends.
We decided that it´s normal

EDIT: I listened to yours, and yup that's the sound.
Hobbe is offline   Sweden
0
Reply With Quote
      08-13-2012, 12:38 PM   #4
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,131
iTrader: (1)

Both the N54 and N55 engines will make a ticking noise. The sound IS normal. It is from the direct injection. The fuel injectors are under very high system pressure and make some noise, like a diesel does, sort of. IF you think it is bad just run the engine with the plastic valve cover off (like when changing spark plugs) - and you will be shocked by how loud our engines are.

For the 135i's BMW has come out with a SW update for people like you who complain about this injector noise. And it does work - but it also guts the performance of the car. adds lots of turbo "lag" and believe me you do not want that. Some have said that just last week BMW has a new "fix" for this added lag. Because once BMW updates your SW there is no back dating it to a previous SW version. So you are stuck with the latest SW on your car.

Most people who encounter this new SW update with the "lag" end up getting BMW to give them a free PPK or a half price deal. But there is no PPK for the 1M.

Maybe BMW will also offer this SW for the 1M in time. Who knows. But then you would need to buy a M2 to fix that SW update(lag).
Dackelone is offline   Germany
0
Reply With Quote
      08-13-2012, 01:57 PM   #5
flzrider
Captain
 
Drives: AW 1M
Join Date: Oct 2005
Location: Miami, FL

Posts: 621
iTrader: (1)

Quote:
Originally Posted by mozman View Post
Hi

My previous car, a '07 335i, had this loud valve lifter ticking from the engine at idle. It didn't matter if the car was cold or warm, if I let it run at idle for a few moments it started ticking. BMW could never figure out what was wrong or if anything was wrong so I lived with it.

A couple of months ago I sold that car and got a 1M instead. Now this damn car is making the same noise...

So my question to you... Is anyone else experiencing the same noise? Is it normal? I know that some injector ticking is but this is much louder.

My current 1M.


My previous 335i. (Sorry about the VVS (Vertical Video Syndrome) :-))
I think you and I may have the same noise.

I just uploaded a video I took the other night here:



Description: Video taken of my 1M's N54 motor after a 30 minute drive (fully warmed up, A/C off entire drive). I heard the noise as I pulled into the driveway, popped the hood, and pulled my phone out. The noise I am trying to track down is the one that disappears at the 5 second mark. This noise is much louder than the typical ticking noise of a direct injection motor. Right as the noise goes away the engine sounds like it is switching to/from something, similar to an A/C compressor switching on/off (again, A/C was off during this video).

In your 335 video, it appears that the sound goes away at the 38 second mark, correct? Are you just guessing that the noise is coming from the valve train? If so, what makes you think that?

Quote:
Originally Posted by Dackelone View Post
Both the N54 and N55 engines will make a ticking noise. The sound IS normal. It is from the direct injection. The fuel injectors are under very high system pressure and make some noise, like a diesel does, sort of. IF you think it is bad just run the engine with the plastic valve cover off (like when changing spark plugs) - and you will be shocked by how loud our engines are.

For the 135i's BMW has come out with a SW update for people like you who complain about this injector noise. And it does work - but it also guts the performance of the car. adds lots of turbo "lag" and believe me you do not want that. Some have said that just last week BMW has a new "fix" for this added lag. Because once BMW updates your SW there is no back dating it to a previous SW version. So you are stuck with the latest SW on your car.

Most people who encounter this new SW update with the "lag" end up getting BMW to give them a free PPK or a half price deal. But there is no PPK for the 1M.

Maybe BMW will also offer this SW for the 1M in time. Who knows. But then you would need to buy a M2 to fix that SW update(lag).
Dackel, check out the video I just uploaded. I think there is a distinction between the usual direct injection noise and this particular noise. Let me know what you think.
__________________
flzrider is offline  
0
Reply With Quote
      08-13-2012, 03:01 PM   #6
mozman
New Member
 
mozman's Avatar
 
Drives: E92 335i Coupé
Join Date: Jun 2009
Location: Sweden

Posts: 11
iTrader: (0)

Thanks for your replies.

Quote:
Originally Posted by ///M1
I had quite a bit of ticking on my '08 135i. Took it to the dealer, turns out there was a recall on certain cars that had fuel injectors off a bad/faulty batch. They replaced 4 of them (dealer based it on their serial numbers and determined if they were from said batch). Noise went away. No such issues on the 1///M.
Had my injectors replaced (or at least what my dealer told me...) on my 335 and it didn't solve the problem.

Quote:
Originally Posted by flzrider View Post
Description: Video taken of my 1M's N54 motor after a 30 minute drive (fully warmed up, A/C off entire drive). I heard the noise as I pulled into the driveway, popped the hood, and pulled my phone out. The noise I am trying to track down is the one that disappears at the 5 second mark. This noise is much louder than the typical ticking noise of a direct injection motor. Right as the noise goes away the engine sounds like it is switching to/from something, similar to an A/C compressor switching on/off (again, A/C was off during this video).
Sounds exactly what I'm experiencing.

Quote:
Originally Posted by flzrider View Post
In your 335 video, it appears that the sound goes away at the 38 second mark, correct?
Yes that is correct. The sound can last from minutes to just a few seconds. If I apply a little throttle it goes away for a few seconds and then comes back.

Quote:
Originally Posted by flzrider View Post
Are you just guessing that the noise is coming from the valve train? If so, what makes you think that?
Just a guess and what I've been told by other people guessing...

Quote:
Originally Posted by flzrider View Post
Dackel, check out the video I just uploaded. I think there is a distinction between the usual direct injection noise and this particular noise. Let me know what you think.
The injector ticking is there and I know that is normal but this is x 10 louder.


I spoke to another dealer today and they also told me that this is normal but I have a hard time accepting that on a $70k car.
mozman is offline  
0
Reply With Quote
      08-13-2012, 03:31 PM   #7
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,131
iTrader: (1)

Quote:
Originally Posted by flzrider View Post
I think you and I may have the same noise.

I just uploaded a video I took the other night here:



....Dackel, check out the video I just uploaded. I think there is a distinction between the usual direct injection noise and this particular noise. Let me know what you think.

Ok, that noise in your video is not the injectors and it is NOT normal.

Why not play that video for your SA or shop foreman and see what they say?


G.L.
Dackel
Dackelone is offline   Germany
0
Reply With Quote
      08-13-2012, 03:40 PM   #8
Das Ein
Captain
 
Das Ein's Avatar
 
Drives: 2013 Audi TTRS
Join Date: Aug 2008
Location: Allen, TX

Posts: 800
iTrader: (3)

I have that same ticking. Had it in my 135i as well. I notice it only when I go on a longer drive (highway driving). Then stop at a drive-through window, letting the car idle near a wall with the window down. Bliping the throttle makes it go away for a few seconds...then it comes back.
Das Ein is offline   United_States
0
Reply With Quote
      08-17-2012, 09:46 AM   #9
Twinsturbo
Private
 
Drives: 1M
Join Date: Mar 2011
Location: Sweden

Posts: 61
iTrader: (0)

I heard this sound for the first time yesterday and i recorded it and sent it to My dealer. They then sent it further(BMW Sweden), they said that i should call the assistance asap if the sound did return and then they would have to tear it apart too search for the reason of the sound. But now i'm not sure that i want to let them do that.. But if this is their reaction maybe something IS wrong with our cars!? My guess is that it could be an injector that is creating the sound..
Twinsturbo is offline  
0
Reply With Quote
      08-17-2012, 05:05 PM   #10
mozman
New Member
 
mozman's Avatar
 
Drives: E92 335i Coupé
Join Date: Jun 2009
Location: Sweden

Posts: 11
iTrader: (0)

Quote:
Originally Posted by Twinsturbo View Post
I heard this sound for the first time yesterday and i recorded it and sent it to My dealer. They then sent it further(BMW Sweden), they said that i should call the assistance asap if the sound did return and then they would have to tear it apart too search for the reason of the sound. But now i'm not sure that i want to let them do that.. But if this is their reaction maybe something IS wrong with our cars!? My guess is that it could be an injector that is creating the sound..
Can't you let them do that and let us know if they find the reason so I can visit your dealer?

Funny thats how BMW Sweden is reacting and the two dealers I've spoken to just says it's "normal".

Många svenskar här nu.
mozman is offline  
0
Reply With Quote
      08-17-2012, 05:56 PM   #11
flzrider
Captain
 
Drives: AW 1M
Join Date: Oct 2005
Location: Miami, FL

Posts: 621
iTrader: (1)

Quote:
Originally Posted by Twinsturbo View Post
I heard this sound for the first time yesterday and i recorded it and sent it to My dealer. They then sent it further(BMW Sweden), they said that i should call the assistance asap if the sound did return and then they would have to tear it apart too search for the reason of the sound. But now i'm not sure that i want to let them do that.. But if this is their reaction maybe something IS wrong with our cars!? My guess is that it could be an injector that is creating the sound..
Upload the video to youtube so we can see/hear it.
__________________
flzrider is offline  
0
Reply With Quote
      08-17-2012, 10:02 PM   #12
CarJunkie
Lieutenant
 
Drives: Valencia Orange 1-Series M
Join Date: Nov 2011
Location: Tri-Cities, Washington

Posts: 535
iTrader: (0)

My engine idle sounds exactly like the OP's, and has from day 1.
CarJunkie is offline  
0
Reply With Quote
      05-04-2013, 09:31 AM   #13
chbc
Registered
 
Drives: BMW 128i 2011
Join Date: May 2013
Location: NC

Posts: 4
iTrader: (0)

2011 BMW 128i ticking sound from engine.

Is this ticking sound normal when engine is started in park? it seems to be an intermittent issue, sometimes (one day or another) it makes this noise. This was recorded after driving for about 30 miles, let it sit for about 10 minutes. The other time I heard this was when the car was parked overnight. Thanks.

chbc is offline  
0
Reply With Quote
      05-04-2013, 09:44 AM   #14
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,131
iTrader: (1)

Quote:
Originally Posted by chbc View Post
Is this ticking sound normal when engine is started in park? it seems to be an intermittent issue, sometimes (one day or another) it makes this noise. This was recorded after driving for about 30 miles, let it sit for about 10 minutes. The other time I heard this was when the car was parked overnight. Thanks.
The noise in your video is with the engine OFF ? Its hard to tell bc of all the other background noise. IF so... its probably your electric water pump going bad. They should not make any noises like that.

I would have a dealer check for any waterpump failure codes. Normally you get a code thrown shortly before the pump dies. But you would never know bc you do not get any warning lights, until you are left stranded on the side of the road.
Dackelone is offline   Germany
0
Reply With Quote
      05-04-2013, 09:46 AM   #15
chbc
Registered
 
Drives: BMW 128i 2011
Join Date: May 2013
Location: NC

Posts: 4
iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
The noise in your video is with the engine OFF ? Its hard to tell bc of all the other background noise. IF so... its probably your electric water pump going bad. They should not make any noises like that.

I would have a dealer check for any waterpump failure codes. Normally you get a code thrown shortly before the pump dies. But you would never know bc you do not get any warning lights, until you are left stranded on the side of the road.

The engine is on. If it's off I don't hear the noise. I'm taking it to the dealer today for diagnosis. Thanks!
chbc is offline  
0
Reply With Quote
      05-04-2013, 11:06 AM   #16
bdaddylo
Major
 
bdaddylo's Avatar
 
Drives: 2011 E82 1M
Join Date: Dec 2010
Location: Houston, TX

Posts: 1,006
iTrader: (1)

Garage List
Sounds like the valves are ticking. This is common on the S50 engine in the e36 M3. I autocross with several e36Ms and this ticking develops after their runs while idling. Usually, the owners just rev their engines for 10 to 20 seconds and it goes away. Maybe the top of the engine isn't getting enough oil?
__________________
_______________________
2011 1 Series M Coupe/VO/Convenience Pkg/Premium Pkg/Harman Kardon/AFE Scoops/Berk Midpipes/P3 V2/BMS Catch Can/CF Rear Deck Spoiler/3M Clear Bra/3M Crystalline/Homelink/M Performance Steering Wheel
bdaddylo is offline   United_States
0
Reply With Quote
      05-04-2013, 12:12 PM   #17
chbc
Registered
 
Drives: BMW 128i 2011
Join Date: May 2013
Location: NC

Posts: 4
iTrader: (0)

Thanks for the responses! I took it to the dealer today for a brief diagnosis, the technician thinks it's a gas tank pressure release valve that is making the noise. They say it's safe to drive. Since they are too busy today for to do further diagnosis, they rescheduled me out to close to 3 weeks out for a loaner vehicle, they'll do the fix then, and 30k mile service, plus battery cable recalls.

I'll report back in about 3 weeks.

Thanks!
-- Benjamin
chbc is offline  
0
Reply With Quote
      05-04-2013, 07:37 PM   #18
urbanstorm
Enlisted Member
 
Drives: 2011 BMW 1M
Join Date: Aug 2012
Location: St. John's, NL

Posts: 31
iTrader: (0)

I have heard mine do this before as well.

Engine at operating temp.
Idling with HVAC/Seats/Radio off

A blip of the throttle, it will go away and come back.

You are not alone.

Robert
urbanstorm is offline   Canada
0
Reply With Quote
      05-10-2013, 12:22 AM   #19
G2G
Sold: E46 330CI, E90 320dA with 270000km
 
G2G's Avatar
 
Drives: 1M
Join Date: Mar 2010
Location: Vienna

Posts: 181
iTrader: (0)

Garage List
2011 BMW 1M  [5.00]
Mine does the same from time to time!! I think its normal under certain conditions...
But for me it sounds very metallic so how could it be the direct-injector?!
G2G is offline   Austria
0
Reply With Quote
      05-20-2013, 04:02 PM   #20
the_steff
New Member
 
Drives: 135i
Join Date: Jun 2010
Location: Wales

Posts: 29
iTrader: (0)

Flzrider - my N54 135i makes the exact same noise and it starts and stops independent of engine revs, I'd be interested to find out what is causing it.
the_steff is offline   Wales
0
Reply With Quote
      05-24-2013, 03:36 PM   #21
chbc
Registered
 
Drives: BMW 128i 2011
Join Date: May 2013
Location: NC

Posts: 4
iTrader: (0)

Got the answer. They said it is the check valve or gas pressure release value that is making the noise. They say it's normal. I guess it's ok, since I don't hear it when I'm in the car.
chbc is offline  
0
Reply With Quote
      05-24-2013, 07:21 PM   #22
G2G
Sold: E46 330CI, E90 320dA with 270000km
 
G2G's Avatar
 
Drives: 1M
Join Date: Mar 2010
Location: Vienna

Posts: 181
iTrader: (0)

Garage List
2011 BMW 1M  [5.00]
Quote:
Originally Posted by chbc View Post
Got the answer. They said it is the check valve or gas pressure release value that is making the noise. They say it's normal. I guess it's ok, since I don't hear it when I'm in the car.
good to hear! although I haven't heard it for at least the last 5000 km...now mine is on 30800 km!!!
G2G is offline   Austria
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:34 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST