BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-27-2012, 01:34 PM   #1
m3dragon
Lieutenant Colonel
 
Drives: CSL M3 / 1M AW
Join Date: Dec 2007
Location: Sacramento

Posts: 1,665
iTrader: (1)

Send a message via AIM to m3dragon
6th gear shudder with ac on

I searched around and this was the closest I could find to the issue
http://www.1addicts.com/forums/showt...dders+6th+gear

Anyone have any issues when in 6th gear, ac on and hard acceleration from 70-80/83 get a shudder? There is not rattles or metallic sounds, just a shudder.

Happened 4 times this weekend which was new. Only happened when the AC was on from what I could tell when I tried it a few times. I kind of remember having the same issue in my e90.

Theory is AC is freaking out and causing the shutter. Thoughts or is my logic sound?
__________________

NorCal drive organizer guy
NorCal CSL build thread - US to CSL Conversion
E46 M3 GTR Street Car - Build Journal
m3dragon is offline   United_States
0
Reply With Quote
      08-27-2012, 02:01 PM   #2
bmw1racer
bimmerphile, technogeek
 
bmw1racer's Avatar
 
Drives: 2012 128i Coupe 6MT Sport
Join Date: Jun 2011
Location: SoCal

Posts: 1,943
iTrader: (0)

Garage List
6th gear is overdrive... Accelerating in that gear would be hard on the engine, I'd think.

You should drop down a gear or two, huh?
__________________
bmw1racer is offline   United_States
0
Reply With Quote
      08-27-2012, 02:05 PM   #3
m3dragon
Lieutenant Colonel
 
Drives: CSL M3 / 1M AW
Join Date: Dec 2007
Location: Sacramento

Posts: 1,665
iTrader: (1)

Send a message via AIM to m3dragon
I am not trying to fly past someone. So leaving it in 6th the car has enough pull to pass people. just odd it happens now after 11k on the car. Just seeing if it is a 1M thing
__________________

NorCal drive organizer guy
NorCal CSL build thread - US to CSL Conversion
E46 M3 GTR Street Car - Build Journal
m3dragon is offline   United_States
0
Reply With Quote
      08-27-2012, 02:07 PM   #4
andrews
Private
 
Drives: VO 1M
Join Date: Jul 2011
Location: Redmond, WA

Posts: 96
iTrader: (0)

Garage List
2011 BMW 1M  [0.00]
I *believe* I am seeing the same issue. I can't say I have tried this with the AC off. It almost feels like the clutch slipping, but I don't think it's that.
__________________
-Andrew S.
andrews is offline   United_States
0
Reply With Quote
      08-27-2012, 02:14 PM   #5
m3dragon
Lieutenant Colonel
 
Drives: CSL M3 / 1M AW
Join Date: Dec 2007
Location: Sacramento

Posts: 1,665
iTrader: (1)

Send a message via AIM to m3dragon
I was thinking clutch but 11K on my car at least it should still be good. I can't isolate it but it is just odd. Almost like something is slipping or?
__________________

NorCal drive organizer guy
NorCal CSL build thread - US to CSL Conversion
E46 M3 GTR Street Car - Build Journal
m3dragon is offline   United_States
0
Reply With Quote
      08-27-2012, 02:20 PM   #6
andrews
Private
 
Drives: VO 1M
Join Date: Jul 2011
Location: Redmond, WA

Posts: 96
iTrader: (0)

Garage List
2011 BMW 1M  [0.00]
I have just under 11k on my car too and I have had this happen waaay before that too.
__________________
-Andrew S.
andrews is offline   United_States
0
Reply With Quote
      08-27-2012, 02:27 PM   #7
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,104
iTrader: (1)

Could be your clutch. Some cars have had leaking/bad rear crankshaft seal. That would leak oil onto your clutch.

But I think it might be more of an ignition miss. When our cars misfire the whole car shakes. Almost like your driving on square tires instead of round ones. IF its a mild misfire.. it would be subtle.

Either way I would have it checked out. Have your dealer check for any shadow codes - those won't show up on your key fob... have them read the car's dme memory. Only "hard" codes are stored on the key fob.
Dackelone is online now   Germany
0
Reply With Quote
      08-27-2012, 04:22 PM   #8
Simsims
Captain
 
Drives: 119/220
Join Date: Jul 2009
Location: Ottawa

Posts: 607
iTrader: (0)

Quote:
Originally Posted by bmw1racer View Post
6th gear is overdrive... Accelerating in that gear would be hard on the engine, I'd think.

You should drop down a gear or two, huh?
you'd be surprised how much power the N54 can output

2000+rpm 6th gear floor it and it's still pleinty fast.
__________________
VO 1M - everything except sunroof
RIP BSM 135i 2009-2011
Simsims is offline   Canada
0
Reply With Quote
      08-27-2012, 04:39 PM   #9
m3dragon
Lieutenant Colonel
 
Drives: CSL M3 / 1M AW
Join Date: Dec 2007
Location: Sacramento

Posts: 1,665
iTrader: (1)

Send a message via AIM to m3dragon
Yeah I was going to go to the dealer to ask them to check it out. Sounds like I am not the only one then.

The paranoid side of me was saying miss fire because of the fuel pump. I will let you all know what I find out
__________________

NorCal drive organizer guy
NorCal CSL build thread - US to CSL Conversion
E46 M3 GTR Street Car - Build Journal
m3dragon is offline   United_States
0
Reply With Quote
      08-27-2012, 08:20 PM   #10
Dan Parker
Major
 
Drives: 2012 Golf R
Join Date: Nov 2010
Location: Georgia

Posts: 1,421
iTrader: (0)

Next time it does it shut the a/c off immediately. Warranty time but it might help troubleshoot the problem.
__________________
Dan Parker
Dan Parker is offline   United_States
0
Reply With Quote
      08-27-2012, 10:52 PM   #11
bmw1racer
bimmerphile, technogeek
 
bmw1racer's Avatar
 
Drives: 2012 128i Coupe 6MT Sport
Join Date: Jun 2011
Location: SoCal

Posts: 1,943
iTrader: (0)

Garage List
Quote:
Originally Posted by Simsims View Post
you'd be surprised how much power the N54 can output

2000+rpm 6th gear floor it and it's still pleinty fast.
But not as fast as dropping it down a gear.
__________________
bmw1racer is offline   United_States
0
Reply With Quote
      08-28-2012, 12:48 AM   #12
m3dragon
Lieutenant Colonel
 
Drives: CSL M3 / 1M AW
Join Date: Dec 2007
Location: Sacramento

Posts: 1,665
iTrader: (1)

Send a message via AIM to m3dragon
Quote:
Originally Posted by m3alabama View Post
You are not mixing e85 are you?
HAHA no, this is CA, we get crap gas. 91 octane oh yeah...

I will check the air filter as I do run scoops so it gets dirty faster.

I plan on stopping by the dealer so stay tuned.
__________________

NorCal drive organizer guy
NorCal CSL build thread - US to CSL Conversion
E46 M3 GTR Street Car - Build Journal
m3dragon is offline   United_States
0
Reply With Quote
      08-28-2012, 07:10 AM   #13
T1T2GRE
CW2
 
T1T2GRE's Avatar
 
Drives: Nice days: 128i Nicer days: 1M
Join Date: Sep 2010
Location: Pennsylvania

Posts: 428
iTrader: (1)

Garage List
No issues here. The car does take off though
__________________
You will have goosepimples.
T1T2GRE is offline   United_States
0
Reply With Quote
      08-28-2012, 08:20 AM   #14
Simsims
Captain
 
Drives: 119/220
Join Date: Jul 2009
Location: Ottawa

Posts: 607
iTrader: (0)

Quote:
Originally Posted by bmw1racer View Post
But not as fast as dropping it down a gear.
1M does 70-90 in just a few sec in 6th gear

5th would just cause more trouble.
__________________
VO 1M - everything except sunroof
RIP BSM 135i 2009-2011
Simsims is offline   Canada
0
Reply With Quote
      08-28-2012, 08:56 AM   #15
m3dragon
Lieutenant Colonel
 
Drives: CSL M3 / 1M AW
Join Date: Dec 2007
Location: Sacramento

Posts: 1,665
iTrader: (1)

Send a message via AIM to m3dragon
Quote:
Originally Posted by T1T2GRE View Post
No issues here. The car does take off though
Yeah that is no help trying to find others that seem to have the same issue.
__________________

NorCal drive organizer guy
NorCal CSL build thread - US to CSL Conversion
E46 M3 GTR Street Car - Build Journal
m3dragon is offline   United_States
0
Reply With Quote
      09-01-2013, 12:07 AM   #16
trinity_2200
Private
 
Drives: 1M
Join Date: Apr 2013
Location: NZ

Posts: 66
iTrader: (0)

I think a similar issue happened to me today, When I was overtaking some one in 5th gear, WOT, after about 2 - 3 seconds, suddenly felt some vibration and a bit lost of power, I release the throttle immediately. . .
trinity_2200 is offline  
0
Reply With Quote
      09-01-2013, 02:45 AM   #17
RimasRS
Colonel
 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

Posts: 2,396
iTrader: (0)

Sometimes i feel same thing on my car. I thought that could be plugs.
RimasRS is offline  
0
Reply With Quote
      09-01-2013, 05:08 AM   #18
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,104
iTrader: (1)

I drive WOT in 6th all the time from 80 kph to 290 kph(!) Autobahn driving - and I never feel any shuddering.

IF your feeling some surging I would try a different brand or premium fuel and retest. It could also be carbon buildup too. But I think the thing that makes the most sense is a slipping clutch. Have you looked under the car for any oil leaks? Pull off the tray under the trans and have a look. IF the rear crankshaft seal is leaking you might not see any oil on the ground. G.L.
Dackelone is online now   Germany
0
Reply With Quote
      09-01-2013, 06:02 AM   #19
RimasRS
Colonel
 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

Posts: 2,396
iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
I drive WOT in 6th all the time from 80 kph to 290 kph(!) Autobahn driving - and I never feel any shuddering.

IF your feeling some surging I would try a different brand or premium fuel and retest. It could also be carbon buildup too. But I think the thing that makes the most sense is a slipping clutch. Have you looked under the car for any oil leaks? Pull off the tray under the trans and have a look. IF the rear crankshaft seal is leaking you might not see any oil on the ground. G.L.
One thing which makes me think that is not clutch because RPM would jump up.
Although I saw on my car a little little oil on front of my gearbox.
I think I will try to replace my plugs if this will not help I guess then will have to deal with seal. Wondering what work is involved to replace that seal?
RimasRS is offline  
0
Reply With Quote
      09-01-2013, 06:13 AM   #20
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,104
iTrader: (1)

Quote:
Originally Posted by RimasRS View Post
One thing which makes me think that is not clutch because RPM would jump up.
Although I saw on my car a little little oil on front of my gearbox.
I think I will try to replace my plugs if this will not help I guess then will have to deal with seal. Wondering what work is involved to replace that seal?
Your gonna have to R&R the trans and driveshaft, then remove the clutch and flywheel. Then you will see that rear main (engine) seal. Its a lot of work. I would go ahead and replace your clutch(press plate, disc, throwout bearing and resurface your flywheel) while you are in there.

G.L.
Dack
Dackelone is online now   Germany
0
Reply With Quote
      09-01-2013, 10:26 AM   #21
Piets94
Private First Class
 
Drives: AW 1M
Join Date: Jun 2013
Location: Australia

Posts: 136
iTrader: (0)

Not sure if I have exactly the same issue BUT it sounds similar. I have experienced what feels like the boost cutting out under WOT in higher gears (5, 6) from 80+ kph, say when passing. It's a distinct jolt at about 2.5k revs that instinctively makes you get off the throttle. Can't say if I've noticed that the ac affects it as I drove with ac off most of the time.
I thought knock sensors or plugs, but dealer has shown no codes on 2 occasions now. Not sure if that helps, but I just pass in 4 th now, quicker no doubt
Piets94 is offline  
0
Reply With Quote
      09-01-2013, 11:36 AM   #22
RimasRS
Colonel
 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

Posts: 2,396
iTrader: (0)

Quote:
Originally Posted by Piets94 View Post
Not sure if I have exactly the same issue BUT it sounds similar. I have experienced what feels like the boost cutting out under WOT in higher gears (5, 6) from 80+ kph, say when passing. It's a distinct jolt at about 2.5k revs that instinctively makes you get off the throttle. Can't say if I've noticed that the ac affects it as I drove with ac off most of the time.
I thought knock sensors or plugs, but dealer has shown no codes on 2 occasions now. Not sure if that helps, but I just pass in 4 th now, quicker no doubt
Do you have a tune?
And once again your solution was o go in to lower gear thats it?
RimasRS is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:47 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST