BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-19-2011, 12:10 PM   #1
1speedbike
Colonel
1speedbike's Avatar
82
Rep
2,934
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

iTrader: (15)

Clicking noise coming from front wheels

Just had my service department check out this clicking noise I've been having on my car for the past few weeks. It's always on the outer wheel when I make a turn, and it's speed-dependent.

It's not the CV-Joint (first thing I thought of), or anything to do with the suspension. The dealer suggested it might be the rims I have, but they are Breytons in the exact same size and offset as stock. I do have hankook tires on 225/40 up front 255/35 rear. Those are the only things I can think of that are making that noise!

It almost sounds like a baseball card in some bicycle spokes, or even a lawn sprinkler. It's not terrible, but it just makes me nervous. The dealership can't come up with anything.. nothing's loose, everything's all good.

Any ideas? Is it the tires somehow? But how would they make such a weird noise??
__________________

Year 1 of the 1
Appreciate 0
      07-19-2011, 12:13 PM   #2
Red Bread
Brigadier General
United_States
45
Rep
4,364
Posts

 
Drives: My wife's car
Join Date: Oct 2008
Location: Dallas, TX

iTrader: (0)

Garage List
It's the brake backing plates, the bolts need to be retorqued. I've had good luck just rechecking the torque on the lug bolts too.
Appreciate 0
      07-19-2011, 12:20 PM   #3
1speedbike
Colonel
1speedbike's Avatar
82
Rep
2,934
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

iTrader: (15)

Quote:
Originally Posted by Red Bread View Post
It's the brake backing plates, the bolts need to be retorqued. I've had good luck just rechecking the torque on the lug bolts too.
They also checked the brakes today at the dealership. I complained about the clicking noise but also about squeaking brakes so they checked the pads and the sensors. Would they have unscrewed and retorqued them during that check?

I'm about to go back for the car, so lemme know!
__________________

Year 1 of the 1
Appreciate 0
      07-19-2011, 01:07 PM   #4
hbiscuit
First Lieutenant
3
Rep
319
Posts

 
Drives: 2008 M3
Join Date: Jun 2008
Location: Baltimore, MD

iTrader: (0)

My car used to do this too, but hasn't in quite a while now.
Appreciate 0
      07-19-2011, 02:29 PM   #5
1speedbike
Colonel
1speedbike's Avatar
82
Rep
2,934
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

iTrader: (15)

Just got back from the dealership.. the noise is gone! I guess whatever they did when they did nothing fixed it haha. Probably the brakes as Red Bread said. Anyway I'm glad I don't have to worry any more
__________________

Year 1 of the 1
Appreciate 0
      07-19-2011, 04:44 PM   #6
fourtailpipes
Major
14
Rep
1,186
Posts

 
Drives: OPCs
Join Date: Dec 2008
Location: Work

iTrader: (0)

sounds like wheel bearings to me. i've gone through a few sets of wheel bearings, and they always click on the outside (loaded) wheel when turning.
Appreciate 0
      07-19-2011, 05:51 PM   #7
ianc
Ex '87 Carrera
ianc's Avatar
United_States
13
Rep
739
Posts

 
Drives: '10 TiAg 6MT 135i
Join Date: Feb 2010
Location: Redwood Shores, California

iTrader: (0)

Many people have had this problem; there was another big thread about it awhile ago, but no real solutions offered. I asked my dealer about it and he just trotted out the 'aftermarket suspension' and 'cracked undertray' card and waved his hands at me...

ianc
__________________
"I will tell you there is a big difference between driving money and driving blood, sweat and tears." - PorscheGuy79

"I got 328 loaner and was impressed with performance. It feels much faster than my 135i." - MOCKBA
Appreciate 0
      07-19-2011, 07:29 PM   #8
1mor
Got Boost?
1mor's Avatar
United_States
8
Rep
587
Posts

 
Drives: 135 (Sold)
Join Date: Nov 2006
Location: 818

iTrader: (3)

I had that with the stock suspension and after installing coilovers. Finally went away when I replaced the wheels
Appreciate 0
      07-19-2011, 09:15 PM   #9
ianc
Ex '87 Carrera
ianc's Avatar
United_States
13
Rep
739
Posts

 
Drives: '10 TiAg 6MT 135i
Join Date: Feb 2010
Location: Redwood Shores, California

iTrader: (0)

Quote:
Finally went away when I replaced the wheels
Some people theorized that it was actually the roundel inserts in the wheels that were making the clicking noise. Sounds plausible to me, but I never took the trouble to remove them to test,

ianc
__________________
"I will tell you there is a big difference between driving money and driving blood, sweat and tears." - PorscheGuy79

"I got 328 loaner and was impressed with performance. It feels much faster than my 135i." - MOCKBA
Appreciate 0
      07-20-2011, 01:48 PM   #10
nates1
New Member
United_States
0
Rep
9
Posts

 
Drives: 2013 frozen white M3
Join Date: Dec 2009
Location: Nor Cal

iTrader: (0)

If you have slotted discs, the clicking may be the heat shield rubbing during turns.
Appreciate 0
      07-20-2011, 07:41 PM   #11
1speedbike
Colonel
1speedbike's Avatar
82
Rep
2,934
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

iTrader: (15)

Quote:
Originally Posted by ianc View Post
Some people theorized that it was actually the roundel inserts in the wheels that were making the clicking noise. Sounds plausible to me, but I never took the trouble to remove them to test,

ianc
whatever it was for me, it's gone now. all they did was swap out my wheels with stock rims and tires to see if the clicking was still there. it wasn't. so it was definitely something on the wheels or tires. don't think it was the roundels because they didnt touch them at all. they also checked the brakes because they were squeaking and they could have opened them up and re-screwed/re-torqued them. It wasn't anything in the suspension so it wasn't anything "dangerous" i don't think. so either the rims, the tires, or the brakes..
__________________

Year 1 of the 1
Appreciate 0
      07-11-2012, 04:57 PM   #12
SquashAZ
Enlisted Member
1
Rep
31
Posts

 
Drives: Sedona Red 135i
Join Date: Jun 2012
Location: Scottsdale

iTrader: (0)

Quote:
Originally Posted by 1speedbike View Post
whatever it was for me, it's gone now. all they did was swap out my wheels with stock rims and tires to see if the clicking was still there. it wasn't. so it was definitely something on the wheels or tires. don't think it was the roundels because they didnt touch them at all. they also checked the brakes because they were squeaking and they could have opened them up and re-screwed/re-torqued them. It wasn't anything in the suspension so it wasn't anything "dangerous" i don't think. so either the rims, the tires, or the brakes..
New lugs fixed my issues. Not sure why but its fixed.
Appreciate 0
      07-11-2012, 06:19 PM   #13
1speedbike
Colonel
1speedbike's Avatar
82
Rep
2,934
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

iTrader: (15)

Quote:
Originally Posted by SquashAZ View Post
New lugs fixed my issues. Not sure why but its fixed.
I don't wanna be a negative nancy, but wait it out a bit. When my wheels were put back on, the sound was gone at first, but slowly and surely it would creep back with increasing frequency and volume over a few days. I didn't get new lugs or anything, but every time the wheels were taken off and then put on again, this would happen. At first I'd be singing hallelujah! Then I'd be kicking myself!

This isn't to say that don't I sincerely hope your issue got resolved! I really do hope everything's fine now. Good luck, and let us know!
__________________

Year 1 of the 1
Appreciate 0
      07-11-2012, 06:48 PM   #14
mike the snake
Lieutenant
11
Rep
549
Posts

 
Drives: 135i
Join Date: Sep 2011
Location: Sonoma County, CA.

iTrader: (1)

My wheels used to click as well when I first got my car. I installed new wheels and tires and the clicking went away.

My thought is that it is the rotors or rotor hats. Many many people have reported the sound going away after simply taking the wheels off and reinstalling them. I think it is probably the wheel lugs being unevenly torqued, causing the rotor hats to warp or flex.

One thing you can do is make sure the wheels are hand-torqued, not air ratcheted on.
Appreciate 0
      09-21-2012, 07:19 AM   #15
kensington
Private First Class
2
Rep
155
Posts

 
Drives: 08 135
Join Date: Mar 2012
Location: Tulsa, ok

iTrader: (0)

I have this exact issue on mine too. Took the wheel off, retorque with a calibrated torque wrench to 85-90 ft lbs. Went away for about 2 weeks. Then yesterday when taking a corner fast it came right back again a bit louder. Only on right hand turns. Im going to take the wheels off and retorque again when im back from vacation. If that doesnt fix it im going to take it in.
Appreciate 0
      09-21-2012, 11:44 AM   #16
cdde323
asshole
0
Rep
71
Posts

 
Drives: 135i
Join Date: Oct 2011
Location: Santa Cruz, CA

iTrader: (1)

I can confirm wheel theory, I had the click (6+ months of it)... got new wheels and tires... then I didn't have the click (immediate effect).
__________________
2010 BMW 135i, 1988 Mazda 323 GTX, 2009 Honda Ruckus, Legs.
Notice: I am an asshole and I judge books by their cover; if you drive an automatic (DCT included) or convertible and unless you're a women, I assume you're not the kind of car person I respect or want to know. I offer you a preemptive apology for hurting your pride and/or feelings for any comments I make to this fact.
Appreciate 0
      09-25-2012, 02:38 PM   #17
1speedbike
Colonel
1speedbike's Avatar
82
Rep
2,934
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

iTrader: (15)

Quote:
Originally Posted by kensington View Post
I have this exact issue on mine too. Took the wheel off, retorque with a calibrated torque wrench to 85-90 ft lbs. Went away for about 2 weeks. Then yesterday when taking a corner fast it came right back again a bit louder. Only on right hand turns. Im going to take the wheels off and retorque again when im back from vacation. If that doesnt fix it im going to take it in.
That's what would keep happening to me. BMW or someone else would take the wheels off, or just retorque the lugs, the issue would go away for a while, and then come back. The harder you corner, the louder and quicker the problem comes back.

Quote:
Originally Posted by cdde323 View Post
I can confirm wheel theory, I had the click (6+ months of it)... got new wheels and tires... then I didn't have the click (immediate effect).
Yep, the noise would only come on for me when I was running my Breytons + Hankooks. Went through last winter and this summer with two sets of different wheels since then, and the noise hasn't come back.
__________________

Year 1 of the 1
Appreciate 0
      10-31-2012, 07:20 AM   #18
kensington
Private First Class
2
Rep
155
Posts

 
Drives: 08 135
Join Date: Mar 2012
Location: Tulsa, ok

iTrader: (0)

Quick update...4 weeks ago I took the wheel off and put just a tiny bit of wheel bearing grease on the surface of the wheel where it contacts the rotor. The clicking has completely gone away. After driving it a lot since then, including a long cruise in the hills, it hasnt come back.
Appreciate 0
      10-31-2012, 12:18 PM   #19
Terry989
New Member
0
Rep
25
Posts

 
Drives: 2009 128i
Join Date: Feb 2012
Location: San Jose, Ca

iTrader: (0)

Good observation - - - and may be the root cause of many of the clicking issues people see. I always use anti-seize on all wheel to rotor contact surfaces and have not had the clicking issue.
Appreciate 0
      10-31-2012, 12:41 PM   #20
katsooba
Private First Class
katsooba's Avatar
2
Rep
135
Posts

 
Drives: bmw 135i
Join Date: Apr 2012
Location: Israel

iTrader: (0)

check out a post i made in the 1m forums, i fixed my 135i clicking noise the way i described.

i dont have many msgs, just go through my history on the said forum

fixed mine and a friends 135i with the same method.
__________________
135i N55 / KW V3 / CP-E charge pipe / M3 Bushings / CP-E 5" DP / JB4 S2 / K&N inbox / M3 front control arms / Stud conversion kit / 12mm spacers
Appreciate 0
      10-31-2012, 01:49 PM   #21
tHegeRm
Got Turbs?
tHegeRm's Avatar
United_States
6
Rep
309
Posts

 
Drives: 13' Lemans Blue 135is
Join Date: Feb 2009
Location: GG

iTrader: (3)

Were you running spacers??
__________________
Quote:
Originally Posted by KGB7 View Post
Simply put, i dont want to end up on youtube because i like to deep throat a popsicle.
Appreciate 0
Post Reply

Bookmarks

Tags
clicking, noise, problem suspension, tires

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:50 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST