BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-21-2012, 10:49 AM   #1
Chill
Private First Class
Chill's Avatar
3
Rep
119
Posts

 
Drives: 1M BSM
Join Date: Aug 2011
Location: Santa Cruz CA

iTrader: (0)

HD radio fades out

Strange thing started happening yesterday. There are a couple local radio stations that now all of a sudden when the car changes from ST to HD reception, the volume fades to silence. Very strange. It sucks because I can't set the radio to just pick up ST reception; it's like if HD is available it defaults to it. Anyone else?
Appreciate 0
      09-21-2012, 12:14 PM   #2
Ky1M
First Lieutenant
Ky1M's Avatar
United_States
6
Rep
379
Posts

 
Drives: Black Z3-M///Coupe ,AW1M
Join Date: Apr 2011
Location: USA

iTrader: (0)

I have a couple of hd stations that constantly go in and out . It also replays the words of the songs . Weird. I'm sure the I T guys have an answer.
Appreciate 0
      09-21-2012, 12:33 PM   #3
Artemis
Brigadier General
Artemis's Avatar
Belgium
97
Rep
3,355
Posts

 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium

iTrader: (0)

Abnormal - have it checked.

By the way, was your previous radio issue sorted out properly ?
See: http://www.1addicts.com/forums/showthread.php?t=696502
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      09-21-2012, 01:35 PM   #4
ayao
Thread killer
8
Rep
636
Posts

 
Drives: 1M
Join Date: Aug 2011
Location: CA

iTrader: (1)

I'm pretty sure there is a way to turn of HD reception even if you don't have I-drive. I pulled the following from a different forum:

"there IS a way to turn it off. in the Tuner mode (with your AM or FM channel displayed). look along the line of your presets...at the far right area should be a value called "SET". press the corresponding button and then it will pull up a menu with a checkbox and HD. press the button under the icon to disable/enable the HD"
Appreciate 0
      09-21-2012, 02:20 PM   #5
Ky1M
First Lieutenant
Ky1M's Avatar
United_States
6
Rep
379
Posts

 
Drives: Black Z3-M///Coupe ,AW1M
Join Date: Apr 2011
Location: USA

iTrader: (0)

Quote:
Originally Posted by ayao
I'm pretty sure there is a way to turn of HD reception even if you don't have I-drive. I pulled the following from a different forum:

"there IS a way to turn it off. in the Tuner mode (with your AM or FM channel displayed). look along the line of your presets...at the far right area should be a value called "SET". press the corresponding button and then it will pull up a menu with a checkbox and HD. press the button under the icon to disable/enable the HD"
Give it a try ! Thanks
Appreciate 0
      09-21-2012, 06:01 PM   #6
Chill
Private First Class
Chill's Avatar
3
Rep
119
Posts

 
Drives: 1M BSM
Join Date: Aug 2011
Location: Santa Cruz CA

iTrader: (0)

Quote:
Originally Posted by Artemis View Post
Abnormal - have it checked.

By the way, was your previous radio issue sorted out properly ?
See: http://www.1addicts.com/forums/showthread.php?t=696502
Thanks for feedback. Someone had a correct answer to that original question awhile back, it was the radio switching from ST to HD signal that caused a bit of lapse and repeat. Weird, everything worked fine at lunch today.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:39 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST