BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-11-2012, 01:33 AM   #45
Andrew517
Private
0
Rep
58
Posts

 
Drives: BMW135
Join Date: Nov 2010
Location: HONG KONG

iTrader: (0)

Quote:
Originally Posted by trashcan
I was told by my dealership this problem was caused by my wheel bearings. Turns out it was actually my front tires needed to be replaced. :-/
Does the problem really solved after changed the front tyres?
Appreciate 0
      09-13-2012, 07:48 PM   #46
vantagesc
Second Lieutenant
vantagesc's Avatar
4
Rep
283
Posts

 
Drives: 2011 135i DCT
Join Date: Mar 2011
Location: CA

iTrader: (0)

For me, the clicking sound would go increasingly faster with higher speeds. And it required somewhat of a cornering load to replicate. The dealer replace the wheel bearing.
Appreciate 0
      09-13-2012, 11:43 PM   #47
Andrew517
Private
0
Rep
58
Posts

 
Drives: BMW135
Join Date: Nov 2010
Location: HONG KONG

iTrader: (0)

Quote:
Originally Posted by vantagesc
For me, the clicking sound would go increasingly faster with higher speeds. And it required somewhat of a cornering load to replicate. The dealer replace the wheel bearing.
If you still using the factory run flat tyres, I think it will happen again.
Appreciate 0
      09-14-2012, 05:30 AM   #48
katsooba
Private First Class
katsooba's Avatar
2
Rep
135
Posts

 
Drives: bmw 135i
Join Date: Apr 2012
Location: Israel

iTrader: (0)

Hi

you might want to read this thread

i own a 135i yet my solution in the end of the thread cured my problem

http://www.1addicts.com/forums/showthread.php?t=704094
__________________
135i N55 / KW V3 / CP-E charge pipe / M3 Bushings / CP-E 5" DP / JB4 S2 / K&N inbox / M3 front control arms / Stud conversion kit / 12mm spacers
Appreciate 0
      09-14-2012, 05:43 PM   #49
vantagesc
Second Lieutenant
vantagesc's Avatar
4
Rep
283
Posts

 
Drives: 2011 135i DCT
Join Date: Mar 2011
Location: CA

iTrader: (0)

Quote:
Originally Posted by Andrew517 View Post
If you still using the factory run flat tyres, I think it will happen again.
Why is that?
Appreciate 0
      09-25-2012, 02:39 AM   #50
hyphy1
Private First Class
United_States
3
Rep
193
Posts

 
Drives: 2010 135i
Join Date: May 2012
Location: Fairfield, CA

iTrader: (0)

Quote:
Originally Posted by MikeNeo View Post
and its a common problem
how'd that happen?
__________________
2010 135i
Black on Black | Premium Package | Sports Package
Cobb AP Stage I | Dinan Oil Cooler | BMS OCC | Michelin PSS
Valentine 1 RD | BlackVue DC
Appreciate 0
      09-26-2012, 05:14 AM   #51
Andrew517
Private
0
Rep
58
Posts

 
Drives: BMW135
Join Date: Nov 2010
Location: HONG KONG

iTrader: (0)

Quote:
Originally Posted by vantagesc
Quote:
Originally Posted by Andrew517 View Post
If you still using the factory run flat tyres, I think it will happen again.
Why is that?
Probably the tyre bead was too hard. Therefore if change new rims with the old tyre after few years of usage. The copper wire inside the tyre bead might have some issue and generate a clicking noise
Appreciate 0
      09-26-2012, 05:21 AM   #52
Andrew517
Private
0
Rep
58
Posts

 
Drives: BMW135
Join Date: Nov 2010
Location: HONG KONG

iTrader: (0)

Quote:
Originally Posted by vantagesc
Quote:
Originally Posted by Andrew517 View Post
If you still using the factory run flat tyres, I think it will happen again.
Why is that?
The bead wire might be too hard, so when change a new rims with the tyre has been used for more than a year. The structure inside the tyre bead might have an issue and turns out a clicking noise.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:24 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST