BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-24-2011, 06:32 AM   #23
KingOfJericho
Major General
KingOfJericho's Avatar
United_States
96
Rep
5,198
Posts

 
Drives: Yes
Join Date: Aug 2007
Location: CT

iTrader: (1)

Garage List
2010 135i Coupe  [2.63]
Quote:
Originally Posted by ennislaw View Post
Because of this service bulletin that has apparently been modified. I barely had 6k miles 18 months after the purchase date. I did have the oil changed at ~1500 on my own dime.

pge
That service bulletin was revoked about a month after it was issued. I had mine done at around 12k in October 2010, a week after my 1 year anniversary.
__________________
The views and opinions expressed in this post are those of the author and do not necessarily reflect the official policy or position of Bimmerpost.

2010 S4 Current | 2010 BMW 135i Retired | 2006 Lotus Exige Retired
Appreciate 0
      06-24-2011, 09:10 PM   #24
RPM90
Major General
105
Rep
6,095
Posts

 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

iTrader: (1)

Quote:
Originally Posted by Dackelone View Post
++1. That is how I would explain the new SW update too. It still felt like the same peak Hp. Its just the throttle response was gone. Before when you could crack teh throttle just an 1/8 or a 1/4 openning.... after the SW update you needed to give it atleast 1/2 throttle for the SAME urge/go/thrust in the crack of your back side! It sucks the new SW update, IF you get it.... no doubt you will want a tune ASAP afterwards.
It sucks doesn't it?
We shouldn't have to go to a potential warranty loss tune just to get our cars to drive like they used to, and how they should drive.
ARGH!

To you BMW:
Appreciate 0
      06-27-2011, 08:49 AM   #25
AntonV
Lieutenant
AntonV's Avatar
11
Rep
522
Posts

 
Drives: Sedona/Savanna 135i
Join Date: Apr 2009
Location: Long Island, NY

iTrader: (0)

just dropped off the car. if they don't have to replace the pump, they wont do the update. i hope they don't!

got a 328i loaner that is absolutely filthy inside. do they clean these things anymore? there's someones fingernail clippings all over the drivers side. GROSS!
__________________
2009 135i Coupe - Sedona Red Metallic - Savanna Beige - 6MT- ///M Sports Package - Boston Leather - Power/Heated Seats

2005 BMW F650 GS - Mandarin Yellow - Farkled
Appreciate 0
      06-27-2011, 09:40 AM   #26
Dackelone
Moderator
Dackelone's Avatar
Germany
701
Rep
16,705
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by jainism View Post
the car has to re learn how you drive....Theres no loss in power. Stop bitching about nothing. You guys sound like 16 girls..
NOT on a 6MT! The SW is what it is. A de-tune.
Appreciate 0
      06-27-2011, 12:10 PM   #27
jsaw421
New Member
Belize
0
Rep
24
Posts

 
Drives: Go Kart Sold
Join Date: Mar 2011
Location: Portland

iTrader: (0)

n54 reprogram

had my 08 auto HPFP replaced (446) and flashed two weeks ago with a different outcome than most. I now have a crap load of turbo lag launching but the car does seem quicker. Still annoyed with the turbo lag and I doubt the car will relearn how it launched without lag.

As for the nav issue Hotsauce spoke of, I have had no problem with that at all.
Appreciate 0
      06-27-2011, 12:46 PM   #28
Vectors2final
Captain
Vectors2final's Avatar
United_States
17
Rep
760
Posts

 
Drives: YMB/SS On Order
Join Date: May 2011
Location: Austin, Tx

iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
NOT on a 6MT! The SW is what it is. A de-tune.
Aside from pedal response learning, yes, when you tune a car, it has to re-learn everything because it's learning curve is reset. Same thing when you disconnect the battery. ECU learning curve save long and short term fuel trims, driving habits, etc.
__________________
Ordered: F80 /DCT /YMB /Full SS /CF Trim /ZEC /HK /S&TVC- 18''///M

/Estimated February Production/
Appreciate 0
      06-27-2011, 01:47 PM   #29
imported_mega
Colonel
No_Country
28
Rep
2,014
Posts

 
Drives: various bmw's
Join Date: Jul 2007
Location: neverland

iTrader: (0)

I have a 6MT, just had the software update, a couple injectors and a hpfp done

I don't notice any difference, but I have not seen before/after dyno runs either
__________________
You only need two tools in life - WD-40 and Duct Tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Gone but not forgotten..
1974 2002, 1987 325ic, 1987 325is
1995 M3, 2001 X5, 2007 MCS R56
Appreciate 0
      06-28-2011, 10:14 AM   #30
AntonV
Lieutenant
AntonV's Avatar
11
Rep
522
Posts

 
Drives: Sedona/Savanna 135i
Join Date: Apr 2009
Location: Long Island, NY

iTrader: (0)

Got the car back last night. Seems a little laggy in the low end, but I don't know if its all in my head.

They replaced the pump with 13-51-7-616-446 & reprogrammed the car.

They didn't hack up the interior while replacing the seat belt rollers & insulation. They did manage do get grease marks all over my interior, AGAIN, after I told them how displeased I was last time.

No injectors were replaced. Is this normal? Seemed like everyone was having at least a couple replaced. Could they not have tested this, or would it just throw a code?

Also changed the micro-filter with the all the standard maintenance.

Ill open the car up on the weekend & see how it feels. So far, doesn't seem too bad.
__________________
2009 135i Coupe - Sedona Red Metallic - Savanna Beige - 6MT- ///M Sports Package - Boston Leather - Power/Heated Seats

2005 BMW F650 GS - Mandarin Yellow - Farkled
Appreciate 0
      11-02-2012, 01:32 PM   #31
sethchan
First Lieutenant
sethchan's Avatar
Sweden
4
Rep
397
Posts

 
Drives: 2008 135i
Join Date: Oct 2007
Location: Sweden

iTrader: (0)

What does an ECU "learn"?

Quote:
Originally Posted by Vectors2final View Post
Aside from pedal response learning, yes, when you tune a car, it has to re-learn everything because it's learning curve is reset. Same thing when you disconnect the battery. ECU learning curve save long and short term fuel trims, driving habits, etc.
And can I teach it to go faster by the way I drive?
Appreciate 0
      11-02-2012, 02:42 PM   #32
ilikebmxbikes
Brigadier General
ilikebmxbikes's Avatar
55
Rep
3,066
Posts

 
Drives: S65 1M Clone & E92 M3 4.6L
Join Date: Apr 2011
Location: San Francisco

iTrader: (35)

Garage List
back from the dead.
__________________
Appreciate 0
      11-03-2012, 10:31 AM   #33
sethchan
First Lieutenant
sethchan's Avatar
Sweden
4
Rep
397
Posts

 
Drives: 2008 135i
Join Date: Oct 2007
Location: Sweden

iTrader: (0)

Well, I can definitively say that ISTA/P 47.05.003 (E89X-12-07-507) has castrated my car, which previously ran progman 32.1 (E89X-08-09-530).
Appreciate 0
      11-04-2012, 01:58 PM   #34
IDBMW
Captain
IDBMW's Avatar
United_States
10
Rep
755
Posts

 
Drives: 135i
Join Date: Mar 2008
Location: Boise, ID

iTrader: (0)

I had the SW update several months ago and now when you turn traction control off you get the symbol of a car with curvy lines behind it. I could tell it lost power after the SW upgrade. I also lost 4 mpg. I took it back in and told the dealer about it but they did this . I never called BMW about it.
__________________
135i SGM/Black Boston Leather/Aluminum Trim - 6SP MT - Sports Package - Premium Package - Cold Weather Package - Premium Hi-fi System - ipod/USB adaptor - Comfort Access System
Appreciate 0
      11-04-2012, 02:07 PM   #35
Dackelone
Moderator
Dackelone's Avatar
Germany
701
Rep
16,705
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by IDBMW View Post
I had the SW update several months ago and now when you turn traction control off you get the symbol of a car with curvy lines behind it. I could tell it lost power after the SW upgrade. I also lost 4 mpg. I took it back in and told the dealer about it but they did this . I never called BMW about it.
Yup! You got the new "lag" SW update. I have seen some guys say that the dealer now have a fix for this. IDK. Some have even gotten BMW to give them a PPK1 tune for free. Its worth a shot to complain some more.

Dack
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:06 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST