BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-28-2012, 12:47 PM   #1
Artemis
Brigadier General
Artemis's Avatar
Belgium
97
Rep
3,355
Posts

 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium

iTrader: (0)

Exclamation "Engine coolant level too low" warning

Clocked almost 16K kms with my 1M. Never issues.

Upon starting the (cold) engine today the OBC immediately showed an "Engine coolant level too low" warning (see picture below; the engine icon also featured on my OBC where normally the time is indicated). Never experienced any such warning before. Also never got an engine warning light lighting up. My 1M is sheltered at night. Had been parked for at least 15 hours. It was a cold night but no freeze temps.

After a careful 100 meters drive I switched off the engine to check the manual (see pages 219-220 of the "BMW 128i/135i Owner's Manual 2012" (USA) pictured below - my 2011 European manual features a similar text on page 225). Upon restarting the engine, the warning had vanished. Rest of the day, for all drives: "OK" - "No Faults" when checking the "Vehicle Info"/"Vehicle Status" via the iDrive. So just a short-lived warning. Also nothing abnormal (oil temp remained normal). Got to wait for the engine to cool down to check the engine coolant level.

Just a false reading (glitch) or something to worry about ? Anyone experienced this yet ? Any recommendation regarding the appropriate type of engine coolant to be added (if required).

Name:  LowCoolantLevel.jpg
Views: 14998
Size:  93.4 KB

Excerpt of the "BMW 128i/135i Owner's Manual 2012" (USA) (made available in the Manuals sticky: http://www.1addicts.com/forums/showp...82&postcount=1)

Name:  Manual_Coolant_1.jpg
Views: 10540
Size:  147.2 KB
Name:  Manual_Coolant_2.jpg
Views: 8715
Size:  65.7 KB
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
      10-28-2012, 12:54 PM   #2
MDORPHN
Colonel
41
Rep
2,544
Posts

 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

iTrader: (0)

What was the level in the reservoir?

Neil
Appreciate 0
      10-28-2012, 01:14 PM   #3
Dackelone
Moderator
Dackelone's Avatar
Germany
687
Rep
16,660
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

You need to add some coolant, Luc.


Checking & adding engine coolant DIY
http://www.1addicts.com/forums/showthread.php?t=401672



.
Appreciate 0
      10-28-2012, 02:25 PM   #4
Strongbark
Brigadier General
Strongbark's Avatar
No_Country
88
Rep
3,686
Posts

 
Drives: 2015 M4 on order
Join Date: Jan 2008
Location: Earth

iTrader: (1)

Just stop by the dealer for a top off. I had to do that in the past myself.
__________________
Strongbark

http://www.1addicts.com/forums/signaturepics/sigpic32890_2.gif
'13 Mini GP #485 of 500 For Sale
Appreciate 0
      10-28-2012, 09:58 PM   #5
Maximus_Prime
Second Lieutenant
Maximus_Prime's Avatar
8
Rep
239
Posts

 
Drives: '11 1M, '12 Q5 2.0T, '06 Miata
Join Date: May 2010
Location: D.C. Area

iTrader: (4)

Garage List
Same thing happened to me at around 16k miles. I took it straight to my local dealer for a quick top off and that took care of the message.
__________________
2011 1M | Valencia Orange | #655 of 740
BMW Performance CF Spoiler | BMW Performance Shadowline Grills | Gloss black iND side markers
Appreciate 0
      10-29-2012, 04:20 PM   #6
Artemis
Brigadier General
Artemis's Avatar
Belgium
97
Rep
3,355
Posts

 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium

iTrader: (0)

Thanks guys. Can recommend Dackel's DIY thread (http://www.1addicts.com/forums/showthread.php?t=401672).

So I checked the engine coolant level (cold engine to avoid scalding/misreading). Definitely no false warning. The red floating dipstick was no longer floating between minimum and maximum level as it should. Worse, my first thought was "What the heck, where did the dipstick go ?". Then I looked inside the rabbit hole and saw it resting on the bottom of its pocket with zero coolant surrounding it. It had sunk to "Can't Go Deeper" level. Red or blue, it was desperately in need for a pill/fluid...

Quite puzzling that, once the 1M OBC/iDrive threw the warning at me upon cold start yesterday, that warning subsequently vanished for the rest of the day, as if it had been a faulty sensor reading (quod non). Furthermore, "Too Low" was quite an understatement. Dang, that sensor should be more vigilant to warn us ! Message to all: get a spare bottle of engine coolant (see last picture), just in case of need. Only EUR10.

For your info some BMW 1M values:
(source: http://www.automobile-catalog.com/oi...1_m_coupe.html) (probably equal values for the 135i: http://www.1addicts.com/forums/showthread.php?t=315057)
  • BMW 1M engine lubricant oil capacity: 6.5 liter | 6.9 U.S. qt | 5.7 imp. qt
  • BMW 1M engine coolant capacity: 10.4 liter | 11 U.S. qt | 9.2 imp. qt
  • BMW 1M fuel tank capacity: 53 liter | 14 U.S. gal | 11.6 imp. gal
  • blood in an average adult human body: 5 to 6 liter | 1.3 to 1.6 U.S. gal
It took 0.85 liter of BMW approved engine coolant to get the red floating dipstick hovering back to max level again (as shown on the diagram printed on the engine coolant reservoir: see penultimate picture). This means that ± 8.2% of the engine coolant has vanished (evaporated? leaking? bleeding?) in less than 16K kms (no track use). Uh, is that supposed to be normal ? Go see the dealer for a check-up ?

Time for some pictures:

Engine coolant dipstick resting on the bottom of its pocket with zero coolant surrounding it (instead of floating between minimum and maximum level):
Name:  Coolant_1a.jpg
Views: 9459
Size:  115.9 KB
Name:  Coolant_1b.jpg
Views: 9187
Size:  121.5 KB
Name:  Coolant_1c.jpg
Views: 8754
Size:  117.8 KB

Refilling:
Name:  Coolant_2a.jpg
Views: 8520
Size:  75.4 KB
Name:  Coolant_2b.jpg
Views: 8577
Size:  87.4 KB

Floating dipstick hovering back to 'max level':
Name:  Coolant_3a.jpg
Views: 8530
Size:  73.9 KB
Name:  Coolant_3b.jpg
Views: 8424
Size:  84.2 KB
Name:  Coolant_4b.jpg
Views: 8294
Size:  104.2 KB
Name:  Coolant_4c.jpg
Views: 8456
Size:  86.8 KB

Final result: 'max level':
Name:  Coolant_4a.jpg
Views: 8529
Size:  93.0 KB

BMW diagram (picture courtesy of Dackel):
Name:  Dackel_Coolant_Diagram.jpg
Views: 11759
Size:  147.4 KB

BMW approved engine coolant and the quantity I used (850 centiliter):
(left picture courtesy of Dackel - right low quality picture is mine):
Name:  Dackel_Coolant.jpg
Views: 8427
Size:  36.6 KBName:  Coolant_5a.jpg
Views: 8336
Size:  41.5 KB
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)

Last edited by Artemis; 10-29-2012 at 04:29 PM.
Appreciate 0
      10-29-2012, 04:47 PM   #7
Dackelone
Moderator
Dackelone's Avatar
Germany
687
Rep
16,660
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

^^Nice job - Luc!
Appreciate 0
      10-30-2012, 03:27 AM   #8
HERR FSTIR
Captain
HERR FSTIR's Avatar
United_States
13
Rep
675
Posts

 
Drives: VO 1M, E92 335x, E61 530x
Join Date: Sep 2007
Location: Frozen Tundra

iTrader: (0)

I haven't had any coolant issues with my 1M, but when my 335 was new I had to refill the expansion tank at least once. Since then, it hasn't demonstrated any unusual consumption of coolant. I assumed the car was a bit under filled from the factory.

I would carefully inspect the coolant hoses and couplings for any signs of a leak. Specifically look for any coolant pooled on the splash shield beneath the radiator. If there is no sign of leak, then I would just wait and see if you continue to need additional coolant. The only other concern would be a leaking water jacket from a defective gasket or block which seems improbable given your relatively low mileage.
Appreciate 0
      11-02-2012, 03:41 PM   #9
jteef
New Member
United_States
0
Rep
15
Posts

 
Drives: m3
Join Date: Mar 2008
Location: stgt

iTrader: (0)

are you not supposed to mix coolant with distilled water 50/50 on these engines?
Appreciate 0
      11-05-2012, 08:07 PM   #10
671rover
Private First Class
United_States
1
Rep
141
Posts

 
Drives: '94 D90, '95 D90 SW, '11 VO 1M
Join Date: Sep 2009
Location: (671)

iTrader: (0)

Quote:
Originally Posted by jteef
are you not supposed to mix coolant with distilled water 50/50 on these engines?
That's what I was thinking when I saw Artemis pour coolant straight from the bottle unless he has mixed it already. I think the mix ratio depends on conditions which are stated in the bottle if I remember correctly.
Appreciate 0
      12-12-2012, 12:04 PM   #11
Twhill19
hungry
Twhill19's Avatar
United_States
17
Rep
869
Posts

 
Drives: 2012-135i-N55
Join Date: May 2012
Location: Boston, MA

iTrader: (0)

just had the same issue with my 135i...coolant warning comes on, then after 1 or 2 minutes of driving, goes away...

going to top off right now!

Funny because if you get an SES or CEL light, it will STAY on until it is cleared or the issue is resolved...maybe a software glitch?
Appreciate 0
      12-12-2012, 12:12 PM   #12
Dackelone
Moderator
Dackelone's Avatar
Germany
687
Rep
16,660
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by Twhill19 View Post

Funny because if you get an SES or CEL light, it will STAY on until it is cleared or the issue is resolved...maybe a software glitch?

Not always so. Some ECL(engine check light)'s are a "soft" code.. meaning after awhile of driving and so many start/stops... the fault will erase itself. Like IF you forget to put the gas cap back on... it will reset in 200 kms or after a few restarts. This is why with some faults... when the car goes to the dealer... the fault won't be there - saved. Only for major emissions stuff to the fault take a "hard" set/code.
Appreciate 0
      12-12-2012, 02:04 PM   #13
Papethova
Brigadier General
Papethova's Avatar
64
Rep
3,038
Posts

 
Drives: '08 135/ '11 1M
Join Date: Oct 2007
Location: at Death Valley 127

iTrader: (1)

My 135 had this in its first 10k miles and my 1M did too... the 1M needed almost a liter to top off.

Both cars asked for oil too. After 10k miles the 135 never was low on coolant or oil again (I sold it with almost 30k). Lets see what the M does (just passed 10k)
Appreciate 0
      12-13-2012, 06:03 AM   #14
Newby
1Mtech
0
Rep
62
Posts

 
Drives: BMW
Join Date: Aug 2012
Location: Australia

iTrader: (0)

I have found the coolant level to settle after some time on new vehicles, it is just air pockets working there way out. In theory it should be bled properly from the factory but this isn't always the case.

Most climates 50/50 mix of coolant/water is ideal. If you are doing a once only top up, water is fine.
Appreciate 0
      12-18-2012, 12:32 PM   #15
Artemis
Brigadier General
Artemis's Avatar
Belgium
97
Rep
3,355
Posts

 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium

iTrader: (0)

Status update:

No warning anymore since topping off late October 2012.

Fifty days have lapsed so checked whether the coolant level had eventually dropped again.

Result: floating dipstick still at 'max level' (thus unchanged since refill - no drop).

Will check again later this Winter.
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)

Last edited by Artemis; 12-18-2012 at 12:52 PM.
Appreciate 0
      12-19-2012, 10:07 AM   #16
Twhill19
hungry
Twhill19's Avatar
United_States
17
Rep
869
Posts

 
Drives: 2012-135i-N55
Join Date: May 2012
Location: Boston, MA

iTrader: (0)

Quote:
Originally Posted by Papethova View Post
My 135 had this in its first 10k miles and my 1M did too... the 1M needed almost a liter to top off.

Both cars asked for oil too. After 10k miles the 135 never was low on coolant or oil again (I sold it with almost 30k). Lets see what the M does (just passed 10k)
Agreed, breaking the engine in from 0-8000k miles i added 3 liters of oil before it stabilized, 1 at about 1k and 2 at about 5k...


my guess is the coolant is the same and will stabilize as well...

anyways, my engine has been idling much better and havent had any more lights, codes, studders...amen
Appreciate 0
      11-22-2013, 01:47 AM   #17
Artemis
Brigadier General
Artemis's Avatar
Belgium
97
Rep
3,355
Posts

 
Drives: 1M (VO)
Join Date: Jun 2011
Location: Belgium

iTrader: (0)

Just for the record:
  • those days (Oct 2012) (coolant refill): ± 16K kms.
  • now: over 32K and the phenomenon never reoccurred (so far).
Maybe the car was a bit low on coolant when delivered (Sep 2011) ?
__________________
“For ’tis the mind that makes the body rich” (W. Shakespeare, The Taming of the Shrew, Act 4, Scene 3)
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:31 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST