BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-19-2012, 01:28 PM   #1
ichiban
Colonel
 
ichiban's Avatar
 
Drives: 08 135i
Join Date: Sep 2007
Location: Bay Area, CA

Posts: 2,012
iTrader: (2)

noise coming from v3

So i've had my v3 for awhile and this problem has gotten more noticeable but not by much. I hear it mostly on the front passenger side. When i go over pot holes, or just uneven pavement, it seems the shock would generate a high pitched noise. It sounds a little metallic but also sounds like when the springs compress while going over speed bumps, but just quicker and higher pitched. any ideas? I checked everything when I did brakes, and didn't see anything, and my alignment guy couldn't see anything either. So I'm pretty stumped, its gotten worse tho and very noticeable now. Thanks for your thoughts.
ichiban is offline  
0
Reply With Quote
      11-20-2012, 09:46 AM   #2
Focusedintntions
Colonel
 
Drives: 2011 135i M-Sport :D
Join Date: Nov 2010
Location: NoVA

Posts: 2,681
iTrader: (1)

Could be a bad shock...maybe an internal valve is gone on them...might need to send it to KW for repair.
__________________
Faster, faster, faster, until the thrill of speed overcomes the fear of death… – Hunter Thompson
Focusedintntions is offline   United_States
0
Reply With Quote
      12-07-2012, 03:17 AM   #3
ichiban
Colonel
 
ichiban's Avatar
 
Drives: 08 135i
Join Date: Sep 2007
Location: Bay Area, CA

Posts: 2,012
iTrader: (2)

hmm, is there a proper channel for me to contact them? I bought them brand new through pyspeed
ichiban is offline  
0
Reply With Quote
      12-07-2012, 06:57 AM   #4
annalisa_ferri
Private
 
Drives: E82 135i
Join Date: Apr 2012
Location: Netherlands

Posts: 58
iTrader: (0)

Quote:
Originally Posted by ichiban View Post
So i've had my v3 for awhile and this problem has gotten more noticeable but not by much. I hear it mostly on the front passenger side. When i go over pot holes, or just uneven pavement, it seems the shock would generate a high pitched noise. It sounds a little metallic but also sounds like when the springs compress while going over speed bumps, but just quicker and higher pitched. any ideas? I checked everything when I did brakes, and didn't see anything, and my alignment guy couldn't see anything either. So I'm pretty stumped, its gotten worse tho and very noticeable now. Thanks for your thoughts.
This happens often. Tips:
  1. It may be that the spring is not aligned with the end caps. See attachment from TIS. Solution: you don't need to decouple spring and damper again, just compress the spring in place, and try to rotate it after a good lube of the top/bottom seats. Only if needed, remove the top hat and realign. Double check after tightening the top bolt!
  1. On top and/or bottom the helics touch each other when compressed; you can see this fully lifting the car and then putting it down to the ground again. Solution: full lift and insertion of rubber protections in the first windings. Cable routers (the ones used to keep your desk clean) of proper diameters are a cheap but very effective solution

Good luck!
Attached Images
  

Last edited by annalisa_ferri; 12-07-2012 at 07:02 AM.
annalisa_ferri is offline   Netherlands
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:00 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST