BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-19-2012, 10:40 AM   #1
DarthColin
Second Lieutenant
 
DarthColin's Avatar
 
Drives: 2011 1 Series M Coupe
Join Date: May 2009
Location: Grenfell, SK

Posts: 228
iTrader: (0)

Can't remove key from ignition

Has anyone ever had this problem? Has happened to me several times. I would shut the car off normally, and go to remove the key and it won't come out. Key symbol appears in display, with a gong, I think. It has happened to my wife also, but I am not 100% sure if she was using my key or hers. Any thoughts?
__________________
‘If it even looks like rain and you pretend to be Michael Schumacher in a 599 GTO, you’ll end up in a tree’ -Clarkson
DarthColin is offline   Canada
0
Reply With Quote
      11-19-2012, 11:17 AM   #2
DarthColin
Second Lieutenant
 
DarthColin's Avatar
 
Drives: 2011 1 Series M Coupe
Join Date: May 2009
Location: Grenfell, SK

Posts: 228
iTrader: (0)

Forgot to mention that I do not have comfort access.
__________________
‘If it even looks like rain and you pretend to be Michael Schumacher in a 599 GTO, you’ll end up in a tree’ -Clarkson
DarthColin is offline   Canada
0
Reply With Quote
      11-19-2012, 09:08 PM   #3
Lester
Colonel
 
Drives:
Join Date: Oct 2007

Posts: 2,883
iTrader: (0)

Do you push it in gently first? The key fob I mean......
Lester is offline  
0
Reply With Quote
      11-19-2012, 09:18 PM   #4
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 6,247
iTrader: (0)

try KY
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      11-19-2012, 09:59 PM   #5
sparoz
Brigadier General
 
sparoz's Avatar
 
Drives: VO 1///M; AW X3 30d
Join Date: Jun 2008
Location: Sunshine Coast

Posts: 4,820
iTrader: (0)

Your car is completely shut off? Ie pressing the start button twice?
__________________
1///M - Valencia Orange
X3 30d - Alpine White

Under Six Seconds http://www.under6s.com
sparoz is offline   Australia
0
Reply With Quote
      11-19-2012, 11:30 PM   #6
speedyjoe
Private First Class
 
Drives: E46M3/1M
Join Date: Dec 2010
Location: Thronhill

Posts: 128
iTrader: (0)

I ran into this before and found out it might be I wasnt pushing the key all the way down. otherwise, KY is another choice.
speedyjoe is offline   Canada
0
Reply With Quote
      11-21-2012, 11:29 AM   #7
DarthColin
Second Lieutenant
 
DarthColin's Avatar
 
Drives: 2011 1 Series M Coupe
Join Date: May 2009
Location: Grenfell, SK

Posts: 228
iTrader: (0)

Quote:
Originally Posted by sparoz View Post
Your car is completely shut off? Ie pressing the start button twice?
Yes, it was completely off. Tried pushing on/off button to make sure off. Gently forced it out last time it happened. Read later you are not supposed to do that. Dealer thinks ignition/key receptacle needs to be replaced because it sounds like a mechanical issue.

By the way, the KY comments were funny.
__________________
‘If it even looks like rain and you pretend to be Michael Schumacher in a 599 GTO, you’ll end up in a tree’ -Clarkson

Last edited by DarthColin; 11-21-2012 at 11:30 AM. Reason: Added text.
DarthColin is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:33 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST