BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-25-2012, 05:04 AM   #1
e87fan89
Private First Class
e87fan89's Avatar
7
Rep
140
Posts

 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

iTrader: (0)

135i 0-60 with LTC- first time!



sorry its sideways I suck at converting video. Ill fix it. You can still see it though, I think i managed around 4.6 seconds. hope you guys think that looks okay for my first ever attempt on my first ever 135
Appreciate 0
      11-25-2012, 05:18 AM   #2
e87fan89
Private First Class
e87fan89's Avatar
7
Rep
140
Posts

 
Drives: 2013 135i M sport
Join Date: Dec 2010
Location: N/A

iTrader: (0)

not sure what happend toward 60, maybe my car lost traction, sounds like my car skipped a gear or something.....any inputs?
Appreciate 0
      11-26-2012, 12:04 AM   #3
Andrew@ActiveAutowerke
Brigadier General
Andrew@ActiveAutowerke's Avatar
90
Rep
3,575
Posts

 
Drives: 2014 435I M-sport
Join Date: Dec 2011
Location: Miami Fl

iTrader: (5)

It went from 1st to 3rd.
__________________
Appreciate 0
      11-26-2012, 12:11 AM   #4
gdub
Private First Class
4
Rep
143
Posts

 
Drives: none
Join Date: Apr 2011
Location: dfw

iTrader: (0)

yea it went from 1st to 3rd, if that was you using paddles, you clicked the paddle a little too early and it skipped a gear. i only know this because i was having fun with my buddies STi and did the same thing (regardless, he still got pulled hard, his is a stage 2 OTB tune car)
Appreciate 0
      11-26-2012, 01:57 AM   #5
alexmtl_135i
First Lieutenant
8
Rep
373
Posts

 
Drives: 2013 C63 Coupe P31
Join Date: Oct 2011
Location: Montreal, Canada

iTrader: (0)

Same happens to me when my rear tires don't stick enough. How was your traction?
Appreciate 0
      11-26-2012, 02:34 AM   #6
Adam135
Captain
United_States
19
Rep
911
Posts

 
Drives: 2009 135i
Join Date: Oct 2011
Location: USA

iTrader: (2)

Why'd the turn signal indicators light up?
Appreciate 0
      11-26-2012, 09:53 AM   #7
Andrew@ActiveAutowerke
Brigadier General
Andrew@ActiveAutowerke's Avatar
90
Rep
3,575
Posts

 
Drives: 2014 435I M-sport
Join Date: Dec 2011
Location: Miami Fl

iTrader: (5)

Quote:
Originally Posted by Adam135 View Post
Why'd the turn signal indicators light up?
That would be the shift lights.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:37 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST