BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-27-2012, 05:49 AM   #1
kleach18
Essayons
 
kleach18's Avatar
 
Drives: 2013 135i
Join Date: Aug 2012
Location: Dallas, Tx

Posts: 356
iTrader: (0)

Traction control

Probably a stupid question...

While accelerating on the autobahn I shift from 4th to 5th quick the traction lights flashes. I know the tires aren't breaking loose(stock 2013 with just a BMW PE).

Is the traction control just confused? Is it really that restrictive?
__________________
/ 135i - M-Sport / 6-Speed / BMW Performance Exhaust / BMS Intake / JB4 Stage 2 ISO + Flex Fuel Wires / BMS 3.5in Down Pipe / CP-E Charge Pipe / Wagner 255 in-line fuel pump / BMS H8 AE / BMS SSK / APEX EC-7's with Nitto NT555's / COBB Tuning Sport Springs / Koni Yellows / Wagner Evo 1 / Blacklines / iCarbon Rear Diffuser / BMW Performance shift knob/boot / BMW Performance Steering Wheel /
kleach18 is offline   United_States
0
Reply With Quote
      11-28-2012, 01:37 PM   #2
Tom K.
Major General
 
Tom K.'s Avatar
 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

Posts: 5,357
iTrader: (0)

Quote:
Originally Posted by kleach18 View Post
Probably a stupid question...

While accelerating on the autobahn I shift from 4th to 5th quick the traction lights flashes. I know the tires aren't breaking loose(stock 2013 with just a BMW PE).

Is the traction control just confused? Is it really that restrictive?
Have the temperatures dropped? If it's near freezing and you still have summer tires, you can't expect the same level of traction.

And if you have winter tires, they tend to break loose (or at least squirm) on dry pavement when subjected to 300 ft lbs of torque.

Either way, I'd be a bit more careful.

Tom
Tom K. is offline   United_States
0
Reply With Quote
      11-28-2012, 03:01 PM   #3
kleach18
Essayons
 
kleach18's Avatar
 
Drives: 2013 135i
Join Date: Aug 2012
Location: Dallas, Tx

Posts: 356
iTrader: (0)

Weather is in the low to mid 50's and I'm still on summer tires. To me it seems like during the shift the car just gets confused. Like when I push in the clutch shift then release and build boost quickly the car thinks things are getting out of control. Strange thing is if I quickly hit the DSC button it still does it.. I'm guessing its just that sensitive.
__________________
/ 135i - M-Sport / 6-Speed / BMW Performance Exhaust / BMS Intake / JB4 Stage 2 ISO + Flex Fuel Wires / BMS 3.5in Down Pipe / CP-E Charge Pipe / Wagner 255 in-line fuel pump / BMS H8 AE / BMS SSK / APEX EC-7's with Nitto NT555's / COBB Tuning Sport Springs / Koni Yellows / Wagner Evo 1 / Blacklines / iCarbon Rear Diffuser / BMW Performance shift knob/boot / BMW Performance Steering Wheel /
kleach18 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:33 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST