BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-15-2012, 10:00 AM   #45
Andrew517
Private
 
Drives: BMW135
Join Date: Nov 2010
Location: HONG KONG

Posts: 58
iTrader: (0)

Finally I got it done, no additional harness are required, purly PnP. Thanks all for your help. As Oreo said, no codes or anything strange so far.
Attached Images
  
Andrew517 is offline  
0
Reply With Quote
      10-17-2012, 03:31 PM   #46
WhiteTgr135i
Captain
 
Drives: 2012 BMW 135i
Join Date: Jul 2011
Location: City of Rapture

Posts: 971
iTrader: (5)

When you order the black lines, do they come with bulbs already, or do you have to take off the bulbs from the stock tails and transfer them onto the black lines?
WhiteTgr135i is offline   United_States
0
Reply With Quote
      10-17-2012, 03:44 PM   #47
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,193
iTrader: (1)

Quote:
Originally Posted by Tycho View Post
When you order the black lines, do they come with bulbs already, or do you have to take off the bulbs from the stock tails and transfer them onto the black lines?
Yes, they come with all new bulbs and the bulb circuit board that clips into the lights. They are truely PnP. They also come with a new foam gasket installed on each light.

Order the #282 kit for the best price on two Blackline LCI's.

BMW #63212225282 for two Blackline LCI's.
Dackelone is offline   Germany
0
Reply With Quote
      10-17-2012, 04:34 PM   #48
1-2MANY
First Lieutenant
 
1-2MANY's Avatar
 
Drives: EBII 335i M-Sport
Join Date: Jan 2009
Location: Dallas TX

Posts: 388
iTrader: (3)

What's place the place with best price on these?
1-2MANY is offline  
0
Reply With Quote
      10-19-2012, 12:37 AM   #49
Andrew517
Private
 
Drives: BMW135
Join Date: Nov 2010
Location: HONG KONG

Posts: 58
iTrader: (0)

Quote:
Originally Posted by Tycho
When you order the black lines, do they come with bulbs already, or do you have to take off the bulbs from the stock tails and transfer them onto the black lines?
Yes, it comes with everything that is need.
Andrew517 is offline  
0
Reply With Quote
      12-01-2012, 11:30 PM   #50
omid
New Member
 
Drives: 2010 135i M-sport
Join Date: Dec 2012
Location: Washington, DC

Posts: 14
iTrader: (0)

that's awesome, i think i'm about to order them!
omid is offline  
0
Reply With Quote
      12-04-2012, 07:37 PM   #51
pdr1269
Private First Class
 
Drives: 2011 135i 6mt
Join Date: Dec 2011
Location: San Diego,CA.

Posts: 170
iTrader: (1)

Just installed some black lines. Are the inside light bars supposed to be on all the time no matter what setting the headlight switch is set at?
pdr1269 is offline  
0
Reply With Quote
      12-04-2012, 07:40 PM   #52
631twentyeighteye
Lieutenant Colonel
 
631twentyeighteye's Avatar
 
Drives: 2010 130i MT
Join Date: Aug 2012
Location: Long island

Posts: 1,754
iTrader: (6)

they come on with the headlights or the running lights. or on auto if its dark enough for the headlights to come on. shouldnt up on at the 0 position though.
631twentyeighteye is offline   United_States
0
Reply With Quote
      12-04-2012, 07:47 PM   #53
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,193
iTrader: (1)

Quote:
Originally Posted by pdr1269 View Post
Just installed some black lines. Are the inside light bars supposed to be on all the time no matter what setting the headlight switch is set at?
When the headlights or parking lights are turn on(green light LED will be lit on the headlight switch) both LED tubes will be lit up fully.

I don't know what you mean by "inside light bars"?


Here are some pics for you...
Name:  IMG_9280.jpg
Views: 335
Size:  121.9 KB

Name:  IMG_9285.jpg
Views: 323
Size:  122.9 KB

Name:  IMG_9282.jpg
Views: 363
Size:  121.6 KB

Name:  IMG_9284.jpg
Views: 357
Size:  137.3 KB

Name:  DSC_0128.jpg
Views: 321
Size:  111.8 KB

Name:  DSC_0129.jpg
Views: 316
Size:  147.7 KB

Name:  DSC_0131.jpg
Views: 329
Size:  143.0 KB

Name:  DSC_0399.jpg
Views: 336
Size:  248.8 KB

Name:  IMG_9323.jpg
Views: 390
Size:  96.4 KB


another Blackline LCI thread that might be of interest to you...

LCI tail lights- can you retrofit them to an 08/08 E82
http://www.1addicts.com/forums/showt...php?p=12302748
Dackelone is offline   Germany
0
Reply With Quote
      12-04-2012, 10:11 PM   #54
pdr1269
Private First Class
 
Drives: 2011 135i 6mt
Join Date: Dec 2011
Location: San Diego,CA.

Posts: 170
iTrader: (1)

Quote:
Originally Posted by Dackelone View Post
When the headlights or parking lights are turn on(green light LED will be lit on the headlight switch) both LED tubes will be lit up fully.

I don't know what you mean by "inside light bars"?


Here are some pics for you...
Attachment 792177

Attachment 792178

Attachment 792179

Attachment 792180

Attachment 792181

Attachment 792182

Attachment 792183

Attachment 792184

Attachment 792185


another Blackline LCI thread that might be of interest to you...

LCI tail lights- can you retrofit them to an 08/08 E82
http://www.1addicts.com/forums/showt...php?p=12302748
Sorry,it is the LED tubes that I meant. In other words they are always on if the car is running regardless of where the switch is positioned. Are the tubes always supposed to be on like the halo rings on the headlights?
Thanks.
pdr1269 is offline  
0
Reply With Quote
      12-05-2012, 07:06 AM   #55
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,193
iTrader: (1)

Quote:
Originally Posted by pdr1269 View Post
Sorry,it is the LED tubes that I meant. In other words they are always on if the car is running regardless of where the switch is positioned. Are the tubes always supposed to be on like the halo rings on the headlights?
Thanks.
No, the LED tubes are NOT always on. They only come on when you have your headlights on!

When the car is running and my DRL are on... the led tubes are off.
Dackelone is offline   Germany
0
Reply With Quote
      12-05-2012, 04:10 PM   #56
pdr1269
Private First Class
 
Drives: 2011 135i 6mt
Join Date: Dec 2011
Location: San Diego,CA.

Posts: 170
iTrader: (1)

Quote:
Originally Posted by Dackelone View Post
No, the LED tubes are NOT always on. They only come on when you have your headlights on!

When the car is running and my DRL are on... the led tubes are off.
Any Ideas of why they would be on?
pdr1269 is offline  
0
Reply With Quote
      12-05-2012, 04:18 PM   #57
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,193
iTrader: (1)

Quote:
Originally Posted by pdr1269 View Post
Any Ideas of why they would be on?
IDK. Could be why BMW says some early cars need an adapter cable(you need two!). I think that was only for cars built before Sept '09. But I have not seen any US cars needing that cable. Just a thought though. Your car is a 2011 model right?


LCI cable.... bmw #61122219698

cable...
http://realoem.com/bmw/showparts.do?...00&hg=63&fg=95

lci lights w/cable...
http://realoem.com/bmw/showparts.do?...76&hg=63&fg=95
Dackelone is offline   Germany
0
Reply With Quote
      12-05-2012, 10:01 PM   #58
Satalite
Colonel
 
Satalite's Avatar
 
Drives: 128i
Join Date: Dec 2010
Location: Georgia

Posts: 2,882
iTrader: (9)

Garage List
2009 128i  [5.00]
Quote:
Originally Posted by pdr1269 View Post
Any Ideas of why they would be on?
I am assuming the problem your having is that your LED tubes are always lit no matter the time of day?

They should turn on when it gets dark as does your headlights. The only way to force them on would be to have your switch to the "ON" setting (Far right) which also turns on your headlights.

If your on "AUTO" (Far left) and still see them on then there might be an issue with the connector. I would check your connectors and make sure they are pushed all the way in or re connect them and see if that solves the problem. If it doesn't then it might be a job for the dealer as there really isn't any other trouble shooting options.
__________________
Satalite is offline   United_States
0
Reply With Quote
      12-05-2012, 10:01 PM   #59
PapaB
Private
 
PapaB's Avatar
 
Drives: '10 135i,'07 MCoupe,'09 X6 5.0
Join Date: Jan 2011
Location: Murfreesboro, TN

Posts: 72
iTrader: (0)

This is not true. I have a '10 with blacklines and they are one with the car. Just like the halos. Been that way since install.
PapaB is offline  
0
Reply With Quote
      12-06-2012, 12:04 AM   #60
pdr1269
Private First Class
 
Drives: 2011 135i 6mt
Join Date: Dec 2011
Location: San Diego,CA.

Posts: 170
iTrader: (1)

I went in to the car today and turned the daytime running lights off and when I did that the LED tubes on the tail lights went off as well. I guess they are in sync with each other. If the halos are on so are the rear LED tubes and if they are shut off they are both off. Same as PapaB stated. I guess this is just the way they are. Thanks for the help.
pdr1269 is offline  
0
Reply With Quote
      12-06-2012, 12:02 PM   #61
Joaco135
First Lieutenant
 
Joaco135's Avatar
 
Drives: 2012 135i DCT, M Sport PKG
Join Date: Oct 2011
Location: Killeen, TX

Posts: 351
iTrader: (3)

My 135 is a MY12 and the rear LED tubes are always on if the DRLs (Halos) are on regardless of the switch position, this is been like this even before I install the backlines. If I select DRL off at the stalk then the rear LED are off. Just my .02
Joaco135 is offline   United_States
0
Reply With Quote
      12-06-2012, 02:49 PM   #62
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,193
iTrader: (1)

Quote:
Originally Posted by pdr1269 View Post
I went in to the car today and turned the daytime running lights off and when I did that the LED tubes on the tail lights went off as well. I guess they are in sync with each other. If the halos are on so are the rear LED tubes and if they are shut off they are both off. Same as PapaB stated. I guess this is just the way they are. Thanks for the help.
I think your car must have an early SW version. I seem to remember the tail lights being off when the AE (DRL) are on - was changed with a SW in 2009 or 2010(I think).

Anyways... my cars tail lights only come on when the headlights are on. I have my DRL enabled(thru the BC) and my tails do not come on when my AE are on.

My car is a 2010 US spec 135, Dec 2009 build.


Dack
Dackelone is offline   Germany
0
Reply With Quote
      12-06-2012, 09:07 PM   #63
pdr1269
Private First Class
 
Drives: 2011 135i 6mt
Join Date: Dec 2011
Location: San Diego,CA.

Posts: 170
iTrader: (1)

Quote:
Originally Posted by Joaco135 View Post
My 135 is a MY12 and the rear LED tubes are always on if the DRLs (Halos) are on regardless of the switch position, this is been like this even before I install the backlines. If I select DRL off at the stalk then the rear LED are off. Just my .02
Same thing for me. I guess everything is normal then. Thanks!
pdr1269 is offline  
0
Reply With Quote
      12-18-2012, 04:54 PM   #64
DrGadget
Second Lieutenant
 
DrGadget's Avatar
 
Drives: BMW 123d
Join Date: Jun 2012
Location: Melbourne, Australia

Posts: 212
iTrader: (1)

Quote:
Originally Posted by Dackelone View Post
For those of you US guys who want the blacklines RIGHT NOW... why not just buy them online from Schmeidmann.de ? 301 Euros plus shipping. Or look on ebay.de

e82 blackline part number: 63212225282

http://www.schmiedmann.de/6321222528...uctnumber.aspx
Thanks Dack. This is the best advice given on the LCI Tail lights.
__________________
Alpine White/Anthracite 123d M Sport Pack, 2010. Yokohama ADVAN Sport 225/255 NonRFT
A turbo: exhaust gases go into the turbocharger and spin it, witchcraft happens and you go faster. J Clarkson ... and to think I have two such beasties!

Last edited by DrGadget; 12-18-2012 at 05:00 PM.
DrGadget is offline   Australia
0
Reply With Quote
      12-18-2012, 04:59 PM   #65
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,193
iTrader: (1)

UPDATE... DRL & tails on...

Quote:
Originally Posted by pdr1269 View Post
Same thing for me. I guess everything is normal then. Thanks!
UPDATE...

I asked my source at BMW AG on the DRL of the tails. I was told that bmw has flipped flopped on this issue. Early cars '08 & '09's had the tails on with the DRL. Then BMW deleted that on later production cars. Now since 2012 M.Y. bmw is now running the tail lights when the DRL are on. Something to do with EU regs and US regs.

So... you guys aren't nuts! lol It is all in your car's SW coding. IF it really bothers you - you could have a good "coder" turn off the tails when the DRL are on.


Dackel
Dackelone is offline   Germany
0
Reply With Quote
      12-18-2012, 05:02 PM   #66
DrGadget
Second Lieutenant
 
DrGadget's Avatar
 
Drives: BMW 123d
Join Date: Jun 2012
Location: Melbourne, Australia

Posts: 212
iTrader: (1)

Quote:
Originally Posted by pdr1269 View Post
I went in to the car today and turned the daytime running lights off and when I did that the LED tubes on the tail lights went off as well. I guess they are in sync with each other. If the halos are on so are the rear LED tubes and if they are shut off they are both off. Same as PapaB stated. I guess this is just the way they are. Thanks for the help.
My rears come on with the angel eyes in DRL mode. It's a safety thing. I like both on.
__________________
Alpine White/Anthracite 123d M Sport Pack, 2010. Yokohama ADVAN Sport 225/255 NonRFT
A turbo: exhaust gases go into the turbocharger and spin it, witchcraft happens and you go faster. J Clarkson ... and to think I have two such beasties!
DrGadget is offline   Australia
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:56 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST