BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-02-2013, 03:27 PM   #1
Steve1155
Second Lieutenant
4
Rep
233
Posts

 
Drives: Mine
Join Date: Jan 2011
Location: San Antonio, TX

iTrader: (0)

Engine code diagnosis???

Do things codes separately or together give an idea of the overall problem. P0174, P29E1, P29ED. Car has Cobb stg2 aggressive. DP's and Midpipes, DCI.
Appreciate 0
      01-02-2013, 03:34 PM   #2
RnmEvo9
Lieutenant Colonel
28
Rep
1,692
Posts

 
Drives: 2007 335i
Join Date: Apr 2011
Location: Pembroke Pines, FL

iTrader: (2)

29E1 = fuel mixture control 2
29ED = mixture adaption, lower speed range

I can't find the other one, but if I were you, I would log with the AP and see what is going on with your car.
Appreciate 0
      01-02-2013, 03:40 PM   #3
135Pats
Turbo's Here
135Pats's Avatar
United_States
61
Rep
5,679
Posts

 
Drives: 135i
Join Date: May 2012
Location: Maryland

iTrader: (2)

Log it, you'll see if anything is out of whack..FWIW I got a P29E1 after using too aggressive an E85 mixture not long ago, cleared the code the next time I filled up with 93 pump, and has yet to return. The car drove fine with the code, though I had cleared it and filled back up within 48 hours of pulling it from Cobb.
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
      01-02-2013, 04:25 PM   #4
Steve1155
Second Lieutenant
4
Rep
233
Posts

 
Drives: Mine
Join Date: Jan 2011
Location: San Antonio, TX

iTrader: (0)

I am running E85 and this only came up when I was below a quarter if a tank so today on the way home ill fill up with 93 and see if it takes care of the problem. Thanks.
Appreciate 0
      01-02-2013, 08:00 PM   #5
135Pats
Turbo's Here
135Pats's Avatar
United_States
61
Rep
5,679
Posts

 
Drives: 135i
Join Date: May 2012
Location: Maryland

iTrader: (2)

GL i should also add that i didnt get any lean codes and the car was starting fine, i was running about e40 for half a tank of driving.
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:48 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST