BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-10-2013, 03:09 AM   #1
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 343
iTrader: (0)

Evolve R - back to stock

Hi all

So the worst has happened with the evolve r tune. I'm trying to return the car to stock tune and it seems something happened and the car has turned off. Now I can't start the car or anything.

Does anyone know how to fix this?!? Any help would be appreciated!

I've tried contacting evolve but no response as yet.

Thanks

Marco
bmw1mc is offline   Australia
0
Reply With Quote
      01-10-2013, 03:54 AM   #2
oystero
Lieutenant
 
Drives: AW 1M, E90 320d
Join Date: Jan 2012
Location: Melbourne

Posts: 423
iTrader: (0)

Did u try saurabh (sverma) ?

Assuming u using the latest software than Ian posted few days ago ?
oystero is offline   Australia
0
Reply With Quote
      01-10-2013, 03:56 AM   #3
Zuzu
Major General
 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz

Posts: 7,326
iTrader: (0)

Hi Marco. Give Peter a call at Advan. He had a similar issue with a 1M running the same tune some time ago.
__________________
COBB tune . ETS FMIC . aFe CAI . Meisterschaft GT exhaust . Custom Midpipes . CDV . BM OCC . H&R springs :
Zuzu is offline   Australia
0
Reply With Quote
      01-10-2013, 03:57 AM   #4
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 343
iTrader: (0)

Quote:
Originally Posted by oystero
Did u try saurabh (sverma) ?

Assuming u using the latest software than Ian posted few days ago ?
Yeah spoke to him and there is not much he can do.....
bmw1mc is offline   Australia
0
Reply With Quote
      01-10-2013, 04:13 AM   #5
oystero
Lieutenant
 
Drives: AW 1M, E90 320d
Join Date: Jan 2012
Location: Melbourne

Posts: 423
iTrader: (0)

Is your stock file size more than 1MB by any chance ?
oystero is offline   Australia
0
Reply With Quote
      01-10-2013, 04:18 AM   #6
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 5,926
iTrader: (0)

I suspect the laptop put USB ports to sleep or something. I always move the mouse every few minutes to keep laptop awake or use a AC power source as paranoid about this nightmare happening.

Evolve Instruction manual:
In most cases the battery life of most frequently driven new vehicles is sufficient, but It is the responsibility of the customer to ensure the vehicle
has sufficient battery life to enable the reading and writing process, and therefore Evolve Automotive accepts not responsibility for any damage
cuased due lack of sufficient power during a read or write process.


Evolve FAQs:
Q. What if my battery runs out half way through?
A. Through the read/write process your vehicle will be 'live', so the battery will be on. For short processes this isn't an issue. But for longer ones, such as the N54, it is imperative that your vehicle battery be in good condition before you begin the process.
Our instruction manual will guide you through the process and tell you ways of increasing the battery health before you begin, but if your battery is dying you must use a relevant battery charger.
You also must ensure your laptop battery is charged enough for the process, and that all programs that could interrupt it are disabled, such as screen savers, virus checkers, sleep mode, power savers.
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates

Last edited by Ian///M; 01-10-2013 at 05:25 AM.
Ian///M is offline   No_Country
0
Reply With Quote
      01-10-2013, 04:19 AM   #7
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 5,926
iTrader: (0)

Quote:
Originally Posted by oystero View Post
Is your stock file size more than 1MB by any chance ?
Both tune and stock files are 2.1 MB
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      01-10-2013, 04:23 AM   #8
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 343
iTrader: (0)

Quote:
Originally Posted by Ian///M
I suspect the laptop put USB ports to sleep or something. I always move the mouse every few minutes to keep laptop awake or use a AC power source as paranoid about this nightmare happening.
Nah it wasn't that, I had the laptop in hand and everything was fine and then the car itself went off.
bmw1mc is offline   Australia
0
Reply With Quote
      01-10-2013, 04:24 AM   #9
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 343
iTrader: (0)

Quote:
Originally Posted by Zuzu
Hi Marco. Give Peter a call at Advan. He had a similar issue with a 1M running the same tune some time ago.
I don't think he is open now. Only have the business no.
bmw1mc is offline   Australia
0
Reply With Quote
      01-10-2013, 04:26 AM   #10
Zuzu
Major General
 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz

Posts: 7,326
iTrader: (0)

Quote:
Originally Posted by bmw1mc View Post
I don't think he is open now. Only have the business no.
PM me your number and I will send you his mobile number..
__________________
COBB tune . ETS FMIC . aFe CAI . Meisterschaft GT exhaust . Custom Midpipes . CDV . BM OCC . H&R springs :
Zuzu is offline   Australia
0
Reply With Quote
      01-10-2013, 04:33 AM   #11
pavo335
Banned
 
pavo335's Avatar
 
Drives: 3.5 wheeler
Join Date: Feb 2012
Location: sydney

Posts: 2,981
iTrader: (0)

I know this will sound like a troll, but another reason to stick with a piggie
pavo335 is offline  
0
Reply With Quote
      01-10-2013, 04:45 AM   #12
MrBlonde
Welcome! To the House of Batiatus!
 
MrBlonde's Avatar
 
Drives: 368 M Coupe, E82 135i, E70 X5
Join Date: Jan 2008
Location: Sydney

Posts: 2,656
iTrader: (0)

Send a message via MSN to MrBlonde
I'd be all over that Evolve-R tune then. Sounds awesome.
__________________
.-=[ Kenny ]=-. 1999 BMW M Coupe 10.775 @ 134.35 mph w/1.600 60' (Best 136.07 mph) 25th August 2004. +2010 X5 35D+

Check out the 1Addicts Drag Racing Standings and Drag Racing 101.
MrBlonde is offline  
0
Reply With Quote
      01-10-2013, 04:46 AM   #13
TS135i
First Lieutenant
 
Drives: 2013 BMW 135i
Join Date: Jan 2013
Location: Sydney

Posts: 347
iTrader: (0)

Quote:
Originally Posted by bmw1mc View Post
Hi all

So the worst has happened with the evolve r tune. I'm trying to return the car to stock tune and it seems something happened and the car has turned off. Now I can't start the car or anything.

Does anyone know how to fix this?!? Any help would be appreciated!

I've tried contacting evolve but no response as yet.

Thanks

Marco
I feel your pain Marco, I installed a Softronic tune in my at the time brand new 2010 Cayman S and the same thing happened! IIRC the solution was to recycle the ignition without starting for approx 30 seconds to have the ECU reboot. Then it went into limp mode, retried and she came to life with a mighty roar. I was fearful that I may have cooked the ECU, but thankfully everything was ok.
__________________
135i Coupe PPK N55
TS135i is offline   Australia
0
Reply With Quote
      01-10-2013, 05:04 AM   #14
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 5,926
iTrader: (0)

Quote:
Originally Posted by MrBlonde View Post
I'd be all over that Evolve-R tune then. Sounds awesome.
If the car loses power while uploading, any flash tune will leave the car inoperable. Safest is to have laptop on AC and car battery hooked to charger too.
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      01-10-2013, 12:40 PM   #15
saurabh_turingMS
Second Lieutenant
 
saurabh_turingMS's Avatar
 
Drives: 1M AW (F10 520D MSport - gone)
Join Date: Feb 2011
Location: Sydney

Posts: 293
iTrader: (0)

It is really important that the ECU update process not be interrupted.

I'm in Texas this week making timezones a bit of a challenge, but evolve is across this issue an will work with Marco on it.

With regard to the other 1M that had the issue, a phone call came thru while the ECU was being written to. Bluetooth was on so the call connected thru the car and killed the ECU update process midway. Once the ignition was turned on properly, the ECU did eventually respond and the file was rewritten. That 1M was back on the road with the evolve tune with no reported issues even after a couple months.

At the risk of stating the obvious, It doesn't matter what the ECU is being updated for (software update, tune etc) any interruptions to the process can cause issues. That's why BMW tend to keep the cars overnight when they update ECU software.

I don't know the details as yet of the issue that occurred with Marco's car, but it is being looked at and he is getting support.

Thanks
saurabh_turingMS is offline   Australia
0
Reply With Quote
      01-10-2013, 03:14 PM   #16
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 343
iTrader: (0)

Ok so I got some clear instructions from Evolve overnight and booyaaa!!!! The upload worked. Original file is back in the car, the software was able to read, pressed the ignition and bam the car fire back to life!!!!

Thanks to all for the help, sverma, Ian, joe and Peter from advan! A huge thanks to guys at evolve who calmed me down and told me how to fix everything!!!!
bmw1mc is offline   Australia
0
Reply With Quote
      01-10-2013, 03:32 PM   #17
Zuzu
Major General
 
Zuzu's Avatar
 
Drives: VO 1M Beast
Join Date: Mar 2008
Location: SyDnEy Oz

Posts: 7,326
iTrader: (0)

Well done Marco... Glad it all worked out in the end.. Break out a nice bottle of red..
__________________
COBB tune . ETS FMIC . aFe CAI . Meisterschaft GT exhaust . Custom Midpipes . CDV . BM OCC . H&R springs :
Zuzu is offline   Australia
0
Reply With Quote
      01-10-2013, 03:41 PM   #18
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 343
iTrader: (0)

Quote:
Originally Posted by Zuzu
Well done Marco... Glad it all worked out in the end.. Break out a nice bottle of red..
Mate I'll be cracking open more than 1 tonight!
bmw1mc is offline   Australia
0
Reply With Quote
      01-10-2013, 03:57 PM   #19
saurabh_turingMS
Second Lieutenant
 
saurabh_turingMS's Avatar
 
Drives: 1M AW (F10 520D MSport - gone)
Join Date: Feb 2011
Location: Sydney

Posts: 293
iTrader: (0)

Quote:
Originally Posted by bmw1mc
Quote:
Originally Posted by Zuzu
Well done Marco... Glad it all worked out in the end.. Break out a nice bottle of red..
Mate I'll be cracking open more than 1 tonight!
Awesome, glad to hear its all sorted!
saurabh_turingMS is offline   Australia
0
Reply With Quote
      01-10-2013, 04:03 PM   #20
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 5,926
iTrader: (0)

Care to share how to fix?

Once again, Evolve support seems pretty fast
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      01-10-2013, 04:20 PM   #21
bmw1mc
First Lieutenant
 
bmw1mc's Avatar
 
Drives: BMW 1M Coupe
Join Date: May 2012
Location: Sydney Australia

Posts: 343
iTrader: (0)

Quote:
Originally Posted by Ian///M
Care to share how to fix?

Once again, Evolve support seems pretty fast
Yeah it was simple (for them anyway). They gave me the latest file to download. Had soft press the ignition twice, all lights came on, plugged on the cable and it was all over in about 8 minutes.

Which was the same process I followed last time but my car turned off half way through the upload. This time everything went smooth as
bmw1mc is offline   Australia
0
Reply With Quote
      01-10-2013, 04:46 PM   #22
gtappers
Private
 
gtappers's Avatar
 
Drives: 135i
Join Date: Apr 2012
Location: Australia

Posts: 97
iTrader: (0)

Wow, you must be super-pleased with this eventual result. Sounds like you got some really good people helping you out on this. Good advice and info from others in the thread too. :-)
gtappers is offline   Australia
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:32 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST