BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-14-2013, 01:33 PM   #265
rabidmonkeyman
Registered
0
Rep
2
Posts

 
Drives: 2013 135is
Join Date: Jan 2013
Location: United States

iTrader: (0)

Quote:
Originally Posted by The1 View Post
Does it have the performance exhaust? If so, there isn't a flapper on the performance system.
thats what i figured. thanks for the answer!
Appreciate 0
      01-14-2013, 01:34 PM   #266
The1
Major General
Canada
56
Rep
5,127
Posts

 
Drives: white 135
Join Date: Aug 2010
Location: KW ontario/vancouver temporarily

iTrader: (0)

If you have chrome tips, you have performance exhaust.
Appreciate 0
      02-06-2013, 01:40 PM   #267
G2G
Sold: E46 330CI, E90 320dA with 270000km
G2G's Avatar
Austria
1
Rep
182
Posts

 
Drives: 1M
Join Date: Mar 2010
Location: Vienna

iTrader: (0)

Garage List
2011 BMW 1M  [5.00]
does that also work for the 1m?
Appreciate 0
      02-18-2013, 12:13 PM   #268
Area-52
BMW curious
0
Rep
16
Posts

 
Drives: 2009 135 convert
Join Date: Feb 2013
Location: Texas

iTrader: (1)

Hi,

My first posting on this forum, and I am new to the 1 series. My car is 2009 135 convertible with the N46 engine.

I have been reading through the posts and specially the DIY section. I will have some questions of my own later today.

Wanted post my observation regarding the "golf tee mod".
I watched the exhaust/muffler flap valve one morning and noticed that as soon as the cold/fast idle drops the valve opens automatically and says open my car and exhaust tone remains constant at low RPMs and has a deep tone.
Could the ECU programing be different for different model years?
Appreciate 0
      02-18-2013, 12:20 PM   #269
LW50
New Member
LW50's Avatar
0
Rep
19
Posts

 
Drives: 2010 E82 135i
Join Date: Apr 2012
Location: Atlanta, GA

iTrader: (0)

Quote:
Originally Posted by Area-52 View Post
Hi,

My first posting on this forum, and I am new to the 1 series. My car is 2009 135 convertible with the N46 engine.

I have been reading through the posts and specially the DIY section. I will have some questions of my own later today.

Wanted post my observation regarding the "golf tee mod".
I watched the exhaust/muffler flap valve one morning and noticed that as soon as the cold/fast idle drops the valve opens automatically and says open my car and exhaust tone remains constant at low RPMs and has a deep tone.
Could the ECU programing be different for different model years?
I was asking the same thing, if you see my prior post history on the last page or two here. I ended up clamping the hose, and there is still a noticeable change. Give it a shot and see, it takes all of 5 seconds.
Appreciate 0
      02-18-2013, 03:54 PM   #270
SAM135iAM
Lieutenant
SAM135iAM's Avatar
United_States
13
Rep
403
Posts

 
Drives: 11' 135i DCT
Join Date: Oct 2012
Location: Dallas Texas

iTrader: (0)

Quote:
Originally Posted by Area-52 View Post
Hi,

My first posting on this forum, and I am new to the 1 series. My car is 2009 135 convertible with the N46 engine.

I have been reading through the posts and specially the DIY section. I will have some questions of my own later today.

Wanted post my observation regarding the "golf tee mod".
I watched the exhaust/muffler flap valve one morning and noticed that as soon as the cold/fast idle drops the valve opens automatically and says open my car and exhaust tone remains constant at low RPMs and has a deep tone.
Could the ECU programing be different for different model years?
Typo?
Appreciate 0
      02-18-2013, 08:35 PM   #271
Area-52
BMW curious
0
Rep
16
Posts

 
Drives: 2009 135 convert
Join Date: Feb 2013
Location: Texas

iTrader: (1)

Quote:
Originally Posted by SAM135iAM View Post
Typo? N46
Yes of course, thanks for pointing it out. .... N54 it is.

Last edited by Area-52; 02-18-2013 at 10:50 PM.
Appreciate 0
      02-19-2013, 09:33 AM   #272
SAM135iAM
Lieutenant
SAM135iAM's Avatar
United_States
13
Rep
403
Posts

 
Drives: 11' 135i DCT
Join Date: Oct 2012
Location: Dallas Texas

iTrader: (0)

Quote:
Originally Posted by Area-52 View Post
Yes of course, thanks for pointing it out. .... N54 it is.
Sorry, I wasn't trying to be rude. I didn't know if there was something I didn't know about the 1 series and maybe they had some production of a 1er with the N46 in it. That's why I asked if that was a typo or not.

I've had the golf tee mod done for about a month now and I love it. I've noticed a bit of drone after doing the mod. It isn't nearly enough to bother me or any passengers I may have though. I used the clamp method. Went to hard wear store and bought some wire ties, pulled the vacuum hose off, clamped it, wire tied it, plugged it back in.
Appreciate 0
      03-10-2013, 09:04 AM   #273
Ginger_Extract
California-bound
Ginger_Extract's Avatar
United_States
10
Rep
611
Posts

 
Drives: BMW 135i
Join Date: Jan 2013
Location: Orange County, CA

iTrader: (1)

Did this the other day, didn't really notice much difference, except when the car first starts up it gives it a bit more of a burble from the exhaust. Took all of about 5 seconds to do this "mod".
Appreciate 0
      03-15-2013, 12:55 AM   #274
TheSt|G
Resident Tamed Racing Driver
TheSt|G's Avatar
United_States
68
Rep
4,323
Posts

 
Drives: 911, 130is, E39 M5, E36 M3
Join Date: Mar 2008
Location: Outside Philly

iTrader: (2)

Anyone else have a bit of a rattle? Sounds like the flap might be bumping around.
__________________
130is MSport 6MT/ SuperSprint Headers & Exhaust with Swain Tech Race Coat / DISA Manifold / EVOLVE Tune / TCK DA Coilovers / Euro CF Intake/Box / BMW v1 Wheel / BBS RGRs with PSS / F30 Brake Shield / BMW CF Spoiler & Diffuser / Blackline Tails / Rear Fogs Enabled / Front Fogs Delete / CDV Delete / BMW Black Kidneys / M5 Illuminated Knob / BMW Stripe
Appreciate 0
      03-15-2013, 07:50 AM   #275
afisherunc
Private
1
Rep
71
Posts

 
Drives: 135i
Join Date: Jun 2012
Location: North Carolina

iTrader: (0)

There is definitely a different sound, although I did not notice the real difference until I compared it to an non-"pinched" car. My brother cranked his 135i next to mine (both cars are bone stock and mine is pinched, his is not) and you can certainly hear the difference on startup. You can also hear the difference when the car revs.

Just thought I would share.
Appreciate 0
      04-23-2013, 02:50 PM   #276
sochermit
Lieutenant
United_States
8
Rep
574
Posts

 
Drives: 2003 325i, 2012 135i
Join Date: Mar 2012
Location: Canyon Lake, TX

iTrader: (0)

Finally did the tee mod with a tie. How do I tell if the tie is sufficient? I know, or at least I believe, the tee mod keeps the flapper open all the time. Would there be a time, maybe just after starting the car, that the flapper would normally close?
Appreciate 0
      04-23-2013, 04:09 PM   #277
bradleyland
TIM YOYO
United_States
21
Rep
1,778
Posts

 
Drives: 2013 M3
Join Date: Jun 2010
Location: Vero Beach, FL

iTrader: (0)

Garage List
Quote:
Originally Posted by sochermit View Post
Finally did the tee mod with a tie. How do I tell if the tie is sufficient? I know, or at least I believe, the tee mod keeps the flapper open all the time. Would there be a time, maybe just after starting the car, that the flapper would normally close?
Just listen. You'll hear the difference.
__________________
His: 2013 ///M3 - Interlagos Blue Black M-DCT
Hers: 2013 X3 28i - N20 Mineral Silver / Sand Beige / Premium, Tech
Past: 2010 135i - TiAg Coral Red 6MT ///M-Sport
Appreciate 0
      04-23-2013, 05:18 PM   #278
Dackelone
Moderator
Dackelone's Avatar
Germany
690
Rep
16,675
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by sochermit View Post
Finally did the tee mod with a tie. How do I tell if the tie is sufficient? I know, or at least I believe, the tee mod keeps the flapper open all the time. Would there be a time, maybe just after starting the car, that the flapper would normally close?
Yes. After (cold)start up the flapper will close and the exhaust will get quieter. IF you have the new anti tuner SW from BMW this happens at about 30 seconds. IF you have the original SW it happens after about two minutes.

With the vacuum line pinched the exhaust should stay loud all the time.


Dack
Appreciate 0
      04-24-2013, 05:50 AM   #279
sochermit
Lieutenant
United_States
8
Rep
574
Posts

 
Drives: 2003 325i, 2012 135i
Join Date: Mar 2012
Location: Canyon Lake, TX

iTrader: (0)

Once again thanks to all that contributed to this thread. It was extremely helpful. This is a great site for information and assistance.
Appreciate 0
      05-05-2013, 09:11 AM   #280
Jettt
Gun Slinger
Canada
7
Rep
277
Posts

 
Drives: 135i/ESS M3
Join Date: Mar 2013
Location: Toronto

iTrader: (0)

I did this about 2 weeks ago. And dont think I am going to take it off untill I get an actual performance exhaust. lol

The car rumbles so much more betwen 1 and 3000 rpm


I used a twist tie and it took 2 minutes. I did it in the parking lot of a strip mall tbh. (Right after I bought the twist ties) haha
Appreciate 0
      05-12-2013, 08:31 AM   #281
ponder?
New Member
0
Rep
9
Posts

 
Drives: 10 135i
Join Date: May 2013
Location: new england

iTrader: (0)

hey guys long time lurker and finally closed the deal on my 2010 135i last week. So this was going to be my first mod. found a zip tie and got under the car and...it appears the hose is cut. both pipes are utilized upon start so I guess Im good to go. The fact that it appears to be cut (about 2 inches of the hose is just dangling there. Ill post a pic), is this ok? Should it be a problem? Thanks this forum is awesome!
Appreciate 0
      05-12-2013, 10:48 AM   #282
bradleyland
TIM YOYO
United_States
21
Rep
1,778
Posts

 
Drives: 2013 M3
Join Date: Jun 2010
Location: Vero Beach, FL

iTrader: (0)

Garage List
Quote:
Originally Posted by ponder? View Post
hey guys long time lurker and finally closed the deal on my 2010 135i last week. So this was going to be my first mod. found a zip tie and got under the car and...it appears the hose is cut. both pipes are utilized upon start so I guess Im good to go. The fact that it appears to be cut (about 2 inches of the hose is just dangling there. Ill post a pic), is this ok? Should it be a problem? Thanks this forum is awesome!
If it's the vacuum line, you'll probably end up getting a check engine light. The vacuum system in a car is a shared circuit, which means all systems draw from the same vacuum source. If one vacuum line falls off, the rest will suffer from low vacuum levels.

Did you identify the actuator? Is there anything attached to it?
__________________
His: 2013 ///M3 - Interlagos Blue Black M-DCT
Hers: 2013 X3 28i - N20 Mineral Silver / Sand Beige / Premium, Tech
Past: 2010 135i - TiAg Coral Red 6MT ///M-Sport
Appreciate 0
      05-12-2013, 06:30 PM   #283
ponder?
New Member
0
Rep
9
Posts

 
Drives: 10 135i
Join Date: May 2013
Location: new england

iTrader: (0)

bradley- if you look at froop's post on page 12 post 249, where he has the clamp on the hose is exactly where my hose ends-its just about 2-3 inches of hose hanging out of the actuator.
Appreciate 0
      05-12-2013, 08:14 PM   #284
bradleyland
TIM YOYO
United_States
21
Rep
1,778
Posts

 
Drives: 2013 M3
Join Date: Jun 2010
Location: Vero Beach, FL

iTrader: (0)

Garage List
Quote:
Originally Posted by ponder? View Post
bradley- if you look at froop's post on page 12 post 249, where he has the clamp on the hose is exactly where my hose ends-its just about 2-3 inches of hose hanging out of the actuator.
Interesting. Are you able to identify where the other "half" of the hose is? You should plug it so you're not leaking vacuum or sucking road grime in to the vacuum system.
__________________
His: 2013 ///M3 - Interlagos Blue Black M-DCT
Hers: 2013 X3 28i - N20 Mineral Silver / Sand Beige / Premium, Tech
Past: 2010 135i - TiAg Coral Red 6MT ///M-Sport
Appreciate 0
      05-14-2013, 04:28 PM   #285
ponder?
New Member
0
Rep
9
Posts

 
Drives: 10 135i
Join Date: May 2013
Location: new england

iTrader: (0)

So looked again today and tucked away near the top of the wheel well is the other part of the hose. It is folded over and ziptie sealed. This should explain i guess why the vacuum system hasnt had any issues? So I guess it should be ok then?
Appreciate 0
      05-14-2013, 09:36 PM   #286
bradleyland
TIM YOYO
United_States
21
Rep
1,778
Posts

 
Drives: 2013 M3
Join Date: Jun 2010
Location: Vero Beach, FL

iTrader: (0)

Garage List
Quote:
Originally Posted by ponder? View Post
So looked again today and tucked away near the top of the wheel well is the other part of the hose. It is folded over and ziptie sealed. This should explain i guess why the vacuum system hasnt had any issues? So I guess it should be ok then?
Yep. Sounds like someone already did the mod. Did you buy the car used?
__________________
His: 2013 ///M3 - Interlagos Blue Black M-DCT
Hers: 2013 X3 28i - N20 Mineral Silver / Sand Beige / Premium, Tech
Past: 2010 135i - TiAg Coral Red 6MT ///M-Sport
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:06 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST