BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-23-2012, 04:11 AM   #1
edw0000000
New Member
 
Drives: bmw 2005 118i 5dr hatch
Join Date: Feb 2012
Location: sydney

Posts: 12
iTrader: (0)

newbie 2005 e87 118i problem

hello guys
i bought this 2005 bmw 118i e87 from my auntie last year.
since last week the car is having some noise everytime when i change gear from p to d !!! it last about 1 min
i went to the mechanic and his say the problem is cause by the thing in the picture and it vibration a lot! most importantly it will cost aus$1500 to fix it.
i dont know a lot about car.
can u guys help me? anyone have this kind of problem before? and it really gone cost $1500?
thx a lot

btw the picture is not my car, just a example.
Attached Images
 
edw0000000 is offline   Australia
0
Reply With Quote
      02-24-2012, 03:34 AM   #2
jgushiken
New Member
 
Drives: 130i 2012
Join Date: Sep 2011
Location: Lima

Posts: 18
iTrader: (0)

Hi
I really don't think if vibration is the problem will Cost 1500 to fix it.
jgushiken is offline   Peru
0
Reply With Quote
      02-25-2012, 05:26 AM   #3
edw0000000
New Member
 
Drives: bmw 2005 118i 5dr hatch
Join Date: Feb 2012
Location: sydney

Posts: 12
iTrader: (0)

mechanic say he need to replace that parts plus the labor,
thanks for the reply
i think i will try another shop on monday.
edw0000000 is offline   Australia
0
Reply With Quote
      01-19-2013, 06:17 AM   #4
edw0000000
New Member
 
Drives: bmw 2005 118i 5dr hatch
Join Date: Feb 2012
Location: sydney

Posts: 12
iTrader: (0)

update
turn out its a air con problem.
edw0000000 is offline   Australia
0
Reply With Quote
      06-01-2013, 11:31 PM   #5
kinyo
Registered
 
Drives: BMW 118i
Join Date: Feb 2013
Location: Philippines

Posts: 3
iTrader: (0)

i have the same car ... and had recent aircon problem too, but not noise, instead it was freon leak, loses cooling after 2 weeks ... evaporator was replaced ... all good now

kinyo is offline  
0
Reply With Quote
      06-03-2013, 09:05 PM   #6
Daft Auto
Captain
 
Daft Auto's Avatar
 
Drives: 128i 6MT
Join Date: Jan 2012
Location: Malibu

Posts: 635
iTrader: (0)

Quote:
Originally Posted by edw0000000 View Post
update
turn out its a air con problem.
So to be clear, the car no longer vibrates when the aircon is off, right?
Daft Auto is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:25 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST