BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-03-2013, 12:16 PM   #23
Got_///M
Second Lieutenant
United_States
3

 
Got_///M's Avatar
 
Drives: 2011 BMW 135i
Join Date: Nov 2012
Location: DFW


Posts: 213
iTrader: (0)

Quote:
Originally Posted by infinitekid2002 View Post
OP is drunk
Appreciate 0
      01-03-2013, 04:56 PM   #24
fullboost
Second Lieutenant
3

 
fullboost's Avatar
 
Drives: '11 M3 DCT
Join Date: Jan 2011
Location: SD, CA


Posts: 203
iTrader: (0)

Quote:
Originally Posted by Venom View Post
That sounds like a fuel pump on its way out to me.
Could be this.
Appreciate 0
      01-03-2013, 06:29 PM   #25
AlBinVA
Private First Class
1

 
Drives: 08 135 vert
Join Date: Jun 2011
Location: Richmond VA


Posts: 111
iTrader: (1)

huh....what did he say?

OP must think this is facebook
Appreciate 0
      01-05-2013, 12:49 PM   #26
spellbmw
Feuertrunken
United_States
6

 
spellbmw's Avatar
 
Drives: MY10 135i 6MT
Join Date: Jun 2009
Location: Oregon


Posts: 546
iTrader: (1)

Quote:
Originally Posted by That_1_Guy
Did you say "it doesn't freakin snow in Bavaria"?

... just checking to see if I missed blatant sarcasm here or not.
+1
__________________
Crimson-Coral Red |Walnut | iDrive | Premium & M Sport | Heated seats | PDC |CA | Premium hi-fi | BMW SSK & PE | BSH OCC -
Deposit 7/15/2009 - Ordered 9/18 - Production 9/23-30 - Euro Delivery 10/17 - Shipped 11/13 - Oxnard 12/8, Oregon 12/24 & home on 12/30
Appreciate 0
      01-06-2013, 12:07 AM   #27
m7ammed
1junkie
Saudi Arabia
24

 
m7ammed's Avatar
 
Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia


Posts: 825
iTrader: (0)

Could also be bad Injectors/Coil packs/spark plugs no?
__________________
Appreciate 0
      01-06-2013, 12:47 AM   #28
SteveAZ
Captain
8

 
Drives: 135i Cab
Join Date: Jul 2012
Location: Phoenix, AZ


Posts: 614
iTrader: (5)

^yes....my car would start a little rough...attributed it to colder weather and/or E85. Checked plugs after doing a DP swap and finding black soot in one DP. When I pulled the plugs...viola...cyl. 4 was black and wet. Swapped injector and rough starts were gone. However...I don't see that cold of mornings...but it could be worth investigating.
__________________
2008 AW E88 Auto running on 100% E85
Current--AA FMIC--BMS CP, DCIs, & OCC--ER OC--Fuel-It! Stage 2 LPFP--RB PCV--M3 FSB, RCAs, & FCAs--Whiteline RSFBs, and DBs--Rogue TA's--ER SS brakelines--Stoptech slotted rotors w/Ferodo pads--Apex Arc 8s w/Nitto NT05's--Wavetrac LSD & Ohlins R & T Waiting on install: Nothing...give it a few
Appreciate 0
      01-06-2013, 02:02 AM   #29
FIRST1
Captain
United_States
17

 
Drives: '08 135i Titanium Silver
Join Date: Sep 2010
Location: LI


Posts: 750
iTrader: (3)

Garage List
2008 BMW 135i  [0.00]
I think OP is inferring that BMW makes cars that only suffice for Germany driving conditions, then inferring that it doesn't snow in Germany and that the roads are better than "F1 racetracks in Iraq" or something along those lines. I'm just translating.
__________________
Appreciate 0
      01-06-2013, 11:05 AM   #30
BrokenVert
Resident Kerbalnaut
United_States
143

 
BrokenVert's Avatar
 
Drives: Topless 135/Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen/NY


Posts: 10,006
iTrader: (0)

My car starts fine in the cold.

__________________
Appreciate 0
      01-06-2013, 01:48 PM   #31
FIRST1
Captain
United_States
17

 
Drives: '08 135i Titanium Silver
Join Date: Sep 2010
Location: LI


Posts: 750
iTrader: (3)

Garage List
2008 BMW 135i  [0.00]
Quote:
Originally Posted by BrokenVert View Post
My car starts fine in the cold.

^It says the video is private :/
__________________
Appreciate 0
      01-06-2013, 01:53 PM   #32
BrokenVert
Resident Kerbalnaut
United_States
143

 
BrokenVert's Avatar
 
Drives: Topless 135/Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen/NY


Posts: 10,006
iTrader: (0)

Quote:
Originally Posted by FIRST1 View Post
^It says the video is private :/
Fixed. I should also note that the car was sitting for 6 days before I started it there.
__________________
Appreciate 0
      01-06-2013, 02:33 PM   #33
shah269
Captain
United_States
76

 
Drives: 2009
Join Date: Oct 2011
Location: NJ


Posts: 987
iTrader: (0)

it could have been just a little bit of bad gas? who knows, she started up a little cough cough but then was very well behaved.
At nights before I go home i give her a solid 5 min to warm up before i drive.
Appreciate 0
      01-24-2013, 01:04 PM   #34
shah269
Captain
United_States
76

 
Drives: 2009
Join Date: Oct 2011
Location: NJ


Posts: 987
iTrader: (0)

guys my car has never done that little sputter again.
in the mid west i hear it's freaking freeeezing!
how are your cars doing? well i hope?
Appreciate 0
      01-24-2013, 01:19 PM   #35
TJ bmw135i
Private First Class
1

 
Drives: 2008 135i Convertible
Join Date: May 2010
Location: Portage, MI


Posts: 145
iTrader: (2)

Garage List
2008 135i Vert  [0.00]
Sounds like moisture in the gas. It has been -2 for last 3 days in Michigan. Car starts fine. I always add a partial bit of gas line antifreeze to keep the moisture level lower when it gets this cold. I also keep the gas tank above 1/3 at all times in the winter.
Appreciate 0
      01-24-2013, 01:20 PM   #36
shah269
Captain
United_States
76

 
Drives: 2009
Join Date: Oct 2011
Location: NJ


Posts: 987
iTrader: (0)

That's what I had done wrong, let it get uder 1/3rd. My bad the car now runs great!
After work, the other day when it was...10F...went out turned her on let her warm up for a solid 4-5 min and she was nice and warm and happy! I'm glad to know that I was wrong.
Appreciate 0
      01-24-2013, 03:30 PM   #37
WPG D33Z
Second Lieutenant
3

 
Drives: 2008 135i vert Cobb Stage2
Join Date: Mar 2012
Location: Winnipeg, Canada


Posts: 276
iTrader: (0)

-32, -45 with the windchill today. Car started fine
__________________
2008 SGM 135i Cobb Stage 2 FBO
2008 TS X3 MSport KW V2
Appreciate 0
      01-24-2013, 03:46 PM   #38
shah269
Captain
United_States
76

 
Drives: 2009
Join Date: Oct 2011
Location: NJ


Posts: 987
iTrader: (0)

That Is Awesome To Hear! =)
How long do you let her warm up before you drive off?
Appreciate 0
      01-24-2013, 03:48 PM   #39
WPG D33Z
Second Lieutenant
3

 
Drives: 2008 135i vert Cobb Stage2
Join Date: Mar 2012
Location: Winnipeg, Canada


Posts: 276
iTrader: (0)

I waited about 2 minutes today. I wait until the revs drop on idle.
__________________
2008 SGM 135i Cobb Stage 2 FBO
2008 TS X3 MSport KW V2
Appreciate 0
      01-24-2013, 03:52 PM   #40
shah269
Captain
United_States
76

 
Drives: 2009
Join Date: Oct 2011
Location: NJ


Posts: 987
iTrader: (0)

About the same here, go out turn on the car, come back in the office and clean up my desk and the last of my work and then drive off. 2-5 min.
Appreciate 0
      01-24-2013, 03:52 PM   #41
ejm3
Captain
United_States
9

 
Drives: 135 Convertible 6MT
Join Date: Nov 2011
Location: Connecticut


Posts: 647
iTrader: (0)

Mine is garaged and the past couple mornings its been about 4-5 degrees F and I have had no problems. It take FOREVER to get up to temperature, however.

As a side note, the heated seats are much toastier than in either of our other cars, which is a plus as is the heated steering wheel.
__________________
2012 135 Convertible
2010 Lexus RX350
Appreciate 0
      01-24-2013, 03:55 PM   #42
shah269
Captain
United_States
76

 
Drives: 2009
Join Date: Oct 2011
Location: NJ


Posts: 987
iTrader: (0)

God i wish my car had those!
Ah well! Such is life! But like you my car lives in the garage. But at the office..she is outside and I'm looking for a parking spot in the sun to park her.
Appreciate 0
      01-24-2013, 04:24 PM   #43
rking117
Major
12

 
Drives: Z4 3.0i & 320i
Join Date: Aug 2012
Location: Central Florida


Posts: 1,088
iTrader: (0)

Quote:
Originally Posted by pixelblue View Post
geez, what a bunch of wimpy whiners. never misses a start and plows through ice and snow like a champ
I like this pic. she looks like she is looking for prey in the snow.
__________________
Enjoying an E89 Z4, F30 320i and Fiat Pop 500 //
E85 Z4 (sold), E82 128i (sold)
Appreciate 0
      01-24-2013, 04:38 PM   #44
shah269
Captain
United_States
76

 
Drives: 2009
Join Date: Oct 2011
Location: NJ


Posts: 987
iTrader: (0)

I do have to admit...clean white car in clean white snow is very sexy!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:36 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST