BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-26-2013, 01:42 PM   #1
Ihave1
Private First Class
 
Drives: 2008 135i
Join Date: Jan 2011
Location: NC, USA

Posts: 128
iTrader: (0)

Strange cooling fan noise - Video

Does anyone else have a strange grunting noise when the fan first spins up? I bought a used fan and installed it today and both my old fan and the replacement make the same noise. I could just have got unlucky twice, but that seems unlikely. On hot days inside the car it sounds like someone farting in a bathtub when it spins up.

Ihave1 is offline   United_States
0
Reply With Quote
      01-26-2013, 02:52 PM   #2
Twhill19
hungry
 
Twhill19's Avatar
 
Drives: 2012-135i-N55
Join Date: May 2012
Location: Boston, MA

Posts: 816
iTrader: (0)

haha, no idea here man. Sounds like the blades may be catching on something initially?
Twhill19 is offline   United_States
0
Reply With Quote
      01-26-2013, 05:53 PM   #3
Dmacc
Colonel
 
Drives: 2010 135i
Join Date: Mar 2010
Location: Nor Cal

Posts: 2,598
iTrader: (1)

Quote:
Originally Posted by Ihave1 View Post
Does anyone else have a strange grunting noise when the fan first spins up? I bought a used fan and installed it today and both my old fan and the replacement make the same noise. I could just have got unlucky twice, but that seems unlikely. On hot days inside the car it sounds like someone farting in a bathtub when it spins up.

You should go with the 1M fan!
__________________

thanks to MGallop
Dmacc is online now  
0
Reply With Quote
      01-27-2013, 12:48 PM   #4
Sindarin
Enlisted Member
 
Drives: 135i
Join Date: Jul 2012
Location: USA

Posts: 41
iTrader: (0)

Quote:
Originally Posted by Ihave1 View Post
Does anyone else have a strange grunting noise when the fan first spins up? I bought a used fan and installed it today and both my old fan and the replacement make the same noise. I could just have got unlucky twice, but that seems unlikely. On hot days inside the car it sounds like someone farting in a bathtub when it spins up.
I've replaced aux fans for making this noise, always fixed it. This was with a new part though.
Quote:
Originally Posted by Dmacc View Post
You should go with the 1M fan!
Not without the additional wiring and relay. The higher output fan draws more current and there would be the possibility of an electrical fire if you connected it to the stock wiring.The higher output fan is part of the PPK2 which includes everything you need to install it.
Sindarin is offline  
0
Reply With Quote
      01-27-2013, 01:12 PM   #5
Adam135
Captain
 
Drives: 2009 135i
Join Date: Oct 2011
Location: USA

Posts: 895
iTrader: (2)

Quote:
Originally Posted by Twhill19 View Post
haha, no idea here man. Sounds like the blades may be catching on something initially?
Yeah. Maybe you need to slightly file down one of those cross braces? Very odd for the new one to be the same.

If you spin it by hand do you feel the blades making contact anywhere?
Adam135 is offline   United_States
0
Reply With Quote
      01-27-2013, 01:37 PM   #6
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,665
iTrader: (1)

Ihave1 - sounds like a bad (fan)bearing to me. I would get another fan from who ever you bought that used part/fan from.

IF you go with the 1M (also the same as the 335iS and PPK2 fan) you will need to code it - I believe. The 1M fan moved more cfm's/air flow.
Dackelone is offline   Germany
0
Reply With Quote
      01-27-2013, 02:41 PM   #7
Ian///M
Major General
 
Ian///M's Avatar
 
Drives: 1M
Join Date: Mar 2011
Location: AU

Posts: 6,197
iTrader: (0)

Faulty or worn fan bearing?
__________________
BMW 1M VO - Cobb + PTF e-Tune, Akrapovic wireless, MadDad mids, ETS 5" FMIC, ER CP, TurboSmart PB DV's, SSK, CDV, OCC, AWRON Gauge, Hankook RS-3's, Vorshlag Camber plates
Ian///M is offline   No_Country
0
Reply With Quote
      01-27-2013, 02:55 PM   #8
jsmonet
Lieutenant
 
Drives: 2012 135
Join Date: Nov 2011
Location: so cal

Posts: 440
iTrader: (2)

if it's not rubbing on the housing (which would keep making noise after spinning up) then it's very likely a bad bearing.

time for another replacement
__________________
2012 135i. dinan stg3 | ohlins dfv | assorted rice | hardest parker evAr
jsmonet is offline  
0
Reply With Quote
      01-27-2013, 04:16 PM   #9
Ihave1
Private First Class
 
Drives: 2008 135i
Join Date: Jan 2011
Location: NC, USA

Posts: 128
iTrader: (0)

yeah it's definitely not the housing because it sounds fine after the initial spin up and it spins freely by hand. I can't believe I got 2 bad fans in a row. I may take the other one apart to see if I can replace the bearing myself although I assume it's pretty hard to get at. Is a new fan cheaper than $500 anywhere? That's crazy expensive.
Ihave1 is offline   United_States
0
Reply With Quote
      01-27-2013, 04:40 PM   #10
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,665
iTrader: (1)

$539... bmw #17427545366

http://www.getbmwparts.com/parts/200...icleid=1443134
Dackelone is offline   Germany
0
Reply With Quote
      01-27-2013, 04:41 PM   #11
Adam135
Captain
 
Drives: 2009 135i
Join Date: Oct 2011
Location: USA

Posts: 895
iTrader: (2)

Holy hell never would have guessed that much.
Adam135 is offline   United_States
0
Reply With Quote
      01-27-2013, 04:43 PM   #12
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,665
iTrader: (1)

Quote:
Originally Posted by Adam135 View Post
Holy hell never would have guessed that much.
The 1M/335iS fan costs more! Plus you will need to code it!
Dackelone is offline   Germany
0
Reply With Quote
      01-27-2013, 06:03 PM   #13
Ihave1
Private First Class
 
Drives: 2008 135i
Join Date: Jan 2011
Location: NC, USA

Posts: 128
iTrader: (0)

yeah its insane just for a simple fan...
Ihave1 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Tags
cooling, fan, groan, noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:42 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST