BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Closed Thread
 
Thread Tools Search this Thread
      12-23-2012, 12:56 PM   #23
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,101
iTrader: (1)

I'd like to hear about any other failures. I think for early builds('08's and '09's) replacing the water pump/thermostat might be a good idea.

I hope these pumps keep coming down in price. I remember when just the parts were around $1K!!
Dackelone is offline   Germany
0
      12-23-2012, 01:20 PM   #24
john_w_lewis
Private First Class
 
Drives: 2008 E82 135i
Join Date: Dec 2012
Location: Maine

Posts: 108
iTrader: (1)

I recently traded in my 2005 E60 with 118k miles. Water pump never had to be replaced. I hope to have the same luck with my E82.
__________________
John Lewis
2008 BMW 135i | Sedona Red | 6MT

john_w_lewis is offline   United_States
0
      12-24-2012, 01:39 AM   #25
bmw1racer
bimmerphile, technogeek
 
bmw1racer's Avatar
 
Drives: 2012 128i Coupe 6MT Sport
Join Date: Jun 2011
Location: SoCal

Posts: 1,943
iTrader: (0)

Garage List
Quote:
Originally Posted by john_w_lewis View Post
I recently traded in my 2005 E60 with 118k miles. Water pump never had to be replaced.
Same here with my E36 with 110K miles.

Quote:
I hope to have the same luck with my E82.
+1.
__________________
bmw1racer is offline   United_States
0
      01-17-2013, 02:24 PM   #26
FazerBoy
First Lieutenant
 
Drives: BMW E92 M3
Join Date: Jul 2008
Location: London, UK

Posts: 377
iTrader: (0)

Excuse my ignorance but what are the symptoms of a failing or failed water pump?

Does it simply fail all at once or gradually?

Jack
FazerBoy is offline   United Kingdom
0
      01-18-2013, 10:22 AM   #27
Qbrozen
Private First Class
 
Qbrozen's Avatar
 
Drives: 2008 135i
Join Date: Dec 2011
Location: Jackson, NJ

Posts: 167
iTrader: (1)

56k miles. Still the original pump.

on my e39 540i, the pump bearing disintegrated at 150k. I bought the car with 140k, and the only thing I know is that the radiator had been replaced at 100k. There was no record of the pump having been done.
__________________
'08 135i auto, premium, sport: JB4, BMS DCI, dinan camber plates, OBX DPs, custom oil cooler.
Qbrozen is offline  
0
      01-18-2013, 10:28 AM   #28
BrokenVert
Resident Kerbalnaut
 
BrokenVert's Avatar
 
Drives: Topless Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen

Posts: 9,840
iTrader: (0)

You guys have officially scarred the bejesus out of me...

I'm at 83k on the otiginal pump and I'm heading out to detroit after work today...
__________________
BrokenVert is offline   United_States
0
      01-18-2013, 10:34 AM   #29
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,101
iTrader: (1)

Quote:
Originally Posted by FazerBoy View Post
Excuse my ignorance but what are the symptoms of a failing or failed water pump?

Does it simply fail all at once or gradually?

Jack

IF you can read/scan the fault memory... you might see a code for the water pump before it totally fails.

But most people report a sudden failure all at once. No warning.
Dackelone is offline   Germany
0
      01-18-2013, 11:00 AM   #30
JHOOPS2
AKA HISSMAN
 
JHOOPS2's Avatar
 
Drives: 2009 SG 135i Coupe'
Join Date: Aug 2010
Location: USA

Posts: 890
iTrader: (5)

My old E30 failed at 52,000 during a high speed run. The engine overheated instantly and bad thing ensued.
__________________
(FBO) Cobb Stage 2+, AR Downpipes, Injen DCI, AA (Sport) FMIC, ER Chargepipe/Synapse BOV, Carbon fiber bits and Breyton GTS-R Wheels.
JHOOPS2 is offline   United_States
0
      01-18-2013, 11:13 AM   #31
135i OREO
Lieutenant
 
Drives: 2009 BMW 135i
Join Date: Sep 2010
Location: Spangdahlem, Germany

Posts: 411
iTrader: (2)

Garage List
2009 BMW 135i  [0.00]
Sudden Failure. No warning. 62k.
__________________
2009 BSM 135i 6MT /// JB4 /// BERK Street Axle Back /// BMS DCI/// HPF FMIC /// ER Charge Pipe /// HKS SSQV 4 /// AR Downpipes ///Scopione Splitters /// Blackline LCI Tail Lights/// Cusco Strut Brace /// E93 M3 Front Sway Bar ///Matte black grills /// Intake scoops /// LUX V3 /// Demon eyes /// CF Bits
135i OREO is offline   Germany
0
      01-18-2013, 11:39 AM   #32
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,101
iTrader: (1)

Has anyone with a 2010 or new model had a water pump failure? I am just wondering bc all the posts I have seen so far are early 2008 & '09 models.
Dackelone is offline   Germany
0
      01-21-2013, 08:23 AM   #33
jawwadh
Addicted to Speed.
 
jawwadh's Avatar
 
Drives: 08 e90 m3, 08 tl-S, 13 328xi
Join Date: Aug 2011
Location: Chicago.

Posts: 687
iTrader: (4)

49k
__________________


08 JZB e90 M3 6MT- Dinan/kn/IND/BMWP
13 AW 328xi Msport 8AT
jawwadh is offline   United_States
0
      01-21-2013, 05:59 PM   #34
PA135i
Major
 
PA135i's Avatar
 
Drives: 2008 SGM 135i
Join Date: Dec 2007
Location: Pennsylvania

Posts: 1,185
iTrader: (0)

Is a June 2008 build considered an early build? I'm at 61K now and still going strong. You think the dealer can tell if it is still in good shape?
PA135i is offline   United_States
0
      01-27-2013, 11:59 AM   #35
Rockstar1487
Alonne Captain
 
Rockstar1487's Avatar
 
Drives: '08 135i Coupe
Join Date: Jan 2013
Location: Central, New Jersey

Posts: 157
iTrader: (0)

im gonna do mine sometime soon but just wanted to remind some people about the rule, "if it ain't broke don't fix it." i do agree though its totally gonna suck when it does fail and then you have more stuff to replace which will cost more money in the end. so i think we should prob do a poll and then find the average and make that the "official//unofficial" time for replacing the water pump. i believe this to be the most reasonable course of action considering that "WE THE PEOPLE" actually drive these cars on the reg while BMW just produces them.

now my 2005 e46 330i had 94k on it when i traded it for my 135i and i did not have to replace the water pump on it. my buddy has a 95 m3 and replaced his at 125k and now he's at 177k running strong still (probably bc its an M car lol).
__________________
Was ist die fragen?
Hey Frau Hey!
Geck! Wo ist mein Auto?
Rockstar1487 is offline   United_States
0
      01-27-2013, 12:04 PM   #36
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,101
iTrader: (1)

Quote:
Originally Posted by PA135i View Post
Is a June 2008 build considered an early build? I'm at 61K now and still going strong. You think the dealer can tell if it is still in good shape?
'08's were the first year of the 1er's in the states. So yes, your would be an early one. Actually when I said "early" I meant '08's and '09's.
Dackelone is offline   Germany
0
      01-28-2013, 09:35 PM   #37
AlBinVA
Private First Class
 
Drives: 08 135 vert
Join Date: Jun 2011
Location: Richmond VA

Posts: 111
iTrader: (1)

Mine failed today......

Red thermo on dash and sudden failure. engine shuts down to protect itself.

51k on clock
AlBinVA is offline  
0
      01-29-2013, 09:00 AM   #38
shah269
Captain
 
Drives: 2009
Join Date: Oct 2011
Location: NJ

Posts: 967
iTrader: (0)

WOW....VW 1.8T never had a problem...what gives with these BMW's?
shah269 is offline   United_States
0
      01-30-2013, 06:45 PM   #39
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 16,101
iTrader: (1)

Hey Guys - PLEASE go to this thread and vote about your waterpump status.

Thanks

e8x electric waterpump failure poll...
http://www.1addicts.com/forums/showthread.php?t=798195
Dackelone is offline   Germany
0
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:07 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST