BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-13-2013, 01:26 AM   #1519
Abracadabra
New Member
United_States
1

 
Drives: 2011 AW/CR 135i
Join Date: Aug 2010
Location: VA


Posts: 18
iTrader: (0)

Dinan FMIC v others

My dealer is offering 15% off on Dinan parts until the end of March so I'm wondering if anyone has any experience with the Dinan FMIC and can compare it to others. I'm running Cobb AP n55 stage 1 aggressive and would like to bump it up.

Thanks
Appreciate 0
      03-13-2013, 06:25 AM   #1520
ErvGotti
Major
23

 
Drives: 2008 135i 6MT
Join Date: Jul 2010
Location: Bury St Edmunds UK


Posts: 1,168
iTrader: (5)

Garage List
2008 135i  [3.00]
Quote:
Originally Posted by Madmani View Post
My dealer is offering 15% off on Dinan parts until the end of March so I'm wondering if anyone has any experience with the Dinan FMIC and can compare it to others. I'm running Cobb AP n55 stage 1 aggressive and would like to bump it up.

Thanks
It's a good FMIC and will be comparable to others out there, anythings better than stock. If it comes with the Dinan warranty I say go for it.
Appreciate 0
      03-13-2013, 07:28 AM   #1521
P7X
Lieutenant
Canada
8

 
P7X's Avatar
 
Drives: N54 BMW 135i
Join Date: Feb 2012
Location: Ottawa, Canada


Posts: 414
iTrader: (0)

Quote:
Originally Posted by RX-BMW View Post
Havent experienced the two. However, did install the ETS one yesterday and it's perfect fit, no trimming, easy install. 20.x psi boost with stage 2+ (probably 18.5 ave)
Have you logged any intake temps with the ETS? Curious how well it holds up to advertised.
__________________
Appreciate 0
      03-14-2013, 06:48 PM   #1522
Abracadabra
New Member
United_States
1

 
Drives: 2011 AW/CR 135i
Join Date: Aug 2010
Location: VA


Posts: 18
iTrader: (0)

Quote:
Originally Posted by ErvGotti View Post
It's a good FMIC and will be comparable to others out there, anythings better than stock. If it comes with the Dinan warranty I say go for it.


after reading a bunch of threads on this and running with the Cobb AP myself heat soak is an issue........but suspension work is also tempting..........
Appreciate 0
      03-16-2013, 08:21 PM   #1523
r0nd3L
Private First Class
United_States
1

 
Drives: 2009 135i
Join Date: Mar 2008
Location: Lombard, IL


Posts: 125
iTrader: (0)

Hello fellas. Today I tried E30 map on my 135i. Put 4 gallons of e85 and the rest 93, maybe short one gallon of being fuel tank. Should be around e31%.

I drove it around for a bit and then did a 3rd gear log. Hard to get traction this time of the year, so I think tires slipped a bit causing some issues. Traction control was off but stability control on.

The things that worry me are cyl4 timing corrections and especially the HPFP actual pressure being completely off. The LPFP is falling off quite a bit as well. The boost is sporatic as well and spikes quite a bit (see the graph to the right of the log).

Does this mean the HPFP is going south? I think it was replaced last year according to previous owner.

Here is the log: https://www.dropbox.com/s/dez5qq5d0q..._cobb_e30.xlsx
Appreciate 0
      03-17-2013, 12:24 AM   #1524
Ænema
Captain
11

 
Drives: BMW
Join Date: Aug 2012
Location: Arizona Bay


Posts: 961
iTrader: (0)

Quote:
Originally Posted by r0nd3L View Post
Hello fellas. Today I tried E30 map on my 135i. Put 4 gallons of e85 and the rest 93, maybe short one gallon of being fuel tank. Should be around e31%.

I drove it around for a bit and then did a 3rd gear log. Hard to get traction this time of the year, so I think tires slipped a bit causing some issues. Traction control was off but stability control on.

The things that worry me are cyl4 timing corrections and especially the HPFP actual pressure being completely off. The LPFP is falling off quite a bit as well. The boost is sporatic as well and spikes quite a bit (see the graph to the right of the log).

Does this mean the HPFP is going south? I think it was replaced last year according to previous owner.
I highly recommend grabbing another log with traction control COMPLETELY disabled. There are a couple things as far as boost and timing going on that are goofy, however the traction control system can trigger some weird things to happen to timing and i'm about 95% sure that TC was the cause of the boost issue.

The fuel system looks to be unable to keep up, the LPFP pressure dipping below 50psi isn't a good thing. The HPFP is also way undertarget. If i was you i would try grabbing some logs and seeing how it looks on straight pump gas.
__________________
"I'm not surprised you get along well with all the other neighbours. If you put fifty children with Down's syndrome in a room there is going to be a lot of hugging." David Thorne
Appreciate 0
      03-17-2013, 02:10 AM   #1525
r0nd3L
Private First Class
United_States
1

 
Drives: 2009 135i
Join Date: Mar 2008
Location: Lombard, IL


Posts: 125
iTrader: (0)

Quote:
Originally Posted by Ænema View Post
I highly recommend grabbing another log with traction control COMPLETELY disabled. There are a couple things as far as boost and timing going on that are goofy, however the traction control system can trigger some weird things to happen to timing and i'm about 95% sure that TC was the cause of the boost issue.

The fuel system looks to be unable to keep up, the LPFP pressure dipping below 50psi isn't a good thing. The HPFP is also way undertarget. If i was you i would try grabbing some logs and seeing how it looks on straight pump gas.
I agree, will definitely do 93 logs as soon as this tank empties out.

I went out a took few more logs with traction fully disabled and this time in 4th gears. Noticed the boost overshoots by quite a bit and timing is still being pulled. I have made some adjustments to the WGDC base table using Cobb manual and one of your posts (thank you, btw, very useful!). However, I haven't tried logging again and probably will not as I want to refrain from flooring the car till I can get full 93 octane back and seeing what the fuel system is doing then.

I think the clutch did start slipping on this tune though LOL.

Appreciate the input!
Appreciate 0
      03-17-2013, 11:24 AM   #1526
Ænema
Captain
11

 
Drives: BMW
Join Date: Aug 2012
Location: Arizona Bay


Posts: 961
iTrader: (0)

Quote:
Originally Posted by r0nd3L View Post
I agree, will definitely do 93 logs as soon as this tank empties out.

I went out a took few more logs with traction fully disabled and this time in 4th gears. Noticed the boost overshoots by quite a bit and timing is still being pulled. I have made some adjustments to the WGDC base table using Cobb manual and one of your posts (thank you, btw, very useful!). However, I haven't tried logging again and probably will not as I want to refrain from flooring the car till I can get full 93 octane back and seeing what the fuel system is doing then.

I think the clutch did start slipping on this tune though LOL.

Appreciate the input!
If the fuling looks good on 93 then you will probably be better off running a 20% mix and use ATR to make a custom map. That way it will take care of the fueling, timing and boost issues.
__________________
"I'm not surprised you get along well with all the other neighbours. If you put fifty children with Down's syndrome in a room there is going to be a lot of hugging." David Thorne
Appreciate 0
      03-18-2013, 10:53 PM   #1527
1911A145
Captain
16

 
1911A145's Avatar
 
Drives: 135i
Join Date: Mar 2012
Location: Port Saint Lucie, FL


Posts: 773
iTrader: (4)

Thanks COBB!

Appreciate 0
      03-22-2013, 06:36 PM   #1528
turbo1
Private
3

 
Drives: 2011 135i Msport
Join Date: Jul 2011
Location: Florida


Posts: 70
iTrader: (0)

Well i just got my AP, and have an unrecognized ROM... its one of the ones you dont support.. my service tech at BMW says they dont have an DME update.. WHAT DO I DO?!?!??
Appreciate 0
      03-22-2013, 08:22 PM   #1529
1911A145
Captain
16

 
1911A145's Avatar
 
Drives: 135i
Join Date: Mar 2012
Location: Port Saint Lucie, FL


Posts: 773
iTrader: (4)

Quick question for you guys...

stage2+ mapping. downpipes and intercooler and DCI

My car has been "missing" on a cold start BAD. If i start driving its no worry. the LTFT's on bank 1 are in the 10's, bank 2 are in the 18's? STFT's bank 1 are 0, bank 2 is 3's?

HPFP like to sit around 690-750 cruising and LPFP sits around 72 cruising.

what gives?

thanks.
Appreciate 0
      03-22-2013, 08:25 PM   #1530
r0nd3L
Private First Class
United_States
1

 
Drives: 2009 135i
Join Date: Mar 2008
Location: Lombard, IL


Posts: 125
iTrader: (0)

Quote:
Originally Posted by 1911A145 View Post
Quick question for you guys...

stage2+ mapping. downpipes and intercooler and DCI

My car has been "missing" on a cold start BAD. If i start driving its no worry. the LTFT's on bank 1 are in the 10's, bank 2 are in the 18's? STFT's bank 1 are 0, bank 2 is 3's?

HPFP like to sit around 690-750 cruising and LPFP sits around 72 cruising.

what gives?

thanks.
I don't have the missing, but my LTFTs are pretty high, I'd say average of +15. I think I'm having problems with HPFP, though.
Appreciate 0
      03-23-2013, 12:32 AM   #1531
Ænema
Captain
11

 
Drives: BMW
Join Date: Aug 2012
Location: Arizona Bay


Posts: 961
iTrader: (0)

Quote:
Originally Posted by turbo1 View Post
Well i just got my AP, and have an unrecognized ROM... its one of the ones you dont support.. my service tech at BMW says they dont have an DME update.. WHAT DO I DO?!?!??
Check out Cobb's site they have a tutorial on how to "dump" the ROM and send it to them. They'll get you up and running quickly once they get the ROM
__________________
"I'm not surprised you get along well with all the other neighbours. If you put fifty children with Down's syndrome in a room there is going to be a lot of hugging." David Thorne
Appreciate 0
      03-23-2013, 12:36 AM   #1532
Ænema
Captain
11

 
Drives: BMW
Join Date: Aug 2012
Location: Arizona Bay


Posts: 961
iTrader: (0)

Quote:
Originally Posted by 1911A145 View Post
Quick question for you guys...

stage2+ mapping. downpipes and intercooler and DCI

My car has been "missing" on a cold start BAD. If i start driving its no worry. the LTFT's on bank 1 are in the 10's, bank 2 are in the 18's? STFT's bank 1 are 0, bank 2 is 3's?

HPFP like to sit around 690-750 cruising and LPFP sits around 72 cruising.

what gives?

thanks.
It sounds like you may have an injector(s) on the way out. Until you start throwing misfire codes it's kind of hard to narrow it down more than that. Of course, gunked up intake valves are also a strong possibility.
__________________
"I'm not surprised you get along well with all the other neighbours. If you put fifty children with Down's syndrome in a room there is going to be a lot of hugging." David Thorne
Appreciate 0
      03-23-2013, 07:10 PM   #1533
turbo1
Private
3

 
Drives: 2011 135i Msport
Join Date: Jul 2011
Location: Florida


Posts: 70
iTrader: (0)

Quote:
Originally Posted by Ænema View Post
Check out Cobb's site they have a tutorial on how to "dump" the ROM and send it to them. They'll get you up and running quickly once they get the ROM
i have the r780b rom.. it says it has the "tuning bug" and to go itno dealer to get it updated... im confused.. people please help!
Appreciate 0
      03-23-2013, 11:50 PM   #1534
Ænema
Captain
11

 
Drives: BMW
Join Date: Aug 2012
Location: Arizona Bay


Posts: 961
iTrader: (0)

Quote:
Originally Posted by turbo1 View Post
i have the r780b rom.. it says it has the "tuning bug" and to go itno dealer to get it updated... im confused.. people please help!
Ohh, i was thinking N54. You'll probably need to email cobb directly.
__________________
"I'm not surprised you get along well with all the other neighbours. If you put fifty children with Down's syndrome in a room there is going to be a lot of hugging." David Thorne
Appreciate 0
      03-24-2013, 12:47 AM   #1535
1911A145
Captain
16

 
1911A145's Avatar
 
Drives: 135i
Join Date: Mar 2012
Location: Port Saint Lucie, FL


Posts: 773
iTrader: (4)

Quote:
Originally Posted by Ænema View Post
It sounds like you may have an injector(s) on the way out. Until you start throwing misfire codes it's kind of hard to narrow it down more than that. Of course, gunked up intake valves are also a strong possibility.
HPFP, Injectors, And intake valves cleaned all done last year.
Appreciate 0
      03-25-2013, 12:01 PM   #1536
Ghost135
Race me
United_States
12

 
Drives: 2008 135i
Join Date: Jan 2012
Location: North Jersey


Posts: 182
iTrader: (2)

Any word on when the boost limit will be raised?
__________________
Appreciate 0
      03-25-2013, 07:12 PM   #1537
r0nd3L
Private First Class
United_States
1

 
Drives: 2009 135i
Join Date: Mar 2008
Location: Lombard, IL


Posts: 125
iTrader: (0)

Quote:
Originally Posted by Ænema View Post
If the fuling looks good on 93 then you will probably be better off running a 20% mix and use ATR to make a custom map. That way it will take care of the fueling, timing and boost issues.
Ran a quick log on OTS 93 octane map (stg2 agressive+fmic v401). Fuel system seems okay, timing pulled -3.5 in one cylinder for few hundred revs, rest clean. Seems to overboost initially and underboost later in the rev range, definitely need to work on WGDC adjustment. Sorry, log starts out at high revs so it doesn't tell full story, but I mainly wanted to see timing pull and fuel system status.



Appreciate 0
      03-25-2013, 08:05 PM   #1538
Ænema
Captain
11

 
Drives: BMW
Join Date: Aug 2012
Location: Arizona Bay


Posts: 961
iTrader: (0)

Quote:
Originally Posted by r0nd3L View Post
Ran a quick log on OTS 93 octane map (stg2 agressive+fmic v401). Fuel system seems okay, timing pulled -3.5 in one cylinder for few hundred revs, rest clean. Seems to overboost initially and underboost later in the rev range, definitely need to work on WGDC adjustment. Sorry, log starts out at high revs so it doesn't tell full story, but I mainly wanted to see timing pull and fuel system status.
Yeah, the WGDC base table could definitely use some tweaking to get the overboosting in check. As far as the underboosting is concerned, it may be easier to just raise the WGDC Adder a little bit.
__________________
"I'm not surprised you get along well with all the other neighbours. If you put fifty children with Down's syndrome in a room there is going to be a lot of hugging." David Thorne
Appreciate 0
      03-25-2013, 09:57 PM   #1539
r0nd3L
Private First Class
United_States
1

 
Drives: 2009 135i
Join Date: Mar 2008
Location: Lombard, IL


Posts: 125
iTrader: (0)

Quote:
Originally Posted by Ænema View Post
Yeah, the WGDC base table could definitely use some tweaking to get the overboosting in check. As far as the underboosting is concerned, it may be easier to just raise the WGDC Adder a little bit.
Thanks for the suggestion, I'll play around making small incremental changes.
Appreciate 0
      03-28-2013, 09:45 AM   #1540
euro2fast4u
Private
1

 
Drives: signle turbo e30
Join Date: Dec 2011
Location: WVU/MD


Posts: 91
iTrader: (0)

Something is wrong with both those system, its not reacting correctly. Both loop system are wrong. Not your fault just not a proper control system from COBB
__________________
My boosted e30 vs boss 302 new video
http://www.youtube.com/watch?v=CdgxMMIOgk4
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:12 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST