BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-07-2013, 07:15 PM   #1
BostonBeemah
The Stig
 
BostonBeemah's Avatar
 
Drives: AW 135i 6spd
Join Date: Sep 2011
Location: Belmont, Ma

Posts: 369
iTrader: (2)

I-Drive failure

So this morning, I turn my car on and waited for my I drive screen to turn on and it never did.. The screen is booting up with the BMW emblem and after about 20 seconds screen goes black and shuts off and about 10 seconds later reboots again and the cycle begins again.

I have tried unplugging the battery and CCC unit and leaving them unplugged for over an hour with no luck.

Just wondering if anyone has experienced this before and if so how they fixed it.. Im at the point of driving this car off of a cliff for all of the trouble it has been giving me lately....

Btw Im out of warranty and not CPOed
__________________

RIP 2008 AW/BL 135illMods: JB4 G5 ISO, 2Step, Raceland DPs,Turbo Back Straight Pipes, BMS DCI, ER CP, HKS BOV, CM10 + CM14 METH, P3 Vent Gauge
Dragstrip: 1.81 60ft 12.2@113 NO METHDynoDayhttp://www.n54tech.com/forums/showthread.php?t=15337
BostonBeemah is offline   Armenia
0
Reply With Quote
      02-07-2013, 10:54 PM   #2
BostonBeemah
The Stig
 
BostonBeemah's Avatar
 
Drives: AW 135i 6spd
Join Date: Sep 2011
Location: Belmont, Ma

Posts: 369
iTrader: (2)

still happening all night restarting over and over... Anyone?
__________________

RIP 2008 AW/BL 135illMods: JB4 G5 ISO, 2Step, Raceland DPs,Turbo Back Straight Pipes, BMS DCI, ER CP, HKS BOV, CM10 + CM14 METH, P3 Vent Gauge
Dragstrip: 1.81 60ft 12.2@113 NO METHDynoDayhttp://www.n54tech.com/forums/showthread.php?t=15337
BostonBeemah is offline   Armenia
0
Reply With Quote
      02-08-2013, 01:44 AM   #3
cdde323
asshole
 
Drives: 135i
Join Date: Oct 2011
Location: Santa Cruz, CA

Posts: 71
iTrader: (1)

If you google idrive rebooting ... you'll find a number of threads on various BMW forums with folks that had similar problems. Seems like the most common problem/fix is having to replace the CCC but there does seem to be a few other potential causes... bad optic cables, bad MOST devices connected to the CCC or low powered/aging batteries. Good luck.

This is why I never get the fancy options... they break.
__________________
2010 BMW 135i, 1988 Mazda 323 GTX, 2009 Honda Ruckus, Legs.
Notice: I am an asshole and I judge books by their cover; if you drive an automatic (DCT included) or convertible and unless you're a women, I assume you're not the kind of car person I respect or want to know. I offer you a preemptive apology for hurting your pride and/or feelings for any comments I make to this fact.
cdde323 is offline  
0
Reply With Quote
      02-08-2013, 04:17 AM   #4
RimasRS
Colonel
 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

Posts: 2,379
iTrader: (0)

Just a small tip try to remove NAVI CD and try again...
RimasRS is offline  
0
Reply With Quote
      02-08-2013, 01:25 PM   #5
BostonBeemah
The Stig
 
BostonBeemah's Avatar
 
Drives: AW 135i 6spd
Join Date: Sep 2011
Location: Belmont, Ma

Posts: 369
iTrader: (2)

Hey guys thanks for the replies. I have tried ejecting the nav disc with no changes and holding the two eject buttons and power to try and reset with no luck either. I'm gonna recoding the unit with NCS expert tonight and see if it changes anything. I have also been getting "increased battery discharge" so my battery is probably on its way out but even so, I doubt it has anything to do with it though bc when I'm driving the voltage is around 14.8v while cruising.. Ill update when I try recoding...
__________________

RIP 2008 AW/BL 135illMods: JB4 G5 ISO, 2Step, Raceland DPs,Turbo Back Straight Pipes, BMS DCI, ER CP, HKS BOV, CM10 + CM14 METH, P3 Vent Gauge
Dragstrip: 1.81 60ft 12.2@113 NO METHDynoDayhttp://www.n54tech.com/forums/showthread.php?t=15337
BostonBeemah is offline   Armenia
0
Reply With Quote
      02-10-2013, 01:12 AM   #6
BostonBeemah
The Stig
 
BostonBeemah's Avatar
 
Drives: AW 135i 6spd
Join Date: Sep 2011
Location: Belmont, Ma

Posts: 369
iTrader: (2)

no luck with trying to reset.. INPA says no errors or doesnt let me in the module depending on where the idrive is in during the reoccurring power cycling of the unit. If i were to buy a new unit, any one know of the procedure of programming or coding the new unit in?
__________________

RIP 2008 AW/BL 135illMods: JB4 G5 ISO, 2Step, Raceland DPs,Turbo Back Straight Pipes, BMS DCI, ER CP, HKS BOV, CM10 + CM14 METH, P3 Vent Gauge
Dragstrip: 1.81 60ft 12.2@113 NO METHDynoDayhttp://www.n54tech.com/forums/showthread.php?t=15337
BostonBeemah is offline   Armenia
0
Reply With Quote
      02-10-2013, 04:37 AM   #7
iStig
Jason Bourne
 
iStig's Avatar
 
Drives: E82 Coupe
Join Date: Nov 2011
Location: Atlanta, GA

Posts: 190
iTrader: (0)

Garage List
2008 BMW 135i  [5.00]
Send a message via Yahoo to iStig
This happened to me about three weeks ago after coming home from deployment.
I am out of warranty as well. The dealership wanted $2200 for the new CCC. A quick call to BMW NA explaining my situation and that I couldnt believe there was no recall or BMW-backed aid for this rare situation got them to send a representative out to check out my situation.

They backed me up. BMW of NA covered half the parts and labor and discounted the other half.

Exactly what I did: http://www.bmwusa.com/Standard/Content/ContactUs/

good luck man!


EDIT: yea, i had the "battery discharge" as well.. my battery was/is fine... its the CCC... its dead man.
iStig is offline   United_States
0
Reply With Quote
      02-12-2013, 12:15 PM   #8
BostonBeemah
The Stig
 
BostonBeemah's Avatar
 
Drives: AW 135i 6spd
Join Date: Sep 2011
Location: Belmont, Ma

Posts: 369
iTrader: (2)

Quote:
Originally Posted by iStig View Post
This happened to me about three weeks ago after coming home from deployment.
I am out of warranty as well. The dealership wanted $2200 for the new CCC. A quick call to BMW NA explaining my situation and that I couldnt believe there was no recall or BMW-backed aid for this rare situation got them to send a representative out to check out my situation.

They backed me up. BMW of NA covered half the parts and labor and discounted the other half.

Exactly what I did: http://www.bmwusa.com/Standard/Content/ContactUs/

good luck man!


EDIT: yea, i had the "battery discharge" as well.. my battery was/is fine... its the CCC... its dead man.

Thanks for the reply glad that it worked out somewhat well for you. I am probably going to take the same actions you did by calling up BMW NA and explain to them my situation and maybe they can help out like they did for you..
__________________

RIP 2008 AW/BL 135illMods: JB4 G5 ISO, 2Step, Raceland DPs,Turbo Back Straight Pipes, BMS DCI, ER CP, HKS BOV, CM10 + CM14 METH, P3 Vent Gauge
Dragstrip: 1.81 60ft 12.2@113 NO METHDynoDayhttp://www.n54tech.com/forums/showthread.php?t=15337
BostonBeemah is offline   Armenia
0
Reply With Quote
      02-13-2013, 08:39 PM   #9
cartier
New Member
 
Drives: 135i 410 hp,'10335i next pjct
Join Date: Feb 2013
Location: fl

Posts: 11
iTrader: (0)

After you get their answer...shoot me a pm and maybe we can work something out ..I put a cic in my 08 so my ccc (entire used kit) sitting here.
cartier is offline  
0
Reply With Quote
      02-14-2013, 07:22 AM   #10
michael18
New Member
 
Drives: 325ci
Join Date: Jan 2012
Location: Aus

Posts: 17
iTrader: (0)

yeah got a ccc here as well from after my cic upgrade.
michael18 is offline  
0
Reply With Quote
      02-14-2013, 12:07 PM   #11
TheSt|G
Resident Tamed Racing Driver
 
TheSt|G's Avatar
 
Drives: 130is 6MT, E39 M5, E36 M3
Join Date: Mar 2008
Location: Outside Philly

Posts: 3,167
iTrader: (2)

People ask me why I didn't want a car with iDrive...

And it adds 40lbs.
__________________
130is MSport 6MT/ SuperSprint Headers & Exhaust with Swain Tech Race Coat / DISA Manifold / EVOLVE Tune / TCK DA Coilovers / Euro CF Intake/Box / BMW v1 Wheel / BBS RGRs with PSS / F30 Brake Shield / BMW CF Spoiler & Diffuser / Blackline Tails / Rear Fogs Enabled / Front Fogs Delete / CDV Delete / BMW Black Kidneys / M5 Illuminated Knob / BMW Stripe
TheSt|G is offline   United_States
0
Reply With Quote
      02-17-2013, 11:26 AM   #12
BostonBeemah
The Stig
 
BostonBeemah's Avatar
 
Drives: AW 135i 6spd
Join Date: Sep 2011
Location: Belmont, Ma

Posts: 369
iTrader: (2)

dammit!! i talked to BMW NA and my dealer and they wanted over $1200 for the unit plus install so i ended up finding a used CCC for $330 shipped on eBag so i ended up buying it on impulse. Im going to try to code it in myself but i havnt gotten any solid DIYs for this, just a bunch of random posts that say how to do one thing and another with more details.. How did the CIC install go? If i wasnt so impatient, i probably would have gone the same route as you guys but having no music for 2 weeks sucks!! lol
__________________

RIP 2008 AW/BL 135illMods: JB4 G5 ISO, 2Step, Raceland DPs,Turbo Back Straight Pipes, BMS DCI, ER CP, HKS BOV, CM10 + CM14 METH, P3 Vent Gauge
Dragstrip: 1.81 60ft 12.2@113 NO METHDynoDayhttp://www.n54tech.com/forums/showthread.php?t=15337
BostonBeemah is offline   Armenia
0
Reply With Quote
      06-15-2013, 05:30 AM   #13
martymil
Enlisted Member
 
martymil's Avatar
 
Drives: 08 135i msport
Join Date: Jun 2013
Location: Sydney

Posts: 32
iTrader: (0)

Same thing happen to me but I had full extended warranty which covered it.

Here in Australia the replacement unit was 6k including labour. Buying the extended warranty didn't feel like such a rip now.
martymil is offline   Australia
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:35 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST