BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-11-2013, 09:52 AM   #1
e34m5
Major
14

 
Drives: 135i
Join Date: Jun 2007
Location: Atlanta


Posts: 1,027
iTrader: (0)

I hate the intermittent wipers

Seems that the technology to sense rain doesn't work very well. Many times, especially at night they simply do not wipe often enough (even at the highest setting).

There were many times early today (still dark) when the windshiled was quite wet yet the wipers would not swipe.

This leaves me with using the low setting which is then too much. I wish we had a setting for intermittent that was independent from the rain sensor.

In my previuos E46 it worked just fine. I could adjust the interval to my liking.

I am sure this has been discussed buy I couldn't find any info after searching.

Arrgh
Appreciate 0
      02-11-2013, 10:02 AM   #2
dtwyim
Captain
Canada
9

 
dtwyim's Avatar
 
Drives: 2008 135 6-MT
Join Date: Oct 2010
Location: Canada


Posts: 776
iTrader: (0)

Yeah, it works OK.

It would be difficult to make a sensor that works like a human eye and program it to think like the driver's brain.
Appreciate 0
      02-11-2013, 10:07 AM   #3
135iMike
First Lieutenant
12

 
Drives: 2012 White 135i
Join Date: Apr 2012
Location: United States


Posts: 336
iTrader: (1)

Quote:
Originally Posted by e34m5 View Post
Seems that the technology to sense rain doesn't work very well. Many times, especially at night they simply do not wipe often enough (even at the highest setting).

There were many times early today (still dark) when the windshiled was quite wet yet the wipers would not swipe.

This leaves me with using the low setting which is then too much. I wish we had a setting for intermittent that was independent from the rain sensor.

In my previuos E46 it worked just fine. I could adjust the interval to my liking.

I am sure this has been discussed buy I couldn't find any info after searching.

Arrgh
I love it; one of my favorite features. Being able to set it's sensitivity is key. I personally have never seemed to have an issue at night.
Appreciate 0
      02-11-2013, 10:22 AM   #4
Dackelone
Moderator
Germany
656

 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany


Posts: 16,574
iTrader: (1)

I love mine as well. IF yours aren't working properly... you might ask your dealer if they can reset the calibration for the "rain sensor".

Recently on my e39 the intermittent wipers would only work at one interval - always at six seconds. (that car has a thumb wheel on the stalk and you can vary the interval). But the interval was always the same no matter where you turned the thumb wheel.

I asked my dealer about it, while doing some other work for me... they recalibrated the rain sensor and now it works GREAT! So I would try that.

Btw... have you ever had the windshield replaced on your 1er? They should have replaced the rain sensor when replacing the glass windshield. I know my insurance company tried to weasel out of that cost. They paid in the end.
Appreciate 0
      02-11-2013, 10:57 AM   #5
Cozy
Major
United Kingdom
25

 
Cozy's Avatar
 
Drives: E82 135i
Join Date: Mar 2011
Location: Surrey, England


Posts: 1,491
iTrader: (0)

I drive my car so little and hardly ever in the rain I still don't think I have worked out how the auto-sensing wipers work. Which position do I need to have the thumb wheel set to to make it the most sensitive? I thought it would be 'all the way up' but it's so damn slow still.
Appreciate 0
      02-11-2013, 11:10 AM   #6
ejm3
Captain
United_States
9

 
Drives: 135 Convertible 6MT
Join Date: Nov 2011
Location: Connecticut


Posts: 647
iTrader: (0)

I have them in both my 1 and my Lexus and both are useless. I would be happier with just a regular adjustable rate like normal cars. They either wait until I can't see before clearing the windshield or they are taking swipes when the windshield is dry.
IMO these are the solution to a problem no one had.
__________________
2012 135 Convertible
2010 Lexus RX350
Appreciate 0
      02-11-2013, 11:21 AM   #7
Dackelone
Moderator
Germany
656

 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany


Posts: 16,574
iTrader: (1)

Quote:
Originally Posted by Cozy View Post
I drive my car so little and hardly ever in the rain I still don't think I have worked out how the auto-sensing wipers work. Which position do I need to have the thumb wheel set to to make it the most sensitive? I thought it would be 'all the way up' but it's so damn slow still.
1er's only have a green LED button on the right stalk. Press the button and the wipers work on AUTO.

IF you turn the wiper stalk up one notch they work manually, but they will swipe faster IF the rain sensor detects heavy rain fall.


BMW NA online video manuals and pdf owner's manaul...
http://www.bmwusa.com/Standard/Conte...modelcode=131C

Appreciate 0
      02-11-2013, 11:38 AM   #8
135Pats
8-2
United_States
58

 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland


Posts: 5,652
iTrader: (2)

I've also found 'auto' wipers to be lacking on both of my cars (1er and RX350 Lexus), they're just not sensitive enough, and don't do a particularly good job of judging changes in rain intensity. They're OK when it's really pouring out, but for lighter rain they usually just end up frustrating me.
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586R/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
      02-11-2013, 12:27 PM   #9
e34m5
Major
14

 
Drives: 135i
Join Date: Jun 2007
Location: Atlanta


Posts: 1,027
iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
1er's only have a green LED button on the right stalk. Press the button and the wipers work on AUTO.

IF you turn the wiper stalk up one notch they work manually, but they will swipe faster IF the rain sensor detects heavy rain fall.


BMW NA online video manuals and pdf owner's manaul...
http://www.bmwusa.com/Standard/Conte...modelcode=131C

I am well aware of this. But that wasn't my point. The AUTO simply does not work well. I would prefer the old mechanism with variable intervals.
Appreciate 0
      02-11-2013, 12:37 PM   #10
foghat
Captain
Canada
16

 
Drives: 2008 135i
Join Date: Jun 2009
Location: Great White North


Posts: 913
iTrader: (1)

Quote:
Originally Posted by Dackelone View Post
1er's only have a green LED button on the right stalk. Press the button and the wipers work on AUTO.

IF you turn the wiper stalk up one notch they work manually, but they will swipe faster IF the rain sensor detects heavy rain fall.
Not sure if you are implying you can't control the sensitivity of the auto sensing wipers. You can.

I have actually found that the auto wipers work quite well when compared to my other vehicles that had this option. If wiping too frequently, I turn the sensitivity down. If not frequent enough, I turn it up.

This said, the faster you are traveling, it seems the less control you have and the system does what it thinks best.
Appreciate 0
      02-11-2013, 12:41 PM   #11
Dackelone
Moderator
Germany
656

 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany


Posts: 16,574
iTrader: (1)

Quote:
Originally Posted by foghat View Post
Not sure if you are implying you can't control the sensitivity of the auto sensing wipers. You can.
Yes, I know you can adjust the sensitivity. Sorry for being not clear.
Appreciate 0
      02-11-2013, 12:58 PM   #12
JimD
Colonel
41

 
JimD's Avatar
 
Drives: 128i convertible
Join Date: Apr 2009
Location: Lexington, SC


Posts: 2,825
iTrader: (0)

I prefer BMW's system to a variable delay circuit. I have one vehicle with each and regularly drive rentals with the delay circuit. To me the tradeoff is between occasionally hoping it would hurry up and swipe versus regular need to vary the delay. If I want it swiped and it hasn't, I move the stalk and it swipes. I drove 5 hours in rain of varying intensity last week in a Nissan Altima with a delay circuit. It wasn't terrible but I would have much rather been in my bimmer.

To argue you want to go back to the old delay circuit seems like you are attempting to fix a non-problem and will regret your "fix". If you want manual control you still have it. But the sensor and electronics eliminate the need for intervention most of the time.

Jim
__________________
128i Convertible, MT, Alpine White, Black Top, Taupe Leatherette, Walnut, Sport
Ordered 5/22/09, Completed 6/4/09, At Port 6/9/09, On the Georgia Highway 6/13/09, Ship Arrived Charleston 6/24/09 at 10pm, PCD 7/21/09
Appreciate 0
      02-11-2013, 01:11 PM   #13
Colt
Spoolin' & droolin'
United_States
24

 
Colt's Avatar
 
Drives: 08 135i 6MT
Join Date: Jan 2012
Location: Maryland


Posts: 1,215
iTrader: (0)

Quote:
Originally Posted by 135Pats View Post
I've also found 'auto' wipers to be lacking on both of my cars (1er and RX350 Lexus), they're just not sensitive enough, and don't do a particularly good job of judging changes in rain intensity. They're OK when it's really pouring out, but for lighter rain they usually just end up frustrating me.


Same here
__________________
Quote:
Originally Posted by Nate4641 View Post
looks like unicorn vomit.
For Sale: 08 135i SR 6MT, PTF Tuned
Appreciate 0
      02-11-2013, 01:21 PM   #14
HeelToe
Major
United_States
20

 
HeelToe's Avatar
 
Drives: Rapidly from A to B
Join Date: Jun 2005
Location: Illinois


Posts: 1,139
iTrader: (2)

Garage List
2014 X1 2.8i xDrive  [0.00]
2000 323Ci  [3.00]
2006 330i  [4.50]
2013 BMW 135is  [4.50]
Quote:
Originally Posted by e34m5
Quote:
Originally Posted by Dackelone View Post
1er's only have a green LED button on the right stalk. Press the button and the wipers work on AUTO.

IF you turn the wiper stalk up one notch they work manually, but they will swipe faster IF the rain sensor detects heavy rain fall.


BMW NA online video manuals and pdf owner's manaul...
http://www.bmwusa.com/Standard/Conte...modelcode=131C

I am well aware of this. But that wasn't my point. The AUTO simply does not work well. I would prefer the old mechanism with variable intervals.
Seems as though some of the posters are talking past each other. I know what you are saying and agree that the old fashioned fixed interval seems best. I've had rain sensing on two e46s, one e90, and one e82. Depending on conditions the auto mode either works ok or it doesn't. Yesterday in my e90 it was driving me crazy.

Last edited by HeelToe; 02-11-2013 at 08:10 PM.
Appreciate 0
      02-11-2013, 01:31 PM   #15
FIRST1
Captain
United_States
17

 
Drives: '08 135i Titanium Silver
Join Date: Sep 2010
Location: LI


Posts: 750
iTrader: (3)

Garage List
2008 BMW 135i  [0.00]
Quote:
Originally Posted by 135Pats View Post
They're OK when it's really pouring out, but for lighter rain they usually just end up frustrating me.
+1. On the highest sensitivity, they don't swipe often enough. Very frustrating lol.
__________________
Appreciate 0
      02-11-2013, 01:35 PM   #16
dknl
Private First Class
1

 
Drives: none
Join Date: May 2012
Location: here


Posts: 101
iTrader: (0)

i agree with auto wiper not being sensitive enough no matter what sensitivity setting its set to.
Very frustrating!
Appreciate 0
      02-11-2013, 02:01 PM   #17
Bill B.
First Lieutenant
United_States
4

 
Bill B.'s Avatar
 
Drives: '12 135i, '13 X1 35i
Join Date: Sep 2011
Location: Cary, NC


Posts: 385
iTrader: (0)

I stand in the satisfied camp. Seem to work well for me.
Appreciate 0
      02-11-2013, 02:08 PM   #18
RimasRS
Colonel
28

 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe


Posts: 2,397
iTrader: (0)

My guess could be also scratched/damaged windshield causing wipers not to work properly
Appreciate 0
      02-11-2013, 04:51 PM   #19
rori zahr
AristoCat
Lebanon
14

 
rori zahr's Avatar
 
Drives: 125i coupé
Join Date: Jan 2009
Location: Beirut


Posts: 676
iTrader: (0)

Dealer can adjust that issue if its a misalignment problem... I had my windshield replaced some time ago, and after doing so I noticed that the sensor was not working properly as it should, so I took the car back to the dealer and they did some kind of adjustment to the sensor or probably a sort of alignment that fixed the problem.
__________________
AristoCat
Appreciate 0
      02-11-2013, 05:46 PM   #20
froop
Colonel
Australia
37

 
froop's Avatar
 
Drives: 08 AW 6MT E82
Join Date: Jul 2012
Location: Sydney, Australia


Posts: 2,197
iTrader: (2)

I'm with e34m5 on this one. Mine used to be fine but they suck now... I have it on the most sensitive setting and a lot of the time it waits until I almost can't see at all through the windscreen before deciding to wipe. I'm therefore forced to manually get it to wipe at times.
__________________
Procede Rev 3 | PWM Meth | Mr5 Intake | AFE Scoops | ER FMIC | ER CP | TiAl BOV | AR Catless DPs | CP-E Exhaust | Forgestar F14s | M3 Strut Tower Brace | M3 Front Arms | M3 F + R Sway Bars | M3 Rear End Conversion | Moton Clubsports with Swift Springs | Vorshlag Camber Plates | ECS 2-Piece Rotors | SS Lines | Cool Carbons | BR Half Cage | BMWP SSK | BMWP Interior/Exterior Goodies | Blacklines | P3 Gauge | 1M Interior |
Appreciate 0
      02-11-2013, 05:48 PM   #21
Maranello455
Private First Class
Puerto Rico
4

 
Maranello455's Avatar
 
Drives: 09'M-3,99'M3,02'M-3,88'M6,74'T
Join Date: Dec 2010
Location: Dorado.P.R.


Posts: 178
iTrader: (0)

Excellent info.
__________________
135i Coupe N54
Appreciate 0
      02-12-2013, 06:55 AM   #22
fun2drv
Second Lieutenant
United_States
4

 
Drives: '10 135i & '15 M4
Join Date: Mar 2008
Location: Springboro, OH


Posts: 291
iTrader: (0)

I have an '04 M3 and the intermittent wipers work GREAT!!! I find it hard to believe how BMW can screw up something that was working fine back in '04 to the terrible current system in the 1 series. I truly hate the current system because it just does not work. It either swipes constantly when there is no need to swipe or just refuses to swipe when the windshield is covered and I can't see out... FRUSTRATING!!!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:43 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST