BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-13-2013, 11:11 PM   #23
Tom K.
Major General
Tom K.'s Avatar
United_States
55
Rep
5,414
Posts

 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

iTrader: (0)

Quote:
Originally Posted by awns729 View Post
Yep, looked i tup too. you're right - i completely made that up. i guess i remembered wrong.
One would hope that batteries have improved enough to make it true. But, unfortunately, electrical demands seemed to have grown exponentially.

And if your memory is anything like mine...

Tom
Appreciate 0
      01-14-2013, 01:53 AM   #24
Nkryptd1
Enlisted Member
0
Rep
37
Posts

 
Drives: 2008 Monaco Blue 135i
Join Date: Jan 2012
Location: Denver Colorado

iTrader: (0)

I'm still on the original battery, just hit 50k mi.
Appreciate 0
      01-15-2013, 12:41 PM   #25
rustystang
New Member
0
Rep
9
Posts

 
Drives: 135i
Join Date: Jan 2013
Location: OK

iTrader: (0)

Another '08 here with original battery. Haven't had any issues to date.
Appreciate 0
      01-15-2013, 01:50 PM   #26
Dackelone
Moderator
Dackelone's Avatar
Germany
692
Rep
16,681
Posts

 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

IF it makes you guys feel any better... I was at my BMW Zentrum today... I was curious about the battery price so I asked! lol Its even more money over here. Total cost is 480 euros with install and coding for an AGM battery. Just the battery is close to 300 euros!

Seems that its quite common for these batteries to fail. My guys at the dealer said the new car's "stop start" system really take a toll on battery life.
Appreciate 0
      01-16-2013, 12:21 PM   #27
cotton90
Private
United_States
0
Rep
69
Posts

 
Drives: Most of a Z4MC
Join Date: Aug 2012
Location: Hudson Valley

iTrader: (1)

Quote:
Originally Posted by BrokenVert View Post
I'm sitting at 82k on a june 08 car. The battery is definitely aging. It doesnt have issues starting the car - the motor catches as quickly as it did 4 years ago. But the battery has issues motivating my top now. It struggles with it, when the car was new the top went up and down on battery as quickly as it did on the motor.

So ive effectively lost that functionality, but its nothing major. I still expect the battery to start the car for another couple of years.
I was warned by the sales person when I bought my car to not operate the top with the car turned off unless necessary in order to preserve the battery. Just one person's opinion, but I thought it was interesting nevertheless. I think I've done it maybe once.
Appreciate 0
      01-28-2013, 03:23 AM   #28
qcodec
A driver
United_States
1
Rep
48
Posts

 
Drives: This isn't a 964
Join Date: Mar 2009
Location: OK -> CA

iTrader: (0)

01/08 23k, my car is still strong and healthy. No battery issue at all.
Appreciate 0
      01-28-2013, 01:03 PM   #29
FIRST1
Captain
United_States
18
Rep
763
Posts

 
Drives: '08 135i Titanium Silver
Join Date: Sep 2010
Location: LI

iTrader: (3)

Garage List
2008 BMW 135i  [0.00]
Quote:
Originally Posted by FIRST1 View Post
Had my battery tested today, they said it's fine but needs to be charged more... I drive it every day though so I'm not sure how that can be.

I've noticed that it takes a split second longer to start the car up now though
I take this post back. With the cold weather in NY, I let my car sit for 3 days, and it almost didn't start.

Where do I go to get a new battery!?!?
__________________
Appreciate 0
      02-14-2013, 09:55 AM   #30
dsm 135i
Private
United_States
1
Rep
72
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2007
Location: Des Moines, IA

iTrader: (1)

Garage List
2008 BMW 135i  [0.00]
Has anyone replaced the battery in their 135i with anything other than the one at the dealer? I understanding the coding issue, but I would like to see what options are out there.
Appreciate 0
      02-14-2013, 10:08 AM   #31
BrokenVert
Resident Kerbalnaut
BrokenVert's Avatar
United_States
148
Rep
10,077
Posts

 
Drives: Topless 135/Electric Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen/NY

iTrader: (0)

Quote:
Originally Posted by FIRST1 View Post
I take this post back. With the cold weather in NY, I let my car sit for 3 days, and it almost didn't start.

Where do I go to get a new battery!?!?
In Syracuse my car sits for 4 days to a week at a time and it starts fine.
__________________
Appreciate 0
      02-14-2013, 12:06 PM   #32
bluecarbon
Private First Class
bluecarbon's Avatar
2
Rep
156
Posts

 
Drives: montego 135i
Join Date: Apr 2008
Location: Stroudsburg, PA

iTrader: (1)

I'm at 81K now battery issues, I however had no idea if I switched out my battery I had to get it recoded. Learned something new today
__________________
rr catless dps, cp-e midpipe/exhaust, macht schnell drop-in, stett chargepipe with dv's, rr occ, ER Black FMIC, m3 Control arms and sway,
Appreciate 0
      02-17-2013, 05:29 PM   #33
Val135i
New Member
0
Rep
22
Posts

 
Drives: '08 135i
Join Date: Mar 2012
Location: Mcallen, Tx

iTrader: (0)

About to hit 60k and still running strong as ever
__________________
2008 135i / BMS JB4 93 E85 / RACELAND DP / AFE DCI / MUFFLER DELETE / 335is 19" reps / CF OEM HOOD.DIFFUSER.TRUNK
Appreciate 0
      02-21-2013, 09:05 PM   #34
Satalite
Colonel
Satalite's Avatar
United_States
44
Rep
2,894
Posts

 
Drives: 128i
Join Date: Dec 2010
Location: Georgia

iTrader: (9)

Garage List
2009 128i  [5.00]
Yah... looking at AGM batteries from Interstate is still like 275$! Dealer charges a tad more -.- + labor + coding.

I have an 09' with 28k on the clock and no known issues. Plan to get at least another year or so out of it before I replace.
__________________
Appreciate 0
      02-21-2013, 09:14 PM   #35
achtungE30
I can has my 135i!
achtungE30's Avatar
Philippines
57
Rep
3,059
Posts

 
Drives: '08 135, '08 X3, '87 e30s52
Join Date: Apr 2006
Location: NJ

iTrader: (2)

Garage List
2008 135is  [4.75]
2010 Cooper S  [5.00]
1991 318is  [5.00]
Send a message via AIM to achtungE30
07/08 build, 16k and when the car isn't being driven...on a float charger. Plan on replacing the battery sometime this year though. My 01/08 build X3 was on factory battery and I just replaced it so I am not left stranded someplace!
__________________
Best,
Frank
My 2008 135i Euro Delivery Thread: http://www.1addicts.com/forums/showthread.php?t=219422
May 2011 Self-Photoshoot Part 1: http://www.1addicts.com/forums/showthread.php?t=529573
JB4 G4 | AA DP | BMW PE | BMW SSK | KW V2 | Work
Appreciate 0
      02-21-2013, 10:42 PM   #36
crystaweizen
Second Lieutenant
crystaweizen's Avatar
United_States
3
Rep
223
Posts

 
Drives: Alpine White '08 135i
Join Date: Feb 2013
Location: Washington

iTrader: (0)

Garage List
2008 BMW 135i  [5.00]
Quote:
Originally Posted by Lexington View Post
July 08 delivery. No battery problems yet, but now I know where to go for coding when needed. Thanks Jim.
Sounding like a noob here but coding for what? Radio? And I'll test mine here soon with a battery tester from work to test CCA.
Appreciate 0
      02-21-2013, 11:17 PM   #37
Satalite
Colonel
Satalite's Avatar
United_States
44
Rep
2,894
Posts

 
Drives: 128i
Join Date: Dec 2010
Location: Georgia

iTrader: (9)

Garage List
2009 128i  [5.00]
Quote:
Originally Posted by crystaweizen View Post
Sounding like a noob here but coding for what? Radio? And I'll test mine here soon with a battery tester from work to test CCA.
Apparently if the battery isn't the same specs (T for T) then you have to recode your bmw to properly handle the new battery as they are individually mapped for the electronics.
__________________
Appreciate 0
      02-21-2013, 11:22 PM   #38
crystaweizen
Second Lieutenant
crystaweizen's Avatar
United_States
3
Rep
223
Posts

 
Drives: Alpine White '08 135i
Join Date: Feb 2013
Location: Washington

iTrader: (0)

Garage List
2008 BMW 135i  [5.00]
Quote:
Originally Posted by Satalite View Post
Apparently if the battery isn't the same specs (T for T) then you have to recode your bmw to properly handle the new battery as they are individually mapped for the electronics.
Damn Germans overly complicating everything
Appreciate 0
      02-26-2013, 03:34 AM   #39
denfion
Private First Class
Australia
3
Rep
121
Posts

 
Drives: BMW 135i
Join Date: Apr 2009
Location: Perth

iTrader: (0)

mine is 12/08. battery is dying. first sign is when I unlock the door angel eyes were off, and start the engine, require to reset the date and time. then warning appears on idrive saying battery discharge. finally I purchaed ctek and charge it every night. so far the battery is working, at least I don't get the warning again, but I know that I can't listen to music when the car is off and definitely can't turn on the timer for cooling the car. if I have to replace the battery, I will definitely put in with higher CCA!!
__________________
BMW 08 135i with Sat Nav, comfort access, Modmy3 LED interior kit, Modmy3 6000K HID, Golf Tee Mod, plasti dipped matt black wheels, JB+, BMS DCI .
Appreciate 0
      07-28-2013, 04:59 PM   #40
instalher
Private First Class
No_Country
2
Rep
191
Posts

 
Drives: 2014 320ixdrive
Join Date: May 2011
Location: red deer ab

iTrader: (1)

111000km on my 08 still good!
Appreciate 0
      07-28-2013, 05:22 PM   #41
Lexington
First Lieutenant
Lexington's Avatar
15
Rep
380
Posts

 
Drives: 2008 135i Blue Water
Join Date: May 2008
Location: South Carolina

iTrader: (0)

From the opposite end 16,000 miles on original still OK.
__________________
Appreciate 0
      07-28-2013, 05:35 PM   #42
glhs379
Private
0
Rep
95
Posts

 
Drives: 2013 335i
Join Date: Apr 2013
Location: NE Pa.

iTrader: (1)

08 43k. Original battery.
Appreciate 0
      07-28-2013, 08:28 PM   #43
MIAblu1
Second Lieutenant
3
Rep
202
Posts

 
Drives: 08 Monaco Blue 135i
Join Date: Jul 2012
Location: Florida

iTrader: (0)

same batt 48k miles
Appreciate 0
      07-29-2013, 01:52 AM   #44
dazza_
New Member
0
Rep
23
Posts

 
Drives: 2008 LeMans Blue 135i
Join Date: Jun 2012
Location: Melbourne

iTrader: (0)

I've got battery issues but haven't been bothered to replace yet.

Car starts fine all electrics work without issue but every now and then the clock is reset and it says "Increased battery discharge" when I go to start.

Pretty sure this would be battery related? 2008, 80,000km's.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:07 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST