BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-22-2013, 09:28 PM   #111
BMW135iAW
New Member
0
Rep
28
Posts

Drives: BMW135iAW
Join Date: Mar 2013
Location: Los Angeles

iTrader: (0)

Is there anybody else that has input to this SIB 12-09-12 DME update? I'm taking my car in next Friday and want to make sure I'm not making a mistake in terms of losing exhaust note and a detune.
Appreciate 0
      04-02-2013, 09:35 PM   #112
Kracken
Second Lieutenant
26
Rep
200
Posts

Drives: 2011 AW 135i DCT M Sport
Join Date: May 2012
Location: San Antonio, TX

iTrader: (0)

I would like to know the same thing. Losing Exhaust note doesnt really bother me but a de-tune does. A dyno run between the 2 would be a great comparison...
I want to do something though because the hesitation drives me nuts and is potentially very dangerous especially if it's raining. I may have the dealer do this when it's in for the battery cable recall. Mt wife's RSX is more predictable than my 1er when pulling away from a stop...just aint right..lol
__________________
2011 AW 135i
Appreciate 0
      04-12-2013, 01:11 AM   #113
Crumpet
New Member
0
Rep
19
Posts

Drives: 2011 BMW 135i DCT
Join Date: Oct 2012
Location: Melbourne, Australia

iTrader: (0)

I just got mine back from a reprogram, problem seems to have improved but not entirely eliminated, exhuast note gone but if anything the performance sees to have increased, dct still clutch spins for a sec or so before taking off like a rocket when It kicks back though. does anyone else experience this problem?
Appreciate 0
      05-15-2013, 04:23 PM   #114
pysik
Enlisted Member
0
Rep
45
Posts

Drives: 11' Le Mans Blue 135i
Join Date: Oct 2012
Location: Toronto

iTrader: (1)

Hi, my car is doing this as well and my SA told me its because the TC is cutting the power because of the amount of torque the car has. Before i tell him about the update, I have a Cobb coming my way next week and wanted to know if that would help remedy the hesitation?
Appreciate 0
      06-06-2014, 10:55 PM   #115
Chunner
Captain
Chunner's Avatar
40
Rep
890
Posts

Drives: BMW 135is | #341/586
Join Date: Jun 2013
Location: New York

iTrader: (1)

Garage List
bump
__________________
2013 BMW 135is Coupe | Dinan Stage 3 | M3 Subframe Bushings | Dinan Monoball Joints | Dinan Toe Links | 1M Strut Bar | MPS AS/3 - VMR 710's 18x8.5 ET45 / 18x9.5 ET50 | MPSS - BMW 313's 18x7.5 / 18x8.5 | Min Grey, Savanna | Prem, Tech | DCT | Beast #341/586 |
Appreciate 0
      09-18-2014, 06:17 PM   #116
M-terkait
Major
M-terkait's Avatar
Kuwait
63
Rep
1,041
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
Quote:
Originally Posted by Artovs View Post
Wanted to provide an update.

~2 weeks now with the SIB 12 09 12 DME update.

Car drives great! I drive in traffic 5 days a week and so far I have had ZERO LAG!! I love not being scared to jump a lane while accelerating from a coasting speed.

Verdict: Car is predictable now and it looks like BMW has released an update that works.
Hi i have the same issue with you guys i have F30 N55 and from 2-3weeks ago when i WOT the car has no response , and after gear shifts it also has no response until 2-3seconds from shifting.. so you say it was from Software? what if we don't have software (

problem is my car is heavy modded :X i guess ill do a phone-call to my dealer.
__________________
PureTurbo
Appreciate 0
      05-27-2016, 02:33 PM   #117
Chainlightning
Registered
0
Rep
3
Posts

Drives: 2013 135is Diamond Black
Join Date: Jun 2015
Location: 46038

iTrader: (0)

I just started having this issue. It is worse with the AC on. Happens in all modes.

Car is 2013 a 135is I bought last July on CPO. This would suggest to me that a software update won't fix it.
Appreciate 0
      05-27-2016, 05:23 PM   #118
Dackelone
European Editor
Dackelone's Avatar
Germany
3984
Rep
20,465
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by Chainlightning View Post
I just started having this issue. It is worse with the AC on. Happens in all modes.

Car is 2013 a 135is I bought last July on CPO. This would suggest to me that a software update won't fix it.
A newer SW update "can" fix your car... they just have to update the SW without the wastegate box checked when they do the update.

Or get a flash tune - that would also solve the problem.
Appreciate 0
      05-27-2016, 06:15 PM   #119
Esteban
Colonel
Esteban's Avatar
United_States
471
Rep
2,639
Posts

Drives: Because I'm Driven
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by Chainlightning View Post
I just started having this issue. It is worse with the AC on. Happens in all modes.

Car is 2013 a 135is I bought last July on CPO. This would suggest to me that a software update won't fix it.
Here's a post where a 135is owner got a software update that fixed his issues. Read the whole thread (if you haven't already) for more info.

http://www.1addicts.com/forums/showp...&postcount=178
__________________
2011 E82 N55 135i M Sport / 7-SP DCT / LeMans Blue / Black Boston Leather / Dinan S2 / BMW PS / PE / Blacklines / 313s / Pirelli P Zeros 225/255


Last edited by Esteban; 05-27-2016 at 06:44 PM.
Appreciate 1
      06-07-2016, 07:31 PM   #120
Chainlightning
Registered
0
Rep
3
Posts

Drives: 2013 135is Diamond Black
Join Date: Jun 2015
Location: 46038

iTrader: (0)

I took the car in for the throttle response / bogging issue and asked about DME SIB-12-15-14. The tech. indicated that I already had newer software - 15-11-500.They "cleared adaptations". I wonder if using the car as a daily driver and getting mired in stop and go traffic may cause improper adaptations to occur over time? The problem is fixed and the cool engine sounds were not adversely affected.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:54 AM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST