BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-12-2013, 08:59 AM   #1
SDS135
Second Lieutenant
 
Drives: 2009 BMW 135i M Sport
Join Date: Nov 2012
Location: Toronto, Ontario, Canada

Posts: 290
iTrader: (2)

Tricks to resetting brake alarm after new pad and sensor installed

I replaced my rear pads and sensor. After replacement I reset the trip computer and it worked. Rears went from -----km to 96000km.

After a couple weeks I got the alarm and the trip computer said replace rear pads in 1600km. I tried to reset it, hoping it would go back to ~96000km but instead it went to -----km and it also screwed up the front reading as well (also reads -----km).

I believe this is a software issue. I tried resetting it a couple different ways people had suggested on-line with no luck. Haven't removed the calliper to see if there is rubbing but it's highly unlikely and when I stick my hand through the wheel I know it's installed correctly. Any suggestions (software wise)?
Thanks
SDS135 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:04 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST