BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)


Post Reply
Thread Tools Search this Thread
      01-19-2009, 11:45 PM   #1
Second Lieutenant

Drives: '11 Black Saphire/Black 135 6M
Join Date: Apr 2008
Location: Bay Area, CA

iTrader: (3)

another fuel pump issue

I have a totally stock '09 135 6spd manual car, I believe it was a late Oct build if I remember correctly. Right around 3k miles and it's in the shop.

I've been having longer start times (5-6 seconds in some cases), and today after it finally started, the Service Engine Soon light came on. Funny thing is I was on my way to the dealer anyway to drop off my car to get the alarm installed!!

That means no extra trip to the dealer. Oh well, I'll get 'er back all fix and ready to drive it like I stole it

Appreciate 0
      01-22-2009, 02:31 AM   #2
First Lieutenant

Join Date: Apr 2008

iTrader: (0)

Some of the guys around here are upgrading their fuel pumps to dual stage to make sure that they have high fuel pressure.
Fully Restored 1985 Corolla GT-S
1987 328ci SR20DET Drift Car
1989 Honda Civic Si-R Current Project
2002 Corolla CE Daily Driver
Appreciate 0
Post Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:24 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.,,,,,,,,, logo and trademark are properties of BIMMERPOST