BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-24-2009, 08:36 AM   #1
555
Doing it for TV!
Australia
4

 
555's Avatar
 
Drives: C63 AMG
Join Date: Sep 2008
Location: Melbourne


Posts: 170
iTrader: (0)

Question Regarding Temper Code

I was messing around with holding down the odometer reset button the other day (i.e: holding it down for longer than 5 seconds)

Doing so brought up a triangle with the ! mark in it.

What does that mean?

Or is that normal
Appreciate 0
      02-24-2009, 09:29 AM   #2
d3syd
Major
Australia
37

 
d3syd's Avatar
 
Drives: 135i MT, LMB, ProNav
Join Date: Nov 2007
Location: Scamander, Tasmania


Posts: 1,475
iTrader: (0)

Garage List
2008 135i Coupe  [0.00]
Your car is saying "stop messing about with me".
Seriously, I haven't got a clue
__________________

Fun Car: 135i Manual LeMans Blue / Beige Leather / Grey Poplar / pro nav / euro plates. Delivered 24 June 08
Family Car: Land Rover Discovery 4 SDV6
Spare Car:
Volvo V70 Sydney Car: MB 420SEL
Appreciate 0
      02-24-2009, 06:13 PM   #3
Guran
Captain
Australia
21

 
Guran's Avatar
 
Drives: 08 135i Coupe
Join Date: May 2008
Location: Wollongong, Australia


Posts: 902
iTrader: (0)

I'm guessing ... it might be activating the facility to access and change the codes for various functions in the car's computer.
__________________
08 BMW 135i Sport Coupe | Manual | Sparkling Graphite | Coral Red Boston Leather | 10 Speaker Hi Fi
Appreciate 0
      02-25-2009, 04:00 AM   #4
100fires
Enlisted Member
0

 
Drives: 320d M-Sports
Join Date: Jun 2008
Location: Brisbane


Posts: 49
iTrader: (0)

It disables the hill-start brake assist. I was messing with it one afternoon on my driveway with a slight incline and all of the sudden the car would not hold itself for two seconds. To reactive it, hold down the button for 5 seconds again, until the triangle disappears.
__________________
320d LCI Innovation M-Sports - Alpine White, AT, Black Leather

Just traded-in my 125i M-Sports - 6MT, Black Sapphire, Xenon, HiFi 10 Speaker....... goodbye my old friend ;-)
Appreciate 0
      02-25-2009, 04:02 AM   #5
andrew@southernBM
Australia
89

 
andrew@southernBM's Avatar
 
Drives: 135i, M3 92 SC'd, M235i
Join Date: Apr 2008
Location: Melbourne, Australia.


Posts: 1,467
iTrader: (0)

Very interesting..thanks
Appreciate 0
      02-25-2009, 05:52 AM   #6
WAY
Brigadier General
Australia
78

 
Drives: Fast ones
Join Date: Jul 2007
Location: Melbourne, Australia


Posts: 4,041
iTrader: (0)

Something Andrew didn't know about these cars? Scary!
Appreciate 0
      02-25-2009, 05:19 PM   #7
555
Doing it for TV!
Australia
4

 
555's Avatar
 
Drives: C63 AMG
Join Date: Sep 2008
Location: Melbourne


Posts: 170
iTrader: (0)

Interesting....

If I hold it past the point where the triangle lights up, then it goes into that menu where you get to change km/h etc

Thanks guys... I was in a slight panic, thinking I'd thrown a code.
Appreciate 0
      02-27-2009, 05:54 AM   #8
andrew@southernBM
Australia
89

 
andrew@southernBM's Avatar
 
Drives: 135i, M3 92 SC'd, M235i
Join Date: Apr 2008
Location: Melbourne, Australia.


Posts: 1,467
iTrader: (0)

555 why stress about a code, i'd clear it while you wait.
Appreciate 0
      02-27-2009, 05:56 AM   #9
andrew@southernBM
Australia
89

 
andrew@southernBM's Avatar
 
Drives: 135i, M3 92 SC'd, M235i
Join Date: Apr 2008
Location: Melbourne, Australia.


Posts: 1,467
iTrader: (0)

Quote:
Originally Posted by WAY View Post
Something Andrew didn't know about these cars? Scary!
I don't know anywhere near enough. Always learning, hey did you see i got 295rwkw out of the M3 this week.
Appreciate 0
      02-28-2009, 09:23 PM   #10
TimMc
Lieutenant Colonel
Australia
24

 
TimMc's Avatar
 
Drives: 135i SCT N54
Join Date: Aug 2008
Location: Brisbane, Australia


Posts: 1,863
iTrader: (0)

Quote:
Originally Posted by 100fires View Post
It disables the hill-start brake assist. I was messing with it one afternoon on my driveway with a slight incline and all of the sudden the car would not hold itself for two seconds. To reactive it, hold down the button for 5 seconds again, until the triangle disappears.
Doesn't seem to disable mine? My triangle comes on but goes off as soon as I release the button. Hill start still activated and working.
__________________
Driving - Man 135 (LeMans/Black). BMW Perf SW & SSK. Quaife LSD, KW V2s, Ground Control camber plates, M3 front Control Arms & SB, Helix IC, AR DPs, PROcede V5, ER CP, Forge DVs, BMS OCC, Setrab OC, P3 Gauge.
Riding - ZX14R Kwaka, Avanti Aggressor, Malvern Star Equipe, Mini Mal.
Proudly from the Shire.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:28 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST